<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<title>Venezuela’s go-to test for fighting virus raising questions</title>


<!-- Squirrly SEO Plugin 9.2.21, visit: https://plugin.squirrly.co/ -->

<meta name="robots" content="index,follow">
<meta name="description" content="(AP) — Venezuelan officials have taken to state TV in recent weeks to crow that the socialist government is conducting more coronavirus tests than any other country in Latin America. But instead of detecting more infections, as has happened elsewhere when testing ramps up, they are reporting fewer. The odd result" />
<link rel="canonical" href="https://news784.com/world/venezuelas-go-to-test-for-fighting-virus-raising-questions/" />
<link rel="alternate" type="application/rss+xml" href="https://news784.com/sitemap.xml" />

<link rel="shortcut icon" href="https://news784.com/favicon.icon" />
<link rel="apple-touch-icon" sizes="32x32" href="https://news784.com/touch-icon.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://news784.com/touch-icon76.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://news784.com/touch-icon120.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://news784.com/touch-icon152.png" />

<meta name="dc.language" content="en-US" />
<meta name="dc.language.iso" content="en_US" />
<meta name="dc.publisher" content="News784" />
<meta name="dc.title" content="Venezuela’s go-to test for fighting virus raising questions" />
<meta name="dc.description" content="(AP) — Venezuelan officials have taken to state TV in recent weeks to crow that the socialist government is conducting more coronavirus tests than any other country in Latin America. But instead of detecting more infections, as has happened elsewhere when testing ramps up, they are reporting fewer. The odd result" />
<meta name="dc.date.issued" content="2020-04-20" />

<meta property="og:url" content="https://news784.com/world/venezuelas-go-to-test-for-fighting-virus-raising-questions/" />
<meta property="og:title" content="Venezuela’s go-to test for fighting virus raising questions" />
<meta property="og:description" content="(AP) — Venezuelan officials have taken to state TV in recent weeks to crow that the socialist government is co" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://news784.com/wp-content/uploads/2020/04/corona-test.png" />
<meta property="og:image:width" content="1287" />
<meta property="og:image:height" content="800" />
<meta property="og:image:type" content="image/png" />
<meta property="og:site_name" content="News784" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="234620360357051" />
<meta property="article:published_time" content="2020-04-20 18:35:46" />
<meta property="article:modified_time" content="2020-04-20 18:35:46" />
<meta property="article:section" content="World" />

<meta property="article:publisher" content="https://www.facebook.com/news784/" />

<meta property="twitter:url" content="https://news784.com/world/venezuelas-go-to-test-for-fighting-virus-raising-questions/" />
<meta property="twitter:title" content="Venezuela’s go-to test for fighting virus raising questions" />
<meta property="twitter:description" content="(AP) — Venezuelan officials have taken to state TV in recent weeks to crow that the socialist government is conducting more coronavirus tests than any other country in Latin America. But instead of detecting more infections, as has happened elsewhere when testing ramps up, th" />
<meta property="twitter:image" content="https://news784.com/wp-content/uploads/2020/04/corona-test.png" />
<meta property="twitter:domain" content="News784" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:creator" content="@news_784" />
<meta property="twitter:site" content="@news_784" />
<script async src='https://www.googletagmanager.com/gtag/js?id=UA-93262201-1'></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-93262201-1');</script>
<script type="application/ld+json">{"@graph":[{"@context":"https:\/\/schema.org\/","@type":"BreadcrumbList","@id":"https:\/\/news784.com\/world\/venezuelas-go-to-test-for-fighting-virus-raising-questions\/#BreadcrumbList","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https:\/\/news784.com","name":"News784 | St Vincent's #1 News Source (SVG)"}},{"@type":"ListItem","position":"2","item":{"@id":"https:\/\/news784.com\/category\/world\/","name":"World"}},{"@type":"ListItem","position":"3","item":{"@id":"https:\/\/news784.com\/world\/venezuelas-go-to-test-for-fighting-virus-raising-questions\/","name":"Venezuela’s go-to test for fighting virus raising questions"}}]},{"@context":"https:\/\/schema.org\/","@type":"Article","@id":"https:\/\/news784.com\/world\/venezuelas-go-to-test-for-fighting-virus-raising-questions\/#Article","url":"https:\/\/news784.com\/world\/venezuelas-go-to-test-for-fighting-virus-raising-questions\/","name":"Venezuela’s go-to test for fighting virus raising questions","headline":"(AP) — Venezuelan officials have taken to state TV in recent weeks to crow that the socialist government is co","mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/news784.com\/world\/venezuelas-go-to-test-for-fighting-virus-raising-questions\/"},"datePublished":"2020-04-20T18:35:46+00:00","dateModified":"2020-04-20T18:35:46+00:00","image":{"@type":"ImageObject","url":"https:\/\/news784.com\/wp-content\/uploads\/2020\/04\/corona-test.png","height":"800","width":"1287"},"author":{"@type":"Person","url":"https:\/\/news784.com\/author\/news784\/","name":"News784"},"publisher":{"@type":"Organization","url":"https:\/\/news784.com\/world\/venezuelas-go-to-test-for-fighting-virus-raising-questions\/","name":"NEWS784","logo":{"@type":"ImageObject","url":"https:\/\/news784.com\/wp-content\/uploads\/2020\/01\/logo_580x150.png"},"description":"News784 is updated daily with News on St Vincent and the Grenadines, (SVG). Download our free app from the Google Play Store today."}}]}</script>
<!-- /Squirrly SEO Plugin -->



<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news784.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://news784.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://news784.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='https://news784.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://news784.com/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://news784.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://news784.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='550e527d6f-css'  href='https://news784.com/wp-content/plugins/squirrly-seo/view/assets/css/frontend.min.css?ver=9.2.21' type='text/css' media='all' />
<script type='text/javascript' src='https://news784.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://news784.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://news784.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://news784.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news784.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news784.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://news784.com/?p=68656' />
<link rel="alternate" type="application/json+oembed" href="https://news784.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews784.com%2Fworld%2Fvenezuelas-go-to-test-for-fighting-virus-raising-questions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news784.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews784.com%2Fworld%2Fvenezuelas-go-to-test-for-fighting-virus-raising-questions%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #1e73be; background: rgba(30, 115, 190, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #1e73be; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #1e73be; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #1e73be; }
.entry-content a { color: #1e73be; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #7e9ebf; }
</style>
<!--[if lt IE 9]>
<script src="https://news784.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://news784.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '38a6146f-fe20-4579-a86f-1e728ac3fc2a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://news784.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	

<meta name="google-site-verification" content="pvVzH44NLGk5uG1aS-_uDOF028hMo0ijhvY7JTBt9LU" />


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1248211571860803",
          enable_page_level_ads: true
     });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-93262201-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-93262201-1');
</script>


</head>
<body id="mh-mobile" class="post-template-default single single-post postid-68656 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="media_image-44" class="mh-widget mh-header-1 widget_media_image"><img width="1500" height="150" src="https://news784.com/wp-content/uploads/2020/02/Facey.jpg" class="image wp-image-63815  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2020/02/Facey.jpg 1500w, https://news784.com/wp-content/uploads/2020/02/Facey-300x30.jpg 300w, https://news784.com/wp-content/uploads/2020/02/Facey-700x70.jpg 700w, https://news784.com/wp-content/uploads/2020/02/Facey-768x77.jpg 768w" sizes="(max-width: 1500px) 100vw, 1500px" /></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
								</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://news784.com/" class="custom-logo-link" rel="home"><img width="580" height="150" src="https://news784.com/wp-content/uploads/2020/01/logo_580x150.png" class="custom-logo" alt="News784" srcset="https://news784.com/wp-content/uploads/2020/01/logo_580x150.png 580w, https://news784.com/wp-content/uploads/2020/01/logo_580x150-300x78.png 300w" sizes="(max-width: 580px) 100vw, 580px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="media_image-32" class="mh-widget mh-header-2 widget_media_image"><a href="https://caribidreams.com/properties/land-in-belair/" target="_blank" rel="noopener noreferrer"><img width="691" height="92" src="https://news784.com/wp-content/uploads/2020/04/caribidreams-landbelair.jpg" class="image wp-image-67494  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2020/04/caribidreams-landbelair.jpg 691w, https://news784.com/wp-content/uploads/2020/04/caribidreams-landbelair-300x40.jpg 300w" sizes="(max-width: 691px) 100vw, 691px" /></a></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-working-menu-container"><ul id="menu-working-menu" class="menu"><li id="menu-item-68477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68477"><a href="https://news784.com/">Home</a></li>
<li id="menu-item-64720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64720"><a href="https://news784.com/category/coronavirus/">Coronavirus</a>
<ul class="sub-menu">
	<li id="menu-item-55310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55310"><a href="https://news784.com/category/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-42550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42550"><a href="https://news784.com/category/news/">News</a></li>
<li id="menu-item-42530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42530"><a href="https://news784.com/category/local-news/">National</a>
<ul class="sub-menu">
	<li id="menu-item-44527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44527"><a href="https://news784.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-42555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42555"><a href="https://news784.com/category/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-42551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42551"><a href="https://news784.com/category/caribbean/">Caribbean</a>
<ul class="sub-menu">
	<li id="menu-item-44528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44528"><a href="https://news784.com/category/feature/">Feature</a></li>
	<li id="menu-item-44529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44529"><a href="https://news784.com/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-42554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-42554"><a href="https://news784.com/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-44530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44530"><a href="https://news784.com/category/politics/">Politics</a></li>
	<li id="menu-item-44525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44525"><a href="https://news784.com/category/gts-column/">GT&#8217;s Column</a></li>
</ul>
</li>
<li id="menu-item-42559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42559"><a href="https://news784.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-44526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44526"><a href="https://news784.com/about/">About Us</a></li>
</ul>
</li>
<li id="menu-item-44524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-44524"><a href="https://news784.com/disclaimer/">Disclaimer</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							April 20, 2020						</div>
									</div>
								</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://news784.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://news784.com/category/world/" itemprop="url"><span itemprop="title">World</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Venezuela’s go-to test for fighting virus raising questions</nav>
<article id="post-68656" class="post-68656 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
	<header class="entry-header clearfix"><h1 class="entry-title">Venezuela’s go-to test for fighting virus raising questions</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://news784.com/2020/04/">April 20, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://news784.com/author/news784/">News784</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://news784.com/category/world/" rel="category tag">World</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://news784.com/world/venezuelas-go-to-test-for-fighting-virus-raising-questions/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://news784.com/wp-content/uploads/2020/04/corona-test-678x381.png" alt="" title="corona-test" />
</figure>
<p style="text-align: justify;"><strong>(AP) —</strong> Venezuelan officials have taken to state TV in recent weeks to crow that the socialist government is conducting more coronavirus tests than any other country in Latin America. But instead of detecting more infections, as has happened elsewhere when testing ramps up, they are reporting fewer.</p>
<p style="text-align: justify;">The odd result highlights that Venezuela is going about testing its citizens unlike any other country: Mass deployment of a rapid blood antibody test from China that checks for proteins developing a week or more after someone is infected, while using on a much smaller scale the gold-standard nasal swab exam that detects the virus from the onset.</p>
<p style="text-align: justify;">Doctors warn Venezuela’s approach could be missing untold numbers who test negative because they do not yet have high antibody levels but could nonetheless have the virus and be spreading it to others.</p>
<p style="text-align: justify;">“We could be letting people slip under the table who have the infection,” said a doctor at the University of the Andes medical school, speaking on condition of anonymity for fear of reprisals.</p>
<p style="text-align: justify;">Physicians in and outside Venezuela say the antibody test is best utilised not as a diagnostic tool but to help assess how widespread the virus is in a community, when to lift quarantines or to identify potential plasma donors.</p>
<div class="in-article" style="text-align: justify;">
<div class="in-article-wrapper">Yet defenders say Venezuela, mired in a profound economic and public health crisis that began years before the pandemic, has little choice but to rely on it as a first-line test. The nation is one of the least-prepared to confront the pandemic, with hospitals routinely lacking basics like running water, gloves and masks, and thousands of physicians having emigrated in recent years.</div>
</div>
<p style="text-align: justify;">“With limited staff and financial resources, the country has to explore other options such as the rapid test,” Dr Gerardo de Cosío, head of the Venezuela office of the Pan American Health Organization and the World Health Organization, told The Associated Press.</p>
<p style="text-align: justify;">De Cosío, who has worked with government health officials on the nation’s strategy, said Venezuela is further hampered in terms of machines and personnel available to process nasal swab tests, which can take hours.</p>
<p style="text-align: justify;">The antibody test comes from Chinese biotech company Wondfo and takes about 20 minutes to yield a result, health workers say.</p>
<p style="text-align: justify;">Those who test positive are then given a nasal swab exam to confirm, a process that can take days because a single lab in Caracas is processing almost all of them. Those who come back negative but have numerous coronavirus symptoms or were in contact with an infected person also undergo the swab test.</p>
<p style="text-align: justify;">Only swab-test positives are added to the country’s official case count, several physicians told AP.</p>
<p style="text-align: justify;">Government officials, who did not respond to a request for information on the matter, have not said exactly who is getting tested, but doctors and TV images indicate subway workers, hospital staff and returning fishermen and migrants are among those being tested. It’s not clear how many positives the antibody tests have yielded.</p>
<p style="text-align: justify;">“I’m not sure I would choose to do exactly what they’re doing,” said Dr Angela Caliendo, a professor of medicine at Brown University and board member of the Infectious Diseases Society of America. Still, she too noted Venezuela’s resource difficulties and said “they have a lot of these tests that are inexpensive to run (and) they’re getting quite a bit of data.”</p>
<div class="in-article" style="text-align: justify;">
<div class="in-article-wrapper">Bruised by years of economic calamity and more recently by US sanctions, President Nicolás Maduro appealed for international help in March even before the country’s first confirmed case. Allies Beijing, Havana and Moscow plus the United Nations sent tests, medical gear and, in Cuba’s case, doctors.</div>
</div>
<p style="text-align: justify;">One of the largest shipments from China arrived at the end of last month carrying a half-million antibody tests.</p>
<p style="text-align: justify;">As of March 31, according to the UN Office for the Coordination of Humanitarian Affairs, Venezuela had done just 1,779 swab tests with an eight per cent positive rate.</p>
<p style="text-align: justify;">In the two weeks since, authorities say they have conducted more than 250,000 tests, and Pan American Health Organization figures show all but about 3,000 were antibody tests.</p>
<p style="text-align: justify;">“We are at the forefront of Latin America,” Vice President Delcy Rodríguez declared.</p>
<p style="text-align: justify;">But it’s an inexact comparison since the rest of the region relies on the genetic swab test.</p>
<p style="text-align: justify;">Neighboring Colombia, for example, has conducted about 50,000 tests, all swabs. Mexico health undersecretary Hugo López-Gatell has expressed disdain for the antibody tests, saying they’re about as reliable as a coin toss. Chile has also ruled out using them as a diagnostic tool.</p>
<p style="text-align: justify;">“It’s complementary to what we are doing,” Chilean Health Minister Jaime Mañalich said. “But it doesn’t work for a general screening of the population.”</p>
<div class="in-article" style="text-align: justify;">
<div class="in-article-wrapper">The Wondfo test has approval from an EU regulating agency, but some physicians warn that many exams are being pushed to market without rigorous testing and it’s not yet known how sensitive they are.</div>
</div>
<p style="text-align: justify;">Venezuelan officials say 143 coronavirus cases were confirmed during the second half of March, and 61 since the dramatic ramping up with antibody tests.</p>
<p style="text-align: justify;">“What’s seen normally is that when a country increases testing, cases increase,” said Enrique Acosta, of the Max Planck Institute for Demographic Research in Germany. “I look at (Venezuela’s) numbers with concern.”</p>
<p style="text-align: justify;">Experts say the antibody tests do have value as a broader public health tool and are likely to be used more around the world in the months ahead.</p>
<p style="text-align: justify;">“It does give you a snapshot of what is going on with the virus,” said Dr Carl Fichtenbaum, an infectious disease specialist at the University of Cincinnati, but “it’s probably a bottom number.”</p>
<p style="text-align: justify;">Some physicians believe it’s possible the virus has not yet begun to spread widely in Venezuela, which could help explain the still-low case numbers. The country was largely cut off from the world even before the pandemic, and severe gasoline shortages make even domestic travel difficult.</p>
<p style="text-align: justify;">A strict quarantine – the first nationwide shutdown in Latin America – could also be slowing the virus.</p>
<p style="text-align: justify;">In the coastal state of Nueva Esparta, a military plane arrives about every three days to pick up nasal specimens for transport to the lab in Caracas. Until results come back, doctors must rely on potentially imperfect information from antibody testing.</p>
<div class="in-article">
<div class="in-article-wrapper" style="text-align: justify;">“It’s all we have right now,” said Dr Elesban Gómez, head of the state’s public health unit. “It’s the only thing to guide us.”</div>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://news784.com/world/venezuelas-go-to-test-for-fighting-virus-raising-questions/" data-a2a-title="Venezuela’s go-to test for fighting virus raising questions"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnews784.com%2Fworld%2Fvenezuelas-go-to-test-for-fighting-virus-raising-questions%2F&amp;linkname=Venezuela%E2%80%99s%20go-to%20test%20for%20fighting%20virus%20raising%20questions" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fnews784.com%2Fworld%2Fvenezuelas-go-to-test-for-fighting-virus-raising-questions%2F&amp;linkname=Venezuela%E2%80%99s%20go-to%20test%20for%20fighting%20virus%20raising%20questions" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a></div></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnews784.com%2Fworld%2Fvenezuelas-go-to-test-for-fighting-virus-raising-questions%2F&t=Venezuela%E2%80%99s+go-to+test+for+fighting+virus+raising+questions', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Venezuela%E2%80%99s+go-to+test+for+fighting+virus+raising+questions:&url=https%3A%2F%2Fnews784.com%2Fworld%2Fvenezuelas-go-to-test-for-fighting-virus-raising-questions%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnews784.com%2Fworld%2Fvenezuelas-go-to-test-for-fighting-virus-raising-questions%2F&media=https://news784.com/wp-content/uploads/2020/04/corona-test.png&description=Venezuela%E2%80%99s+go-to+test+for+fighting+virus+raising+questions', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fnews784.com%2Fworld%2Fvenezuelas-go-to-test-for-fighting-virus-raising-questions%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Venezuela%E2%80%99s%20go-to%20test%20for%20fighting%20virus%20raising%20questions&amp;body=https%3A%2F%2Fnews784.com%2Fworld%2Fvenezuelas-go-to-test-for-fighting-virus-raising-questions%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div id="media_image-40" class="mh-widget mh-posts-2 widget_media_image"><a href="https://caribidreams.com/properties/lovely-house-in-revierre/"><img width="1500" height="200" src="https://news784.com/wp-content/uploads/2019/10/caribidreams-revierre.jpg" class="image wp-image-59400  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2019/10/caribidreams-revierre.jpg 1500w, https://news784.com/wp-content/uploads/2019/10/caribidreams-revierre-300x40.jpg 300w, https://news784.com/wp-content/uploads/2019/10/caribidreams-revierre-768x102.jpg 768w, https://news784.com/wp-content/uploads/2019/10/caribidreams-revierre-700x93.jpg 700w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://news784.com/local-news/svgs-second-covid-19-positive-case-now-fully-recovered/" rel="prev"><img width="80" height="60" src="https://news784.com/wp-content/uploads/2020/02/1-BREAKING-NEWS-1024x576-1-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://news784.com/wp-content/uploads/2020/02/1-BREAKING-NEWS-1024x576-1-80x60.png 80w, https://news784.com/wp-content/uploads/2020/02/1-BREAKING-NEWS-1024x576-1-678x509.png 678w, https://news784.com/wp-content/uploads/2020/02/1-BREAKING-NEWS-1024x576-1-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>SVG&#8217;s SECOND COVID-19 POSITIVE CASE NOW FULLY RECOVERED</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://news784.com/local-news/met-office-update-more-rain-in-the-forecast-for-svg/" rel="next"><img width="80" height="60" src="https://news784.com/wp-content/uploads/2019/08/SAC-weather-dark-generic-update-still-chyron-frame-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://news784.com/wp-content/uploads/2019/08/SAC-weather-dark-generic-update-still-chyron-frame-80x60.jpg 80w, https://news784.com/wp-content/uploads/2019/08/SAC-weather-dark-generic-update-still-chyron-frame-678x500.jpg 678w, https://news784.com/wp-content/uploads/2019/08/SAC-weather-dark-generic-update-still-chyron-frame-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>MET OFFICE UPDATE : More Rain In The Forecast For SVG</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/world/venezuelas-go-to-test-for-fighting-virus-raising-questions/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://news784.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='68656' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a4998cb63b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="119"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="media_image-36" class="mh-widget widget_media_image"><a href="https://www.facebook.com/svgnla/?__xts__%5B0%5D=68.ARDKpDvEjJhZRdgQevm-qYFP3K2DfpvlzTnhB2zi68MehHz5_VOjY_AhtFpUgDJpAh-AKeMia3lvHUWllj1qX-5DwqPz86VF6x-spOgcuCC8lvYn2-D5HOz6BQIuMYHllTPw2wNT2gOUSGkzzfBbriDXL21TGmCDbGcZarJewVRkhzZGy5uaHy0xZxKmOAhkyO0_zepIuemx5bGsDK4GJiq9rxOauKBRdjHPcwG9ZzSe73REVsLoGcTVUNdNMHvT3zqMg7eqeBL8UUO1SrOYkY2dScWSsF2oPdvRJ7rSTUweDyKxS-oTREswyhtTl6Hc-5DzMWwXFhK8maZ6dfY2P2EjaQ&#038;__tn__=k*F&#038;tn-str=k*F" target="_blank" rel="noopener noreferrer"><img width="600" height="371" src="https://news784.com/wp-content/uploads/2020/01/LOTTO.jpg" class="image wp-image-63088  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2020/01/LOTTO.jpg 600w, https://news784.com/wp-content/uploads/2020/01/LOTTO-300x186.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div id="media_image-41" class="mh-widget widget_media_image"><a href="https://www.facebook.com/CoreasHazellsInc/?__tn__=kC-R&#038;eid=ARBq52OqwRERw7C7EiUfUs3LFmUjBn7oEYm2VBuOH9oeT1z3nDdBcoLr5FbcGQSodv2kQjfu6tV5B_ND&#038;hc_ref=ART-UOJQZj8NbSpaVUmPH6a_BXSYjsziMVI_JPcVGtNvS-pXBjZeE5bwznMpgKQpV6c" target="_blank" rel="noopener noreferrer"><img width="500" height="500" src="https://news784.com/wp-content/uploads/2020/03/News784-Banner-copy.jpg" class="image wp-image-66836  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2020/03/News784-Banner-copy.jpg 500w, https://news784.com/wp-content/uploads/2020/03/News784-Banner-copy-300x300.jpg 300w, https://news784.com/wp-content/uploads/2020/03/News784-Banner-copy-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="media_image-37" class="mh-widget widget_media_image"><a href="https://www.facebook.com/budgmart/" target="_blank" rel="noopener noreferrer"><img width="678" height="678" src="https://news784.com/wp-content/uploads/2020/03/image0-2-700x700.jpeg" class="image wp-image-66606  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2020/03/image0-2-700x700.jpeg 700w, https://news784.com/wp-content/uploads/2020/03/image0-2-300x300.jpeg 300w, https://news784.com/wp-content/uploads/2020/03/image0-2-150x150.jpeg 150w, https://news784.com/wp-content/uploads/2020/03/image0-2-768x768.jpeg 768w, https://news784.com/wp-content/uploads/2020/03/image0-2.jpeg 1280w" sizes="(max-width: 678px) 100vw, 678px" /></a></div><div id="search-4" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://news784.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="archives-3" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://news784.com/2020/04/'> April 2020 </option>
	<option value='https://news784.com/2020/03/'> March 2020 </option>
	<option value='https://news784.com/2020/02/'> February 2020 </option>
	<option value='https://news784.com/2020/01/'> January 2020 </option>
	<option value='https://news784.com/2019/12/'> December 2019 </option>
	<option value='https://news784.com/2019/11/'> November 2019 </option>
	<option value='https://news784.com/2019/10/'> October 2019 </option>
	<option value='https://news784.com/2019/09/'> September 2019 </option>
	<option value='https://news784.com/2019/08/'> August 2019 </option>
	<option value='https://news784.com/2019/07/'> July 2019 </option>
	<option value='https://news784.com/2019/06/'> June 2019 </option>
	<option value='https://news784.com/2019/05/'> May 2019 </option>
	<option value='https://news784.com/2019/04/'> April 2019 </option>
	<option value='https://news784.com/2019/03/'> March 2019 </option>
	<option value='https://news784.com/2019/02/'> February 2019 </option>
	<option value='https://news784.com/2019/01/'> January 2019 </option>
	<option value='https://news784.com/2018/12/'> December 2018 </option>
	<option value='https://news784.com/2018/11/'> November 2018 </option>
	<option value='https://news784.com/2018/10/'> October 2018 </option>
	<option value='https://news784.com/2018/09/'> September 2018 </option>
	<option value='https://news784.com/2018/08/'> August 2018 </option>
	<option value='https://news784.com/2018/07/'> July 2018 </option>
	<option value='https://news784.com/2018/06/'> June 2018 </option>
	<option value='https://news784.com/2018/05/'> May 2018 </option>
	<option value='https://news784.com/2018/04/'> April 2018 </option>
	<option value='https://news784.com/2018/03/'> March 2018 </option>
	<option value='https://news784.com/2018/02/'> February 2018 </option>
	<option value='https://news784.com/2018/01/'> January 2018 </option>
	<option value='https://news784.com/2017/12/'> December 2017 </option>
	<option value='https://news784.com/2017/11/'> November 2017 </option>
	<option value='https://news784.com/2017/10/'> October 2017 </option>
	<option value='https://news784.com/2017/09/'> September 2017 </option>
	<option value='https://news784.com/2017/08/'> August 2017 </option>
	<option value='https://news784.com/2017/07/'> July 2017 </option>
	<option value='https://news784.com/2017/06/'> June 2017 </option>
	<option value='https://news784.com/2017/05/'> May 2017 </option>
	<option value='https://news784.com/2017/04/'> April 2017 </option>
	<option value='https://news784.com/2017/03/'> March 2017 </option>
	<option value='https://news784.com/2017/02/'> February 2017 </option>
	<option value='https://news784.com/2017/01/'> January 2017 </option>
	<option value='https://news784.com/2016/12/'> December 2016 </option>
	<option value='https://news784.com/2016/11/'> November 2016 </option>
	<option value='https://news784.com/2016/10/'> October 2016 </option>
	<option value='https://news784.com/2016/09/'> September 2016 </option>
	<option value='https://news784.com/2016/08/'> August 2016 </option>
	<option value='https://news784.com/2016/07/'> July 2016 </option>
	<option value='https://news784.com/2016/06/'> June 2016 </option>
	<option value='https://news784.com/2016/05/'> May 2016 </option>
	<option value='https://news784.com/2016/04/'> April 2016 </option>
	<option value='https://news784.com/2016/03/'> March 2016 </option>
	<option value='https://news784.com/2016/02/'> February 2016 </option>
	<option value='https://news784.com/2016/01/'> January 2016 </option>
	<option value='https://news784.com/2015/12/'> December 2015 </option>
	<option value='https://news784.com/2015/11/'> November 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="wtpsw-post-list-widget-3" class="mh-widget wtpsw_post_list_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending Posts</span></h4><div class="wtpsw-post-items">
    <ul>
        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/svg-to-benefit-from-6-2m-covid-grant-donated-by-jay-zdorsey-and-rihanna/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2020/04/BB12GvJg-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/svg-to-benefit-from-6-2m-covid-grant-donated-by-jay-zdorsey-and-rihanna/">SVG To Benefit From $6.2M COVID Grant Donated By Jay-Z,Dorsey And Rihanna</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        April 17, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/vincentians-caught-in-major-drug-bust-in-grenada/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2020/04/de640924c344b983bec2bc7047ea27ed_L-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/vincentians-caught-in-major-drug-bust-in-grenada/">Vincentians Caught In Major Drug Bust In Grenada</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        April 18, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/american-airlines-to-resume-service-into-svg-on-july-4th/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2019/06/American-Airlines-Argyle-International-Runway-22-YouTube-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/american-airlines-to-resume-service-into-svg-on-july-4th/">American Airlines To Resume Service Into SVG On July 4th</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        April 18, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/pm-gonsalves-pens-letter-to-grenadas-pm-pointing-out-two-falsehoods/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2020/04/Keith-Mitchell-Ralph-Gonsalves-750x473-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/pm-gonsalves-pens-letter-to-grenadas-pm-pointing-out-two-falsehoods/">PM Gonsalves Pens Letter To Grenada&#8217;s PM Pointing Out Two Falsehoods</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        April 14, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/commissioner-john-refutes-the-new-today-newspaper-news-article/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2019/09/Colin-John-678x381-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/commissioner-john-refutes-the-new-today-newspaper-news-article/">Commissioner John refutes “ The New Today Newspaper” News Article</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        April 20, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/covid-19-all-pending-results-for-svg-returned-negative/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2020/04/2-Facebook-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/covid-19-all-pending-results-for-svg-returned-negative/">COVID -19 &#8211; All Pending Results For SVG Returned Negative</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        April 14, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/coronavirus/pregnant-nurse-dies-of-covid-19-baby-survives/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2020/04/mary-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/coronavirus/pregnant-nurse-dies-of-covid-19-baby-survives/">Pregnant nurse dies of Covid-19, baby survives</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        April 16, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/re-opening-of-schools-in-svg-to-be-reviewed-on-april-21st/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2019/08/SCHOOL-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/re-opening-of-schools-in-svg-to-be-reviewed-on-april-21st/">Re-Opening Of Schools In SVG To Be Reviewed On April 21st</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        April 16, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/arrangements-to-bring-vincy-cruise-workers-home-at-an-advanced-stage/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2020/02/cruise-ship-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/arrangements-to-bring-vincy-cruise-workers-home-at-an-advanced-stage/">Arrangements To Bring Vincy Cruise Workers Home At An Advanced Stage</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        April 16, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/first-digital-payment-platform-developed-in-st-vincent/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2020/04/Picture1-3-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/first-digital-payment-platform-developed-in-st-vincent/">First Digital Payment Platform Developed In St Vincent</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        April 16, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/motorists-fined-and-disqualified-to-drive/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2020/04/7-Facebook-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/motorists-fined-and-disqualified-to-drive/">MOTORISTS FINED AND DISQUALIFIED TO DRIVE</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        April 17, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/680-households-in-svg-to-access-internet-connection-for-10-00/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2020/04/unnamed-3-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/680-households-in-svg-to-access-internet-connection-for-10-00/">680 households in SVG to access internet connection for $10.00</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        April 16, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/weather/met-office-weather-update-for-svg/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2020/04/IMG_2445-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/weather/met-office-weather-update-for-svg/">MET OFFICE WEATHER UPDATE FOR SVG</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        April 18, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

            </ul>
</div></div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2015 - 2020 News784 All Rights Reserved.		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->


<script type='text/javascript' src='https://news784.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Wtpsw = {"ajaxurl":"https:\/\/news784.com\/wp-admin\/admin-ajax.php","is_mobile":"1","is_rtl":"0","post_view_count":"68656"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news784.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/js/wtpsw-public.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://news784.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4' async='async'></script>
<script async="async" type='text/javascript' src='https://news784.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-04-20 20:26:42 -->