<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<title>9-month-old drowns in bathtub after parents went to sleep, left him alone</title>


<!-- Squirrly SEO Plugin 9.2.14, visit: https://plugin.squirrly.co/ -->

<meta name="robots" content="index,follow">
<meta name="description" content="(NYDAILYNEWS) - A 9-month-old boy died at a Florida hospital Friday after drowning in a bathtub while both of his parents were sleeping, according to the Martin County Sheriff’s Office, which has yet to determine whether to charge the couple. Police said the child’s mother told them she left the baby alone for" />
<link rel="canonical" href="https://news784.com/world/9-month-old-drowns-in-bathtub-after-parents-went-to-sleep-left-him-alone/" />
<link rel="alternate" type="application/rss+xml" href="https://news784.com/sitemap.xml" />

<link rel="shortcut icon" href="https://news784.com/favicon.icon" />
<link rel="apple-touch-icon" sizes="32x32" href="https://news784.com/touch-icon.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://news784.com/touch-icon76.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://news784.com/touch-icon120.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://news784.com/touch-icon152.png" />

<meta name="dc.language" content="en-US" />
<meta name="dc.language.iso" content="en_US" />
<meta name="dc.publisher" content="News784" />
<meta name="dc.title" content="9-month-old drowns in bathtub after parents went to sleep, left him alone" />
<meta name="dc.description" content="(NYDAILYNEWS) - A 9-month-old boy died at a Florida hospital Friday after drowning in a bathtub while both of his parents were sleeping, according to the Martin County Sheriff’s Office, which has yet to determine whether to charge the couple. Police said the child’s mother told them she left the baby alone for" />
<meta name="dc.date.issued" content="2019-12-22" />

<meta property="og:url" content="https://news784.com/world/9-month-old-drowns-in-bathtub-after-parents-went-to-sleep-left-him-alone/" />
<meta property="og:title" content="9-month-old drowns in bathtub after parents went to sleep, left him alone" />
<meta property="og:description" content="(NYDAILYNEWS) - A 9-month-old boy died at a Florida hospital Friday after drowning in a bathtub while both of" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://news784.com/wp-content/uploads/2019/12/XRXST66I6FBBHD6SVEFW5BZQQM.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:site_name" content="News784" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="234620360357051" />
<meta property="article:published_time" content="2019-12-22 21:37:55" />
<meta property="article:modified_time" content="2019-12-22 21:37:55" />
<meta property="article:section" content="World" />

<meta property="article:publisher" content="https://www.facebook.com/news784/" />

<meta property="twitter:url" content="https://news784.com/world/9-month-old-drowns-in-bathtub-after-parents-went-to-sleep-left-him-alone/" />
<meta property="twitter:title" content="9-month-old drowns in bathtub after parents went to sleep, left him alone" />
<meta property="twitter:description" content="(NYDAILYNEWS) - A 9-month-old boy died at a Florida hospital Friday after drowning in a bathtub while both of his parents were sleeping, according to the Martin County Sheriff’s Office, which has yet to determine whether to charge the couple. Police said the child’s mother" />
<meta property="twitter:image" content="https://news784.com/wp-content/uploads/2019/12/XRXST66I6FBBHD6SVEFW5BZQQM.jpg" />
<meta property="twitter:domain" content="News784" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:creator" content="@news_784" />
<meta property="twitter:site" content="@news_784" />
<script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-93262201-1', 'auto');ga('send', 'pageview');</script>
<script type="application/ld+json">{"@graph":[{"@context":"https:\/\/schema.org\/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":"1","item":{"name":"News784 | St Vincent's #1 News Source (SVG)","@id":"https:\/\/news784.com"}},{"@type":"ListItem","position":"2","item":{"name":"World","@id":"https:\/\/news784.com\/category\/world\/"}},{"@type":"ListItem","position":"3","item":{"name":"9-month-old drowns in bathtub after parents went to sleep, left him alone","@id":"https:\/\/news784.com\/world\/9-month-old-drowns-in-bathtub-after-parents-went-to-sleep-left-him-alone\/"}}]},{"@context":"https:\/\/schema.org\/","@type":"Article","@id":"https:\/\/news784.com\/world\/9-month-old-drowns-in-bathtub-after-parents-went-to-sleep-left-him-alone\/","url":"https:\/\/news784.com\/world\/9-month-old-drowns-in-bathtub-after-parents-went-to-sleep-left-him-alone\/","name":"9-month-old drowns in bathtub after parents went to sleep, left him alone","headline":"(NYDAILYNEWS) - A 9-month-old boy died at a Florida hospital Friday after drowning in a bathtub while both of","mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/news784.com\/world\/9-month-old-drowns-in-bathtub-after-parents-went-to-sleep-left-him-alone\/"},"datePublished":"2019-12-22T21:37:55+00:00","dateModified":"2019-12-22T21:37:55+00:00","image":{"@type":"ImageObject","url":"https:\/\/news784.com\/wp-content\/uploads\/2019\/12\/XRXST66I6FBBHD6SVEFW5BZQQM.jpg","height":"600","width":"800"},"author":{"@type":"Person","url":"https:\/\/news784.com\/author\/news784\/","name":"News784"},"publisher":{"@type":"Organization","url":"https:\/\/news784.com\/world\/9-month-old-drowns-in-bathtub-after-parents-went-to-sleep-left-him-alone\/","name":"News784","logo":{"@type":"ImageObject","url":"https:\/\/news784.com\/wp-content\/uploads\/2018\/12\/logo_580x150.png"},"description":"News784 : St Vincent's #1 News Source. Download our free app from the Google Play Store today. 784 533 9260"}}]}</script>
<!-- /Squirrly SEO Plugin -->



<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News784 &raquo; Feed" href="https://news784.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News784 &raquo; Comments Feed" href="https://news784.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News784 &raquo; 9-month-old drowns in bathtub after parents went to sleep, left him alone Comments Feed" href="https://news784.com/world/9-month-old-drowns-in-bathtub-after-parents-went-to-sleep-left-him-alone/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news784.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://news784.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://news784.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='https://news784.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://news784.com/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://news784.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://news784.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='550e527d6f-css'  href='https://news784.com/wp-content/plugins/squirrly-seo/view/assets/css/frontend.min.css?ver=9.2.14' type='text/css' media='all' />
<script type='text/javascript' src='https://news784.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://news784.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://news784.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://news784.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news784.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news784.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://news784.com/?p=61958' />
<link rel="alternate" type="application/json+oembed" href="https://news784.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews784.com%2Fworld%2F9-month-old-drowns-in-bathtub-after-parents-went-to-sleep-left-him-alone%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news784.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews784.com%2Fworld%2F9-month-old-drowns-in-bathtub-after-parents-went-to-sleep-left-him-alone%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #7499bf; background: rgba(116, 153, 191, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #7499bf; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #7499bf; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #7499bf; }
.entry-content a { color: #1e73be; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #7e9ebf; }
</style>
<!--[if lt IE 9]>
<script src="https://news784.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://news784.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '38a6146f-fe20-4579-a86f-1e728ac3fc2a';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://news784.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	

<meta name="google-site-verification" content="pvVzH44NLGk5uG1aS-_uDOF028hMo0ijhvY7JTBt9LU" />


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1248211571860803",
          enable_page_level_ads: true
     });
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-93262201-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-93262201-1');
</script>




</head>
<body id="mh-mobile" class="post-template-default single single-post postid-61958 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="media_image-21" class="mh-widget mh-header-1 widget_media_image"><a href="https://www.facebook.com/faceytradingSVG/" target="_blank" rel="noopener noreferrer"><img width="1500" height="200" src="https://news784.com/wp-content/uploads/2019/07/JUST-FACEY-AD.gif" class="image wp-image-53393  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
								</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://news784.com/" class="custom-logo-link" rel="home"><img width="580" height="150" src="https://news784.com/wp-content/uploads/2018/07/logo_580x150.png" class="custom-logo" alt="News784" srcset="https://news784.com/wp-content/uploads/2018/07/logo_580x150.png 580w, https://news784.com/wp-content/uploads/2018/07/logo_580x150-300x78.png 300w, https://news784.com/wp-content/uploads/2018/07/logo_580x150-20x5.png 20w" sizes="(max-width: 580px) 100vw, 580px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="media_image-32" class="mh-widget mh-header-2 widget_media_image"><a href="https://caribidreams.com/properties/land-in-belair/" target="_blank" rel="noopener noreferrer"><img width="1500" height="200" src="https://news784.com/wp-content/uploads/2019/10/caribidreams-landbelair.jpg" class="image wp-image-59401  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2019/10/caribidreams-landbelair.jpg 1500w, https://news784.com/wp-content/uploads/2019/10/caribidreams-landbelair-300x40.jpg 300w, https://news784.com/wp-content/uploads/2019/10/caribidreams-landbelair-768x102.jpg 768w, https://news784.com/wp-content/uploads/2019/10/caribidreams-landbelair-700x93.jpg 700w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-working-menu-container"><ul id="menu-working-menu" class="menu"><li id="menu-item-42561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-42561"><a href="https://news784.com/">Home</a></li>
<li id="menu-item-55310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55310"><a href="https://news784.com/category/weather/">Weather</a></li>
<li id="menu-item-42530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42530"><a href="https://news784.com/category/local-news/">National</a>
<ul class="sub-menu">
	<li id="menu-item-44527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44527"><a href="https://news784.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-42555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42555"><a href="https://news784.com/category/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-42550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42550"><a href="https://news784.com/category/news/">News</a></li>
<li id="menu-item-42551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42551"><a href="https://news784.com/category/caribbean/">Caribbean</a>
<ul class="sub-menu">
	<li id="menu-item-44528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44528"><a href="https://news784.com/category/feature/">Feature</a></li>
	<li id="menu-item-44529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44529"><a href="https://news784.com/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-42554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-42554"><a href="https://news784.com/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-44530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44530"><a href="https://news784.com/category/politics/">Politics</a></li>
	<li id="menu-item-44525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44525"><a href="https://news784.com/category/gts-column/">GT&#8217;s Column</a></li>
</ul>
</li>
<li id="menu-item-42559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42559"><a href="https://news784.com/contact/">Contact Us</a></li>
<li id="menu-item-44526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44526"><a href="https://news784.com/about/">About Us</a></li>
<li id="menu-item-44524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-44524"><a href="https://news784.com/disclaimer/">Disclaimer</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							December 22, 2019						</div>
									</div>
								</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://news784.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://news784.com/category/world/" itemprop="url"><span itemprop="title">World</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>9-month-old drowns in bathtub after parents went to sleep, left him alone</nav>
<article id="post-61958" class="post-61958 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
	<header class="entry-header clearfix"><h1 class="entry-title">9-month-old drowns in bathtub after parents went to sleep, left him alone</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://news784.com/2019/12/">December 22, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://news784.com/author/news784/">News784</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://news784.com/category/world/" rel="category tag">World</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://news784.com/world/9-month-old-drowns-in-bathtub-after-parents-went-to-sleep-left-him-alone/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://news784.com/wp-content/uploads/2019/12/XRXST66I6FBBHD6SVEFW5BZQQM-678x381.jpg" alt="" title="XRXST66I6FBBHD6SVEFW5BZQQM" />
</figure>
<div class="crd clln--it" data-type="text">
<div class=" crd--cnt ">
<p style="text-align: justify;" data-page="1"><strong>(NYDAILYNEWS)</strong> &#8211; A 9-month-old boy died at a Florida hospital Friday after drowning in a bathtub while both of his parents were sleeping, according to the Martin County Sheriff’s Office, which has yet to determine whether to charge the couple.</p>
</div>
</div>
<div class="crd clln--it" style="text-align: justify;" data-type="text">
<div class=" crd--cnt ">
<p>Police said the child’s mother told them she left the baby alone for at least 20 minutes around 11:30 a.m. that day and fell asleep. The woman woke up and found her son, identified as Cameron Davis, face down in the water and looking “blue,&#8221; authorities said.</p>
</div>
</div>
<div class="crd clln--it" style="text-align: justify;" data-type="text">
<div class=" crd--cnt ">
<p>She then rushed to get her husband, who had also been sleeping, but their efforts to conduct CPR was unsuccessful, the sheriff’s office said in <a href="https://www.facebook.com/MartinCountySheriffsOffice/photos/a.671241969553016/2888075321202992/?type=3&amp;theater">a news release</a> Saturday. Deputies and firefighters also tried to revive the child, but he was pronounced dead at a nearby hospital.</p>
</div>
</div>
<div class="crd clln--it" style="text-align: justify;" data-type="text">
<div class=" crd--cnt ">
<p>“It’s a sad situation. It’s terrible,” Martin County Sheriff William Snyder <a href="https://cbs12.com/news/local/child-found-dead-at-hobe-sound-home-sheriff">told CBS 12</a>. “You know, it’s a 9-month-old baby. It’s Christmas. These are the hardest things for our detectives to work.”</p>
</div>
</div>
<div class="crd clln--it" data-type="text">
<div class=" crd--cnt ">
<p class="stop-here" style="text-align: justify;" data-role="intersectionobserver">The parents, Heather Clifford and Shawn Davis, have two other children, but authorities said the Department of Children and Families has taken custody of both.</p>
</div>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://news784.com/world/9-month-old-drowns-in-bathtub-after-parents-went-to-sleep-left-him-alone/" data-a2a-title="9-month-old drowns in bathtub after parents went to sleep, left him alone"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnews784.com%2Fworld%2F9-month-old-drowns-in-bathtub-after-parents-went-to-sleep-left-him-alone%2F&amp;linkname=9-month-old%20drowns%20in%20bathtub%20after%20parents%20went%20to%20sleep%2C%20left%20him%20alone" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fnews784.com%2Fworld%2F9-month-old-drowns-in-bathtub-after-parents-went-to-sleep-left-him-alone%2F&amp;linkname=9-month-old%20drowns%20in%20bathtub%20after%20parents%20went%20to%20sleep%2C%20left%20him%20alone" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a></div></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnews784.com%2Fworld%2F9-month-old-drowns-in-bathtub-after-parents-went-to-sleep-left-him-alone%2F&t=9-month-old+drowns+in+bathtub+after+parents+went+to+sleep%2C+left+him+alone', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=9-month-old+drowns+in+bathtub+after+parents+went+to+sleep%2C+left+him+alone:&url=https%3A%2F%2Fnews784.com%2Fworld%2F9-month-old-drowns-in-bathtub-after-parents-went-to-sleep-left-him-alone%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnews784.com%2Fworld%2F9-month-old-drowns-in-bathtub-after-parents-went-to-sleep-left-him-alone%2F&media=https://news784.com/wp-content/uploads/2019/12/XRXST66I6FBBHD6SVEFW5BZQQM.jpg&description=9-month-old+drowns+in+bathtub+after+parents+went+to+sleep%2C+left+him+alone', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fnews784.com%2Fworld%2F9-month-old-drowns-in-bathtub-after-parents-went-to-sleep-left-him-alone%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=9-month-old%20drowns%20in%20bathtub%20after%20parents%20went%20to%20sleep%2C%20left%20him%20alone&amp;body=https%3A%2F%2Fnews784.com%2Fworld%2F9-month-old-drowns-in-bathtub-after-parents-went-to-sleep-left-him-alone%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div id="media_image-40" class="mh-widget mh-posts-2 widget_media_image"><a href="https://caribidreams.com/properties/lovely-house-in-revierre/"><img width="1500" height="200" src="https://news784.com/wp-content/uploads/2019/10/caribidreams-revierre.jpg" class="image wp-image-59400  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2019/10/caribidreams-revierre.jpg 1500w, https://news784.com/wp-content/uploads/2019/10/caribidreams-revierre-300x40.jpg 300w, https://news784.com/wp-content/uploads/2019/10/caribidreams-revierre-768x102.jpg 768w, https://news784.com/wp-content/uploads/2019/10/caribidreams-revierre-700x93.jpg 700w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://news784.com/world/at-least-63-vehicles-involved-in-massive-pileup-on-virginia-highway/" rel="prev"><img width="80" height="60" src="https://news784.com/wp-content/uploads/2019/12/R54UNI3335HL7NLB33ZSVNXD7E-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://news784.com/wp-content/uploads/2019/12/R54UNI3335HL7NLB33ZSVNXD7E-80x60.jpg 80w, https://news784.com/wp-content/uploads/2019/12/R54UNI3335HL7NLB33ZSVNXD7E-300x222.jpg 300w, https://news784.com/wp-content/uploads/2019/12/R54UNI3335HL7NLB33ZSVNXD7E-700x519.jpg 700w, https://news784.com/wp-content/uploads/2019/12/R54UNI3335HL7NLB33ZSVNXD7E-768x569.jpg 768w, https://news784.com/wp-content/uploads/2019/12/R54UNI3335HL7NLB33ZSVNXD7E-678x509.jpg 678w, https://news784.com/wp-content/uploads/2019/12/R54UNI3335HL7NLB33ZSVNXD7E-326x245.jpg 326w, https://news784.com/wp-content/uploads/2019/12/R54UNI3335HL7NLB33ZSVNXD7E.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>At least 63 vehicles involved in massive pileup on Virginia highway</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://news784.com/caribbean/woman-37-son-17-shot-in-barbados/" rel="next"><img width="80" height="60" src="https://news784.com/wp-content/uploads/2018/09/shooting-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://news784.com/wp-content/uploads/2018/09/shooting-80x60.jpg 80w, https://news784.com/wp-content/uploads/2018/09/shooting-678x500.jpg 678w, https://news784.com/wp-content/uploads/2018/09/shooting-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Woman, 37, son, 17, shot in Barbados</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/world/9-month-old-drowns-in-bathtub-after-parents-went-to-sleep-left-him-alone/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://news784.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61958' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0ef5614a0c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="124"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="media_image-36" class="mh-widget widget_media_image"><a href="https://www.facebook.com/svgnla/?__xts__%5B0%5D=68.ARDKpDvEjJhZRdgQevm-qYFP3K2DfpvlzTnhB2zi68MehHz5_VOjY_AhtFpUgDJpAh-AKeMia3lvHUWllj1qX-5DwqPz86VF6x-spOgcuCC8lvYn2-D5HOz6BQIuMYHllTPw2wNT2gOUSGkzzfBbriDXL21TGmCDbGcZarJewVRkhzZGy5uaHy0xZxKmOAhkyO0_zepIuemx5bGsDK4GJiq9rxOauKBRdjHPcwG9ZzSe73REVsLoGcTVUNdNMHvT3zqMg7eqeBL8UUO1SrOYkY2dScWSsF2oPdvRJ7rSTUweDyKxS-oTREswyhtTl6Hc-5DzMWwXFhK8maZ6dfY2P2EjaQ&#038;__tn__=k*F&#038;tn-str=k*F" target="_blank" rel="noopener noreferrer"><img width="500" height="500" src="https://news784.com/wp-content/uploads/2019/11/75246675_2542493029172890_8846966729440493568_n.jpg" class="image wp-image-59895  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2019/11/75246675_2542493029172890_8846966729440493568_n.jpg 500w, https://news784.com/wp-content/uploads/2019/11/75246675_2542493029172890_8846966729440493568_n-150x150.jpg 150w, https://news784.com/wp-content/uploads/2019/11/75246675_2542493029172890_8846966729440493568_n-300x300.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="media_image-38" class="mh-widget widget_media_image"><a href="https://www.facebook.com/jaxsvg/" target="_blank" rel="noopener noreferrer"><img width="561" height="416" src="https://news784.com/wp-content/uploads/2019/12/784-news-Pack-yo-Barrel-GIF.gif" class="image wp-image-61298  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-41" class="mh-widget widget_media_image"><a href="https://www.facebook.com/CoreasHazellsInc/?__tn__=kC-R&#038;eid=ARBq52OqwRERw7C7EiUfUs3LFmUjBn7oEYm2VBuOH9oeT1z3nDdBcoLr5FbcGQSodv2kQjfu6tV5B_ND&#038;hc_ref=ART-UOJQZj8NbSpaVUmPH6a_BXSYjsziMVI_JPcVGtNvS-pXBjZeE5bwznMpgKQpV6c" target="_blank" rel="noopener noreferrer"><img width="500" height="500" src="https://news784.com/wp-content/uploads/2019/12/COREAS-PHARMACIES-CHRISTMAS_GENERIC_NEWS784-700x700.jpg" class="image wp-image-61297  attachment-500x500 size-500x500" alt="" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2019/12/COREAS-PHARMACIES-CHRISTMAS_GENERIC_NEWS784-700x700.jpg 700w, https://news784.com/wp-content/uploads/2019/12/COREAS-PHARMACIES-CHRISTMAS_GENERIC_NEWS784-300x300.jpg 300w, https://news784.com/wp-content/uploads/2019/12/COREAS-PHARMACIES-CHRISTMAS_GENERIC_NEWS784-150x150.jpg 150w, https://news784.com/wp-content/uploads/2019/12/COREAS-PHARMACIES-CHRISTMAS_GENERIC_NEWS784-768x768.jpg 768w, https://news784.com/wp-content/uploads/2019/12/COREAS-PHARMACIES-CHRISTMAS_GENERIC_NEWS784-1536x1536.jpg 1536w, https://news784.com/wp-content/uploads/2019/12/COREAS-PHARMACIES-CHRISTMAS_GENERIC_NEWS784-2048x2048.jpg 2048w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="media_image-37" class="mh-widget widget_media_image"><a href="https://www.facebook.com/budgmart/" target="_blank" rel="noopener noreferrer"><img width="500" height="500" src="https://news784.com/wp-content/uploads/2019/07/STATIONARY2.jpg" class="image wp-image-54853  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2019/07/STATIONARY2.jpg 500w, https://news784.com/wp-content/uploads/2019/07/STATIONARY2-150x150.jpg 150w, https://news784.com/wp-content/uploads/2019/07/STATIONARY2-300x300.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="media_image-43" class="mh-widget widget_media_image"><img width="500" height="600" src="https://news784.com/wp-content/uploads/2019/10/PR-GD.jpeg" class="image wp-image-59190  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2019/10/PR-GD.jpeg 500w, https://news784.com/wp-content/uploads/2019/10/PR-GD-250x300.jpeg 250w" sizes="(max-width: 500px) 100vw, 500px" /></div><div id="search-4" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://news784.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="archives-3" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://news784.com/2019/12/'> December 2019 </option>
	<option value='https://news784.com/2019/11/'> November 2019 </option>
	<option value='https://news784.com/2019/10/'> October 2019 </option>
	<option value='https://news784.com/2019/09/'> September 2019 </option>
	<option value='https://news784.com/2019/08/'> August 2019 </option>
	<option value='https://news784.com/2019/07/'> July 2019 </option>
	<option value='https://news784.com/2019/06/'> June 2019 </option>
	<option value='https://news784.com/2019/05/'> May 2019 </option>
	<option value='https://news784.com/2019/04/'> April 2019 </option>
	<option value='https://news784.com/2019/03/'> March 2019 </option>
	<option value='https://news784.com/2019/02/'> February 2019 </option>
	<option value='https://news784.com/2019/01/'> January 2019 </option>
	<option value='https://news784.com/2018/12/'> December 2018 </option>
	<option value='https://news784.com/2018/11/'> November 2018 </option>
	<option value='https://news784.com/2018/10/'> October 2018 </option>
	<option value='https://news784.com/2018/09/'> September 2018 </option>
	<option value='https://news784.com/2018/08/'> August 2018 </option>
	<option value='https://news784.com/2018/07/'> July 2018 </option>
	<option value='https://news784.com/2018/06/'> June 2018 </option>
	<option value='https://news784.com/2018/05/'> May 2018 </option>
	<option value='https://news784.com/2018/04/'> April 2018 </option>
	<option value='https://news784.com/2018/03/'> March 2018 </option>
	<option value='https://news784.com/2018/02/'> February 2018 </option>
	<option value='https://news784.com/2018/01/'> January 2018 </option>
	<option value='https://news784.com/2017/12/'> December 2017 </option>
	<option value='https://news784.com/2017/11/'> November 2017 </option>
	<option value='https://news784.com/2017/10/'> October 2017 </option>
	<option value='https://news784.com/2017/09/'> September 2017 </option>
	<option value='https://news784.com/2017/08/'> August 2017 </option>
	<option value='https://news784.com/2017/07/'> July 2017 </option>
	<option value='https://news784.com/2017/06/'> June 2017 </option>
	<option value='https://news784.com/2017/05/'> May 2017 </option>
	<option value='https://news784.com/2017/04/'> April 2017 </option>
	<option value='https://news784.com/2017/03/'> March 2017 </option>
	<option value='https://news784.com/2017/02/'> February 2017 </option>
	<option value='https://news784.com/2017/01/'> January 2017 </option>
	<option value='https://news784.com/2016/12/'> December 2016 </option>
	<option value='https://news784.com/2016/11/'> November 2016 </option>
	<option value='https://news784.com/2016/10/'> October 2016 </option>
	<option value='https://news784.com/2016/09/'> September 2016 </option>
	<option value='https://news784.com/2016/08/'> August 2016 </option>
	<option value='https://news784.com/2016/07/'> July 2016 </option>
	<option value='https://news784.com/2016/06/'> June 2016 </option>
	<option value='https://news784.com/2016/05/'> May 2016 </option>
	<option value='https://news784.com/2016/04/'> April 2016 </option>
	<option value='https://news784.com/2016/03/'> March 2016 </option>
	<option value='https://news784.com/2016/02/'> February 2016 </option>
	<option value='https://news784.com/2016/01/'> January 2016 </option>
	<option value='https://news784.com/2015/12/'> December 2015 </option>
	<option value='https://news784.com/2015/11/'> November 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="wtpsw-post-list-widget-3" class="mh-widget wtpsw_post_list_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending Posts</span></h4><div class="wtpsw-post-items">
    <ul>
        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/reports-of-a-woman-being-stabbed-in-kingstown/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2019/12/003D2FC6-1602-450A-AF7C-15739BC28D12-150x150.jpeg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/reports-of-a-woman-being-stabbed-in-kingstown/">Reports of a woman being stabbed in Kingstown</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        December 21, 2019                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/19-vincentians-deported-from-the-united-states-for-2019/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2019/12/DEPORTED-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/19-vincentians-deported-from-the-united-states-for-2019/">19 Vincentians Deported From The United States For 2019</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        December 16, 2019                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/11ft-waves-and-dangerous-rip-currents-to-affect-st-vincent/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2019/12/DnCuA8qVAAABmjM-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/11ft-waves-and-dangerous-rip-currents-to-affect-st-vincent/">11ft Waves And Dangerous Rip-Currents To Affect St Vincent</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        December 17, 2019                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/caribbean/barbados-mother-and-son-drowned-at-welches-beach/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2019/12/Drowning-Welches-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/caribbean/barbados-mother-and-son-drowned-at-welches-beach/">BARBADOS: Mother And Son Drown At Welches Beach</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        December 16, 2019                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/entertainment/woman-gets-faeces-in-cheap-paint-says-house-smelled-like-human-waste/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2019/12/PAINT-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/entertainment/woman-gets-faeces-in-cheap-paint-says-house-smelled-like-human-waste/">Woman gets faeces in cheap paint; says house smelled like human waste</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        December 17, 2019                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/world/bank-employee-who-allegedly-stole-88k-poses-with-the-cash-on-social-media/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2019/12/20BD899B-568F-4BFD-BBB1-7BFDF6249DB8-150x150.jpeg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/world/bank-employee-who-allegedly-stole-88k-poses-with-the-cash-on-social-media/">Bank employee who allegedly stole $88K poses with the cash on social media</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        December 16, 2019                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/party-activist-says-ndp-offering-relics-for-2020-election/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2019/12/Howard-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/party-activist-says-ndp-offering-relics-for-2020-election/">&#8220;Party Activist Says NDP Offering Relics For 2020 Election&#8221;</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        December 16, 2019                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/canadian-travel-agents-gets-7-day-tour-of-svg/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2019/12/630x355.v2-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/canadian-travel-agents-gets-7-day-tour-of-svg/">Canadian Travel Agents Gets 7 Day Tour Of SVG</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        December 17, 2019                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/world/woman-killed-on-nyc-sidewalk-by-falling-building-facade/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2019/12/debris-accident-22-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/world/woman-killed-on-nyc-sidewalk-by-falling-building-facade/">Woman killed on NYC sidewalk by falling building facade</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        December 17, 2019                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/statement-from-rbc-royal-bank-on-ongoing-industrial-action-in-svg/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2019/12/AR-305289998-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/statement-from-rbc-royal-bank-on-ongoing-industrial-action-in-svg/">Statement from RBC Royal Bank on ongoing industrial action in SVG</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        December 20, 2019                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

            </ul>
</div></div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2015 - 2020 News784 All Rights Reserved.		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->


<script type='text/javascript' src='https://news784.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Wtpsw = {"ajaxurl":"https:\/\/news784.com\/wp-admin\/admin-ajax.php","is_mobile":"0","is_rtl":"0","post_view_count":"61958"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news784.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/js/wtpsw-public.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://news784.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://news784.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2019-12-22 22:32:45 -->