<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<title>Black Sands Swim Squad holds time trials event</title>


<!-- Squirrly SEO Plugin 10.0.09, visit: https://plugin.squirrly.co/ -->

<meta name="robots" content="index,follow">
<meta name="googlebot" content="index,follow,max-snippet:-1,max-image-preview:large,max-video-preview:-1">
<meta name="bingbot" content="index,follow,max-snippet:-1,max-image-preview:large,max-video-preview:-1">

<meta name="description" content="Black Sands Swim Squad (BSSS) swimmers have spent the last 6 weeks resetting some of St. Vincent’s national swimming records. With the support of the SVG Swimming Federation, BSSS hosted a time trials event for 6 consecutive weekends from 9th May – 13th June. Complying with the recommended social distancing and" />
<link rel="canonical" href="https://news784.com/sports/black-sands-swim-squad-holds-time-trials-event/" />
<link rel="alternate" type="application/rss+xml" href="https://news784.com/sitemap.xml" />

<link rel="shortcut icon" href="https://news784.com/favicon.icon" />
<link rel="apple-touch-icon" sizes="32x32" href="https://news784.com/touch-icon.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://news784.com/touch-icon76.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://news784.com/touch-icon120.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://news784.com/touch-icon152.png" />

<meta name="dc.language" content="en-US" />
<meta name="dc.language.iso" content="en_US" />
<meta name="dc.publisher" content="News784" />
<meta name="dc.title" content="Black Sands Swim Squad holds time trials event" />
<meta name="dc.description" content="Black Sands Swim Squad (BSSS) swimmers have spent the last 6 weeks resetting some of St. Vincent’s national swimming records. With the support of the SVG Swimming Federation, BSSS hosted a time trials event for 6 consecutive weekends from 9th May – 13th June. Complying with the recommended social distancing and" />
<meta name="dc.date.issued" content="2020-06-17" />

<meta property="og:url" content="https://news784.com/sports/black-sands-swim-squad-holds-time-trials-event/" />
<meta property="og:title" content="Black Sands Swim Squad holds time trials event" />
<meta property="og:description" content="Black Sands Swim Squad (BSSS) swimmers have spent the last 6 weeks resetting some of St. Vincent’s national s" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://news784.com/wp-content/uploads/2020/06/BSSS-group.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="959" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:site_name" content="News784" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="234620360357051" />
<meta property="article:published_time" content="2020-06-17 18:30:16" />
<meta property="article:modified_time" content="2020-06-17 18:30:16" />
<meta property="article:section" content="Sports" />

<meta property="article:publisher" content="https://www.facebook.com/news784/" />

<meta property="twitter:url" content="https://news784.com/sports/black-sands-swim-squad-holds-time-trials-event/" />
<meta property="twitter:title" content="Black Sands Swim Squad holds time trials event" />
<meta property="twitter:description" content="Black Sands Swim Squad (BSSS) swimmers have spent the last 6 weeks resetting some of St. Vincent’s national swimming records. With the support of the SVG Swimming Federation, BSSS hosted a time trials event for 6 consecutive weekends from 9th May – 13th June. Complying with the" />
<meta property="twitter:image" content="https://news784.com/wp-content/uploads/2020/06/BSSS-group.jpg" />
<meta property="twitter:domain" content="News784" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:creator" content="@news_784" />
<meta property="twitter:site" content="@news_784" />
<script async src='https://www.googletagmanager.com/gtag/js?id=UA-93262201-1'></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-93262201-1');</script>
<script type="application/ld+json">{"@graph":[{"@context":"https:\/\/schema.org\/","@type":"BreadcrumbList","@id":"https:\/\/news784.com\/sports\/black-sands-swim-squad-holds-time-trials-event\/#BreadcrumbList","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https:\/\/news784.com","name":"News784 | St Vincent's #1 News Source (SVG)"}},{"@type":"ListItem","position":"2","item":{"@id":"https:\/\/news784.com\/category\/sports\/","name":"Sports"}},{"@type":"ListItem","position":"3","item":{"@id":"https:\/\/news784.com\/sports\/black-sands-swim-squad-holds-time-trials-event\/","name":"Black Sands Swim Squad holds time trials event"}}]},{"@context":"https:\/\/schema.org\/","@type":"Article","@id":"https:\/\/news784.com\/sports\/black-sands-swim-squad-holds-time-trials-event\/#Article","url":"https:\/\/news784.com\/sports\/black-sands-swim-squad-holds-time-trials-event\/","name":"Black Sands Swim Squad holds time trials event","headline":"Black Sands Swim Squad (BSSS) swimmers have spent the last 6 weeks resetting some of St. Vincent’s national s","mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/news784.com\/sports\/black-sands-swim-squad-holds-time-trials-event\/"},"datePublished":"2020-06-17T18:30:16+00:00","dateModified":"2020-06-17T18:30:16+00:00","image":{"@type":"ImageObject","url":"https:\/\/news784.com\/wp-content\/uploads\/2020\/06\/BSSS-group.jpg","height":"959","width":"1280"},"author":{"@type":"Person","url":"https:\/\/news784.com\/author\/news784\/","name":"News784"},"publisher":{"@type":"Organization","url":"https:\/\/news784.com\/sports\/black-sands-swim-squad-holds-time-trials-event\/","name":"NEWS784","logo":{"@type":"ImageObject","url":"https:\/\/news784.com\/wp-content\/uploads\/2020\/01\/logo_580x150.png"},"description":"News784 is updated daily with News on St Vincent and the Grenadines, (SVG). Download our free app from the Google Play Store today."}}]}</script>
<!-- /Squirrly SEO Plugin -->



<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News784 &raquo; Feed" href="https://news784.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News784 &raquo; Comments Feed" href="https://news784.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News784 &raquo; Black Sands Swim Squad holds time trials event Comments Feed" href="https://news784.com/sports/black-sands-swim-squad-holds-time-trials-event/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news784.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://news784.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://news784.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='https://news784.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://news784.com/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://news784.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://news784.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='550e527d6f-css'  href='https://news784.com/wp-content/plugins/squirrly-seo/view/assets/css/frontend.min.css?ver=10.0.09' type='text/css' media='all' />
<script type='text/javascript' src='https://news784.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://news784.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://news784.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://news784.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news784.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news784.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://news784.com/?p=72474' />
<link rel="alternate" type="application/json+oembed" href="https://news784.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews784.com%2Fsports%2Fblack-sands-swim-squad-holds-time-trials-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news784.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews784.com%2Fsports%2Fblack-sands-swim-squad-holds-time-trials-event%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #1e73be; background: rgba(30, 115, 190, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #1e73be; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #1e73be; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #1e73be; }
.entry-content a { color: #1e73be; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #7e9ebf; }
</style>
<!--[if lt IE 9]>
<script src="https://news784.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	



<meta name="google-site-verification" content="pvVzH44NLGk5uG1aS-_uDOF028hMo0ijhvY7JTBt9LU" />


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-93262201-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-93262201-1');
</script>



<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1248211571860803",
          enable_page_level_ads: true
     });
</script>


</head>
<body id="mh-mobile" class="post-template-default single single-post postid-72474 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="media_image-44" class="mh-widget mh-header-1 widget_media_image"><img width="1500" height="150" src="https://news784.com/wp-content/uploads/2020/02/Facey.jpg" class="image wp-image-63815  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2020/02/Facey.jpg 1500w, https://news784.com/wp-content/uploads/2020/02/Facey-300x30.jpg 300w, https://news784.com/wp-content/uploads/2020/02/Facey-700x70.jpg 700w, https://news784.com/wp-content/uploads/2020/02/Facey-768x77.jpg 768w" sizes="(max-width: 1500px) 100vw, 1500px" /></div><div id="media_image-49" class="mh-widget mh-header-1 widget_media_image"><a href="https://www.facebook.com/IAMHOPEInvestments/" target="_blank" rel="noopener noreferrer"><img width="1500" height="200" src="https://news784.com/wp-content/uploads/2020/06/DOUBLE-IMPACT-TRADE-EVENT-SOCIAL-MEDIA.jpg" class="image wp-image-72275  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2020/06/DOUBLE-IMPACT-TRADE-EVENT-SOCIAL-MEDIA.jpg 1500w, https://news784.com/wp-content/uploads/2020/06/DOUBLE-IMPACT-TRADE-EVENT-SOCIAL-MEDIA-300x40.jpg 300w, https://news784.com/wp-content/uploads/2020/06/DOUBLE-IMPACT-TRADE-EVENT-SOCIAL-MEDIA-700x93.jpg 700w, https://news784.com/wp-content/uploads/2020/06/DOUBLE-IMPACT-TRADE-EVENT-SOCIAL-MEDIA-768x102.jpg 768w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://news784.com/" class="custom-logo-link" rel="home"><img width="580" height="150" src="https://news784.com/wp-content/uploads/2020/01/logo_580x150.png" class="custom-logo" alt="News784" srcset="https://news784.com/wp-content/uploads/2020/01/logo_580x150.png 580w, https://news784.com/wp-content/uploads/2020/01/logo_580x150-300x78.png 300w" sizes="(max-width: 580px) 100vw, 580px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="media_image-32" class="mh-widget mh-header-2 widget_media_image"><a href="https://caribidreams.com/properties/airport-view-house/" target="_blank" rel="noopener noreferrer"><img width="1500" height="200" src="https://news784.com/wp-content/uploads/2020/05/top.jpg" class="image wp-image-70168  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2020/05/top.jpg 1500w, https://news784.com/wp-content/uploads/2020/05/top-300x40.jpg 300w, https://news784.com/wp-content/uploads/2020/05/top-700x93.jpg 700w, https://news784.com/wp-content/uploads/2020/05/top-768x102.jpg 768w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-working-menu-container"><ul id="menu-working-menu" class="menu"><li id="menu-item-68477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68477"><a href="https://news784.com/">Home</a></li>
<li id="menu-item-64720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64720"><a href="https://news784.com/category/coronavirus/">Coronavirus</a>
<ul class="sub-menu">
	<li id="menu-item-55310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55310"><a href="https://news784.com/category/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-42550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42550"><a href="https://news784.com/category/news/">News</a></li>
<li id="menu-item-42530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42530"><a href="https://news784.com/category/local-news/">National</a>
<ul class="sub-menu">
	<li id="menu-item-44527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44527"><a href="https://news784.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-42555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42555"><a href="https://news784.com/category/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-42551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42551"><a href="https://news784.com/category/caribbean/">Caribbean</a>
<ul class="sub-menu">
	<li id="menu-item-44528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44528"><a href="https://news784.com/category/feature/">Feature</a></li>
	<li id="menu-item-44529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44529"><a href="https://news784.com/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-42554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42554"><a href="https://news784.com/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-44530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44530"><a href="https://news784.com/category/politics/">Politics</a></li>
	<li id="menu-item-44525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44525"><a href="https://news784.com/category/gts-column/">GT&#8217;s Column</a></li>
</ul>
</li>
<li id="menu-item-42559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42559"><a href="https://news784.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-44526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44526"><a href="https://news784.com/about/">About Us</a></li>
</ul>
</li>
<li id="menu-item-44524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-44524"><a href="https://news784.com/disclaimer/">Disclaimer</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							June 17, 2020						</div>
									</div>
								</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://news784.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://news784.com/category/sports/" itemprop="url"><span itemprop="title">Sports</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Black Sands Swim Squad holds time trials event</nav>
<article id="post-72474" class="post-72474 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header clearfix"><h1 class="entry-title">Black Sands Swim Squad holds time trials event</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://news784.com/2020/06/">June 17, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://news784.com/author/news784/">News784</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://news784.com/wp-content/uploads/2020/06/BSSS-group-678x381.jpg" alt="" title="BSSS group" />
</figure>
<p style="text-align: justify;">Black Sands Swim Squad (BSSS) swimmers have spent the last 6 weeks resetting some of St. Vincent’s national swimming records.</p>
<p style="text-align: justify;">With the support of the SVG Swimming Federation, BSSS hosted a time trials event for 6 consecutive weekends from 9<sup>th</sup> May – 13th June. Complying with the recommended social distancing and event holding guidelines in relation to Covid-19, 34 swimmers participated in the time trials which resulted in a total of 14 national records being broken.</p>
<p style="text-align: justify;">Jamie Joachim, the youngest of the Joachim swimming family broke a total of 5 national records in the girls 11-12 age group and St. Vincent’s OECS record holder, Kevern DaSilva achieved 1 record in the same age group. Mya DeFreitas, St. Vincent’s selected female Olympian for 2020 produced a total of 4 record breaking swims in the girls 13-14 age group along with Abigail Deshong who smashed 2 records.</p>
<p style="text-align: justify;">Back from his first year at Stanford University, Shane Cadogan managed to break 2 national records in the men’s open age group.</p>
<table>
<tbody>
<tr>
<td width="66">&nbsp;</td>
<td width="117">&nbsp;</td>
<td colspan="2" width="170"><strong><b>New record</b></strong></td>
<td colspan="2" width="158"><strong><b>Previous record</b></strong></td>
<td width="100"></td>
</tr>
<tr>
<td width="66"><strong><b>Gender</b></strong></td>
<td width="117"><strong><b>Age group</b></strong></td>
<td width="117"><strong><b>Event (meters)</b></strong></td>
<td width="52"><strong><b>Time</b></strong></td>
<td width="112"><strong><b>Name</b></strong></td>
<td width="46"><strong><b>Time</b></strong></td>
<td colspan="2" width="100"><strong><b>Name</b></strong></td>
</tr>
<tr>
<td width="66">Female</td>
<td width="117">11-12</td>
<td width="117">100 Freestyle</td>
<td width="52"><strong><b>1:02.16</b></strong></td>
<td width="112">Jamie Joachim</td>
<td width="46">1:03.23</td>
<td colspan="2" width="100">Jamie Joachim</td>
</tr>
<tr>
<td width="66">Female</td>
<td width="117">11-12</td>
<td width="117">100 Backstroke</td>
<td width="52"><strong><b>1:11.26</b></strong></td>
<td width="112">Jamie Joachim</td>
<td width="46">1:13.47</td>
<td colspan="2" width="100">Kevern Dasilva</td>
</tr>
<tr>
<td width="66">Female</td>
<td width="117">11-12</td>
<td width="117">100 Butterfly</td>
<td width="52"><strong><b>1:09.77</b></strong></td>
<td width="112">Jamie Joachim</td>
<td width="46">1:10.37</td>
<td colspan="2" width="100">Abigail Deshong</td>
</tr>
<tr>
<td width="66">Female</td>
<td width="117">11-12</td>
<td width="117">100 Individual medley</td>
<td width="52"><strong><b>1:11.31</b></strong></td>
<td width="112">Jamie Joachim</td>
<td width="46">1:18.22</td>
<td colspan="2" width="100">Mya Defreitas</td>
</tr>
<tr>
<td width="66">Female</td>
<td width="117">11-12</td>
<td width="117">200 Individual medley</td>
<td width="52"><strong><b>2:36.51</b></strong></td>
<td width="112">Jamie Joachim</td>
<td width="46">2:42.08</td>
<td colspan="2" width="100">Mya Defreitas</td>
</tr>
<tr>
<td width="66">&nbsp;</td>
<td width="117">&nbsp;</td>
<td width="117">&nbsp;</td>
<td width="52"><strong><b> </b></strong></td>
<td width="112">&nbsp;</td>
<td width="46">&nbsp;</td>
<td colspan="2" width="100">&nbsp;</td>
</tr>
<tr>
<td width="66">Female</td>
<td width="117">11-12</td>
<td width="117">50 Backstroke</td>
<td width="52"><strong><b>32.22</b></strong></td>
<td width="112">Kevern Dasilva</td>
<td width="46">33.08</td>
<td colspan="2" width="100">Kevern Dasilva</td>
</tr>
<tr>
<td width="66">&nbsp;</td>
<td width="117">&nbsp;</td>
<td width="117">&nbsp;</td>
<td width="52"><strong><b> </b></strong></td>
<td width="112">&nbsp;</td>
<td width="46">&nbsp;</td>
<td colspan="2" width="100">&nbsp;</td>
</tr>
<tr>
<td width="66">Female</td>
<td width="117">13-14</td>
<td width="117">100 Freestyle</td>
<td width="52"><strong><b>1:01.46</b></strong></td>
<td width="112">Mya Defreitas</td>
<td width="46">1:01.62</td>
<td colspan="2" width="100">Mya Defreitas</td>
</tr>
<tr>
<td width="66">Female</td>
<td width="117">13-14</td>
<td width="117">400 Freestyle</td>
<td width="52"><strong><b>4:35.48</b></strong></td>
<td width="112">Mya Defreitas</td>
<td width="46">4:37.51</td>
<td colspan="2" width="100">Mya Defreitas</td>
</tr>
<tr>
<td width="66">Female</td>
<td width="117">13-14</td>
<td width="117">100 Butterfly</td>
<td width="52"><strong><b>1:07.65</b></strong></td>
<td width="112">Mya Defreitas</td>
<td width="46">1:07.88</td>
<td colspan="2" width="100">Mya Defreitas</td>
</tr>
<tr>
<td width="66">Female</td>
<td width="117">13-14</td>
<td width="117">100 Individual medley</td>
<td width="52"><strong><b>1:11.07</b></strong></td>
<td width="112">Mya Defreitas</td>
<td width="46">1:11.66</td>
<td colspan="2" width="100">Shne Joachim</td>
</tr>
<tr>
<td width="66">&nbsp;</td>
<td width="117">&nbsp;</td>
<td width="117">&nbsp;</td>
<td width="52"><strong><b> </b></strong></td>
<td width="112">&nbsp;</td>
<td width="46">&nbsp;</td>
<td colspan="2" width="100">&nbsp;</td>
</tr>
<tr>
<td width="66">Female</td>
<td width="117">13-14</td>
<td width="117">50 Backstroke</td>
<td width="52"><strong><b>32.95</b></strong></td>
<td width="112">Abigail Deshong</td>
<td width="46">33.15</td>
<td colspan="2" width="100">Shne Joachim</td>
</tr>
<tr>
<td width="66">Female</td>
<td width="117">13-14</td>
<td width="117">50 Butterfly</td>
<td width="52"><strong><b>29.63</b></strong></td>
<td width="112">Abigail Deshong</td>
<td width="46">29.65</td>
<td colspan="2" width="100">Shne Joachim</td>
</tr>
<tr>
<td width="66">&nbsp;</td>
<td width="117">&nbsp;</td>
<td width="117">&nbsp;</td>
<td width="52"><strong><b> </b></strong></td>
<td width="112">&nbsp;</td>
<td width="46">&nbsp;</td>
<td colspan="2" width="100">&nbsp;</td>
</tr>
<tr>
<td width="66">Male</td>
<td width="117">Open</td>
<td width="117">50 Freestyle</td>
<td width="52"><strong><b>23.74</b></strong></td>
<td width="112">Shane Cadogan</td>
<td width="46">24.24</td>
<td colspan="2" width="100">Aaron Defreitas</td>
</tr>
<tr>
<td width="66">Male</td>
<td width="117">Open</td>
<td width="117">100 Individual medley</td>
<td width="52"><strong><b>1:00.44</b></strong></td>
<td width="112">Shane Cadogan</td>
<td width="46">1:01.65</td>
<td colspan="2" width="100">Alex Joachim</td>
</tr>
</tbody>
</table>
<p style="text-align: justify;">
<p style="text-align: justify;">
<p style="text-align: justify;">BSSS Head Coach Kyle Dougan was very satisfied with the results from ALL 34 swimmers that took part in the time trials. He said that the record-breaking swims produced some fantastic times which position some of our age group swimmers within the top 10 swimmers in places like the United Kingdom. He went on to thank all of the parent volunteers and the SVG Swimming Federation for their help in running the event.</p>
<p style="text-align: justify;">
<p style="text-align: justify;">SVG Swimming will be looking forward to its next competition, the SVG FLOW National Invitational Swimming Championships to be held from 10<sup>th</sup> – 16th August 2020.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://news784.com/sports/black-sands-swim-squad-holds-time-trials-event/" data-a2a-title="Black Sands Swim Squad holds time trials event"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnews784.com%2Fsports%2Fblack-sands-swim-squad-holds-time-trials-event%2F&amp;linkname=Black%20Sands%20Swim%20Squad%20holds%20time%20trials%20event" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fnews784.com%2Fsports%2Fblack-sands-swim-squad-holds-time-trials-event%2F&amp;linkname=Black%20Sands%20Swim%20Squad%20holds%20time%20trials%20event" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a></div></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnews784.com%2Fsports%2Fblack-sands-swim-squad-holds-time-trials-event%2F&t=Black+Sands+Swim+Squad+holds+time+trials+event', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Black+Sands+Swim+Squad+holds+time+trials+event:&url=https%3A%2F%2Fnews784.com%2Fsports%2Fblack-sands-swim-squad-holds-time-trials-event%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnews784.com%2Fsports%2Fblack-sands-swim-squad-holds-time-trials-event%2F&media=https://news784.com/wp-content/uploads/2020/06/BSSS-group.jpg&description=Black+Sands+Swim+Squad+holds+time+trials+event', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fnews784.com%2Fsports%2Fblack-sands-swim-squad-holds-time-trials-event%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Black%20Sands%20Swim%20Squad%20holds%20time%20trials%20event&amp;body=https%3A%2F%2Fnews784.com%2Fsports%2Fblack-sands-swim-squad-holds-time-trials-event%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div id="media_image-40" class="mh-widget mh-posts-2 widget_media_image"><a href="https://caribidreams.com/properties/lovely-house-in-revierre/" target="_blank" rel="noopener noreferrer"><img width="1500" height="200" src="https://news784.com/wp-content/uploads/2020/05/bottom.jpg" class="image wp-image-70167  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2020/05/bottom.jpg 1500w, https://news784.com/wp-content/uploads/2020/05/bottom-300x40.jpg 300w, https://news784.com/wp-content/uploads/2020/05/bottom-700x93.jpg 700w, https://news784.com/wp-content/uploads/2020/05/bottom-768x102.jpg 768w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://news784.com/weather/svg-met-office-saharan-dust-to-affect-st-vincent/" rel="prev"><img width="80" height="60" src="https://news784.com/wp-content/uploads/2020/05/Weather-1-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://news784.com/wp-content/uploads/2020/05/Weather-1-80x60.png 80w, https://news784.com/wp-content/uploads/2020/05/Weather-1-678x500.png 678w, https://news784.com/wp-content/uploads/2020/05/Weather-1-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>SVG Met Office: Saharan dust to affect St Vincent</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://news784.com/business/yuka-app-comes-to-canada/" rel="next"><img width="80" height="60" src="https://news784.com/wp-content/uploads/2020/06/yuka-food-scan-app-france-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://news784.com/wp-content/uploads/2020/06/yuka-food-scan-app-france-80x60.jpg 80w, https://news784.com/wp-content/uploads/2020/06/yuka-food-scan-app-france-678x509.jpg 678w, https://news784.com/wp-content/uploads/2020/06/yuka-food-scan-app-france-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Yuka app comes to Canada !</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/black-sands-swim-squad-holds-time-trials-event/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://news784.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='72474' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a76cdaa9bf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="228"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="media_image-36" class="mh-widget widget_media_image"><a href="https://www.facebook.com/svgnla/?__xts__%5B0%5D=68.ARDKpDvEjJhZRdgQevm-qYFP3K2DfpvlzTnhB2zi68MehHz5_VOjY_AhtFpUgDJpAh-AKeMia3lvHUWllj1qX-5DwqPz86VF6x-spOgcuCC8lvYn2-D5HOz6BQIuMYHllTPw2wNT2gOUSGkzzfBbriDXL21TGmCDbGcZarJewVRkhzZGy5uaHy0xZxKmOAhkyO0_zepIuemx5bGsDK4GJiq9rxOauKBRdjHPcwG9ZzSe73REVsLoGcTVUNdNMHvT3zqMg7eqeBL8UUO1SrOYkY2dScWSsF2oPdvRJ7rSTUweDyKxS-oTREswyhtTl6Hc-5DzMWwXFhK8maZ6dfY2P2EjaQ&#038;__tn__=k*F&#038;tn-str=k*F" target="_blank" rel="noopener noreferrer"><img width="500" height="315" src="https://news784.com/wp-content/uploads/2020/06/103816174_3048059878616200_8866310213206467380_o.jpg" class="image wp-image-72378  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2020/06/103816174_3048059878616200_8866310213206467380_o.jpg 500w, https://news784.com/wp-content/uploads/2020/06/103816174_3048059878616200_8866310213206467380_o-300x189.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="media_image-37" class="mh-widget widget_media_image"><a href="https://myju-c.com/" target="_blank" rel="noopener noreferrer"><img width="500" height="500" src="https://news784.com/wp-content/uploads/2020/06/Beyond-Water-LGG_web-Ad_500x500.png" class="image wp-image-71212  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2020/06/Beyond-Water-LGG_web-Ad_500x500.png 500w, https://news784.com/wp-content/uploads/2020/06/Beyond-Water-LGG_web-Ad_500x500-300x300.png 300w, https://news784.com/wp-content/uploads/2020/06/Beyond-Water-LGG_web-Ad_500x500-150x150.png 150w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="media_image-48" class="mh-widget widget_media_image"><a href="https://www.facebook.com/My-Grocery-Boy-101809738183569" target="_blank" rel="noopener noreferrer"><img width="500" height="500" src="https://news784.com/wp-content/uploads/2020/05/MY-GROCERY-BOY-ONLINE-FLYER-700x700.jpg" class="image wp-image-70628  attachment-500x500 size-500x500" alt="" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2020/05/MY-GROCERY-BOY-ONLINE-FLYER-700x700.jpg 700w, https://news784.com/wp-content/uploads/2020/05/MY-GROCERY-BOY-ONLINE-FLYER-300x300.jpg 300w, https://news784.com/wp-content/uploads/2020/05/MY-GROCERY-BOY-ONLINE-FLYER-150x150.jpg 150w, https://news784.com/wp-content/uploads/2020/05/MY-GROCERY-BOY-ONLINE-FLYER-768x768.jpg 768w, https://news784.com/wp-content/uploads/2020/05/MY-GROCERY-BOY-ONLINE-FLYER-1536x1536.jpg 1536w, https://news784.com/wp-content/uploads/2020/05/MY-GROCERY-BOY-ONLINE-FLYER.jpg 1600w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="media_image-41" class="mh-widget widget_media_image"><a href="https://www.facebook.com/CoreasHazellsInc/?__tn__=kC-R&#038;eid=ARBq52OqwRERw7C7EiUfUs3LFmUjBn7oEYm2VBuOH9oeT1z3nDdBcoLr5FbcGQSodv2kQjfu6tV5B_ND&#038;hc_ref=ART-UOJQZj8NbSpaVUmPH6a_BXSYjsziMVI_JPcVGtNvS-pXBjZeE5bwznMpgKQpV6c" target="_blank" rel="noopener noreferrer"><img width="500" height="500" src="https://news784.com/wp-content/uploads/2020/06/COREAS-PHARMACY-WHATSAPP.jpg" class="image wp-image-71379  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2020/06/COREAS-PHARMACY-WHATSAPP.jpg 500w, https://news784.com/wp-content/uploads/2020/06/COREAS-PHARMACY-WHATSAPP-300x300.jpg 300w, https://news784.com/wp-content/uploads/2020/06/COREAS-PHARMACY-WHATSAPP-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="search-4" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://news784.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="archives-3" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://news784.com/2020/06/'> June 2020 </option>
	<option value='https://news784.com/2020/05/'> May 2020 </option>
	<option value='https://news784.com/2020/04/'> April 2020 </option>
	<option value='https://news784.com/2020/03/'> March 2020 </option>
	<option value='https://news784.com/2020/02/'> February 2020 </option>
	<option value='https://news784.com/2020/01/'> January 2020 </option>
	<option value='https://news784.com/2019/12/'> December 2019 </option>
	<option value='https://news784.com/2019/11/'> November 2019 </option>
	<option value='https://news784.com/2019/10/'> October 2019 </option>
	<option value='https://news784.com/2019/09/'> September 2019 </option>
	<option value='https://news784.com/2019/08/'> August 2019 </option>
	<option value='https://news784.com/2019/07/'> July 2019 </option>
	<option value='https://news784.com/2019/06/'> June 2019 </option>
	<option value='https://news784.com/2019/05/'> May 2019 </option>
	<option value='https://news784.com/2019/04/'> April 2019 </option>
	<option value='https://news784.com/2019/03/'> March 2019 </option>
	<option value='https://news784.com/2019/02/'> February 2019 </option>
	<option value='https://news784.com/2019/01/'> January 2019 </option>
	<option value='https://news784.com/2018/12/'> December 2018 </option>
	<option value='https://news784.com/2018/11/'> November 2018 </option>
	<option value='https://news784.com/2018/10/'> October 2018 </option>
	<option value='https://news784.com/2018/09/'> September 2018 </option>
	<option value='https://news784.com/2018/08/'> August 2018 </option>
	<option value='https://news784.com/2018/07/'> July 2018 </option>
	<option value='https://news784.com/2018/06/'> June 2018 </option>
	<option value='https://news784.com/2018/05/'> May 2018 </option>
	<option value='https://news784.com/2018/04/'> April 2018 </option>
	<option value='https://news784.com/2018/03/'> March 2018 </option>
	<option value='https://news784.com/2018/02/'> February 2018 </option>
	<option value='https://news784.com/2018/01/'> January 2018 </option>
	<option value='https://news784.com/2017/12/'> December 2017 </option>
	<option value='https://news784.com/2017/11/'> November 2017 </option>
	<option value='https://news784.com/2017/10/'> October 2017 </option>
	<option value='https://news784.com/2017/09/'> September 2017 </option>
	<option value='https://news784.com/2017/08/'> August 2017 </option>
	<option value='https://news784.com/2017/07/'> July 2017 </option>
	<option value='https://news784.com/2017/06/'> June 2017 </option>
	<option value='https://news784.com/2017/05/'> May 2017 </option>
	<option value='https://news784.com/2017/04/'> April 2017 </option>
	<option value='https://news784.com/2017/03/'> March 2017 </option>
	<option value='https://news784.com/2017/02/'> February 2017 </option>
	<option value='https://news784.com/2017/01/'> January 2017 </option>
	<option value='https://news784.com/2016/12/'> December 2016 </option>
	<option value='https://news784.com/2016/11/'> November 2016 </option>
	<option value='https://news784.com/2016/10/'> October 2016 </option>
	<option value='https://news784.com/2016/09/'> September 2016 </option>
	<option value='https://news784.com/2016/08/'> August 2016 </option>
	<option value='https://news784.com/2016/07/'> July 2016 </option>
	<option value='https://news784.com/2016/06/'> June 2016 </option>
	<option value='https://news784.com/2016/05/'> May 2016 </option>
	<option value='https://news784.com/2016/04/'> April 2016 </option>
	<option value='https://news784.com/2016/03/'> March 2016 </option>
	<option value='https://news784.com/2016/02/'> February 2016 </option>
	<option value='https://news784.com/2016/01/'> January 2016 </option>
	<option value='https://news784.com/2015/12/'> December 2015 </option>
	<option value='https://news784.com/2015/11/'> November 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="wtpsw-post-list-widget-3" class="mh-widget wtpsw_post_list_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending Posts</span></h4><div class="wtpsw-post-items">
    <ul>
        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/hurricane-center-identifies-tropical-wave-moving-toward-caribbean/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2020/06/102923083_2726656944244963_7435651961484228476_o-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/hurricane-center-identifies-tropical-wave-moving-toward-caribbean/">Hurricane Center Identifies Tropical Wave Moving Towards The Caribbean</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        June 11, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/crime/mespo-brother-sister-and-grandmother-wounded-nephew-in-police-custody/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2020/02/1-BREAKING-NEWS-1024x576-1-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/crime/mespo-brother-sister-and-grandmother-wounded-nephew-in-police-custody/">MESPO: Brother, Sister And Grandmother Wounded, Nephew In Police Custody</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        June 16, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/update-tropical-wave-to-affect-svg-tonight-into-friday/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2020/06/cf-weather-alert-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/update-tropical-wave-to-affect-svg-tonight-into-friday/">UPDATE: Tropical Wave To Affect SVG Tonight Into Friday</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        June 11, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/weather/met-office-6pm-weather-update/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2020/05/Weather-1-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/weather/met-office-6pm-weather-update/">Met Office: 6pm Weather Update</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        June 14, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/urgent-notice-from-traffic-department-rsvgpf/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2020/06/unnamed-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/urgent-notice-from-traffic-department-rsvgpf/">URGENT NOTICE FROM TRAFFIC DEPARTMENT &#8211; RSVGPF</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        June 16, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/caribbean/airlines-might-demand-comeback-cash-to-resume-caribbean-flights/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2020/06/Hugh-Riley-730x456-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/caribbean/airlines-might-demand-comeback-cash-to-resume-caribbean-flights/">Airlines ‘might demand comeback cash’ to resume caribbean flights</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        June 11, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/ministry-of-housing-distributing-building-materials-to-residents-of-svg/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2020/06/62614691_custom-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/ministry-of-housing-distributing-building-materials-to-residents-of-svg/">Ministry of Housing distributing Building Materials to residents of SVG</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        June 11, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/breaking-gusty-winds-and-isolated-thunderstorms-to-affect-svg-later-today/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2020/06/Animation_satellite_Antilles-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/breaking-gusty-winds-and-isolated-thunderstorms-to-affect-svg-later-today/">BREAKING: Gusty Winds And Isolated Thunderstorms To Affect SVG Later Today</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        June 11, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/coronavirus/female-crew-commits-suicide-on-harmony-of-the-seas/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2020/06/1067-548ad508c0796b0910e27ea19827acd4-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/coronavirus/female-crew-commits-suicide-on-harmony-of-the-seas/">Female crew commits suicide on Harmony of the Seas</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        June 14, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

            </ul>
</div></div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2015 - 2020 News784 All Rights Reserved.		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->


<script type='text/javascript' src='https://news784.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Wtpsw = {"ajaxurl":"https:\/\/news784.com\/wp-admin\/admin-ajax.php","is_mobile":"0","is_rtl":"0","post_view_count":"72474"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news784.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/js/wtpsw-public.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://news784.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://news784.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
</body>
</html>