<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<title>NLA Grossed 70 Million In Revenue For 2019</title>


<!-- Squirrly SEO Plugin 9.2.16, visit: https://plugin.squirrly.co/ -->

<meta name="robots" content="index,follow">
<meta name="description" content="Speaking at the Set For Life prize-giving ceremony Manager of the NLA Mc Gregor Sealey said the organization which started in 1984 with three employees now boast of 105 staff members. He says the NLA is a fully computerized Institution, and along with over 100 staff members, there are over 150 persons employed outside" />
<link rel="canonical" href="https://news784.com/local-news/nla-grossed-70-million-in-revenue-for-2019/" />
<link rel="alternate" type="application/rss+xml" href="https://news784.com/sitemap.xml" />

<link rel="shortcut icon" href="https://news784.com/favicon.icon" />
<link rel="apple-touch-icon" sizes="32x32" href="https://news784.com/touch-icon.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://news784.com/touch-icon76.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://news784.com/touch-icon120.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://news784.com/touch-icon152.png" />

<meta name="dc.language" content="en-US" />
<meta name="dc.language.iso" content="en_US" />
<meta name="dc.publisher" content="News784" />
<meta name="dc.title" content="NLA Grossed 70 Million In Revenue For 2019" />
<meta name="dc.description" content="Speaking at the Set For Life prize-giving ceremony Manager of the NLA Mc Gregor Sealey said the organization which started in 1984 with three employees now boast of 105 staff members. He says the NLA is a fully computerized Institution, and along with over 100 staff members, there are over 150 persons employed outside" />
<meta name="dc.date.issued" content="2020-01-05" />

<meta property="og:url" content="https://news784.com/local-news/nla-grossed-70-million-in-revenue-for-2019/" />
<meta property="og:title" content="NLA Grossed 70 Million In Revenue For 2019" />
<meta property="og:description" content="Speaking at the Set For Life prize-giving ceremony Manager of the NLA Mc Gregor Sealey said the organization" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://news784.com/wp-content/uploads/2020/01/SEALEY.jpeg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="500" />
<meta property="og:site_name" content="News784" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="234620360357051" />
<meta property="article:published_time" content="2020-01-05 20:49:49" />
<meta property="article:modified_time" content="2020-01-05 20:49:49" />
<meta property="article:section" content="National" />

<meta property="article:publisher" content="https://www.facebook.com/news784/" />

<meta property="twitter:url" content="https://news784.com/local-news/nla-grossed-70-million-in-revenue-for-2019/" />
<meta property="twitter:title" content="NLA Grossed 70 Million In Revenue For 2019" />
<meta property="twitter:description" content="Speaking at the Set For Life prize-giving ceremony Manager of the NLA Mc Gregor Sealey said the organization which started in 1984 with three employees now boast of 105 staff members. He says the NLA is a fully computerized Institution, and along with over 100 staff members," />
<meta property="twitter:image" content="https://news784.com/wp-content/uploads/2020/01/SEALEY.jpeg" />
<meta property="twitter:domain" content="News784" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:creator" content="@news_784" />
<meta property="twitter:site" content="@news_784" />
<script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-93262201-1', 'auto');ga('send', 'pageview');</script>
<script type="application/ld+json">{"@graph":[{"@context":"https:\/\/schema.org\/","@type":"BreadcrumbList","@id":"https:\/\/news784.com\/local-news\/nla-grossed-70-million-in-revenue-for-2019\/#BreadcrumbList","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https:\/\/news784.com","name":"News784 | St Vincent's #1 News Source (SVG)"}},{"@type":"ListItem","position":"2","item":{"@id":"https:\/\/news784.com\/category\/local-news\/","name":"National"}},{"@type":"ListItem","position":"3","item":{"@id":"https:\/\/news784.com\/local-news\/nla-grossed-70-million-in-revenue-for-2019\/","name":"NLA Grossed 70 Million In Revenue For 2019"}}]},{"@context":"https:\/\/schema.org\/","@type":"Article","@id":"https:\/\/news784.com\/local-news\/nla-grossed-70-million-in-revenue-for-2019\/#Article","url":"https:\/\/news784.com\/local-news\/nla-grossed-70-million-in-revenue-for-2019\/","name":"NLA Grossed 70 Million In Revenue For 2019","headline":"Speaking at the Set For Life prize-giving ceremony Manager of the NLA Mc Gregor Sealey said the organization","mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/news784.com\/local-news\/nla-grossed-70-million-in-revenue-for-2019\/"},"datePublished":"2020-01-05T20:49:49+00:00","dateModified":"2020-01-05T20:49:49+00:00","image":{"@type":"ImageObject","url":"https:\/\/news784.com\/wp-content\/uploads\/2020\/01\/SEALEY.jpeg","height":"500","width":"800"},"author":{"@type":"Person","url":"https:\/\/news784.com\/author\/news784\/","name":"News784"},"publisher":{"@type":"Organization","url":"https:\/\/news784.com\/local-news\/nla-grossed-70-million-in-revenue-for-2019\/","name":"News784","logo":{"@type":"ImageObject","url":"https:\/\/news784.com\/wp-content\/uploads\/2018\/12\/logo_580x150.png"},"description":"News784 : St Vincent's #1 News Source. Download our free app from the Google Play Store today. 784 533 9260"}}]}</script>
<!-- /Squirrly SEO Plugin -->



<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News784 &raquo; Feed" href="https://news784.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News784 &raquo; Comments Feed" href="https://news784.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News784 &raquo; NLA Grossed 70 Million In Revenue For 2019 Comments Feed" href="https://news784.com/local-news/nla-grossed-70-million-in-revenue-for-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news784.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://news784.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://news784.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='https://news784.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://news784.com/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://news784.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://news784.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='550e527d6f-css'  href='https://news784.com/wp-content/plugins/squirrly-seo/view/assets/css/frontend.min.css?ver=9.2.16' type='text/css' media='all' />
<script type='text/javascript' src='https://news784.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://news784.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://news784.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://news784.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news784.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news784.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://news784.com/?p=62377' />
<link rel="alternate" type="application/json+oembed" href="https://news784.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews784.com%2Flocal-news%2Fnla-grossed-70-million-in-revenue-for-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news784.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews784.com%2Flocal-news%2Fnla-grossed-70-million-in-revenue-for-2019%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #dd3333; background: rgba(221, 51, 51, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #dd3333; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #dd3333; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #dd3333; }
.entry-content a { color: #1e73be; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #7e9ebf; }
</style>
<!--[if lt IE 9]>
<script src="https://news784.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://news784.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '38a6146f-fe20-4579-a86f-1e728ac3fc2a';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://news784.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://news784.com/local-news/nla-grossed-70-million-in-revenue-for-2019/amp/">

<meta name="google-site-verification" content="pvVzH44NLGk5uG1aS-_uDOF028hMo0ijhvY7JTBt9LU" />


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1248211571860803",
          enable_page_level_ads: true
     });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-93262201-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-93262201-1');
</script>


</head>
<body id="mh-mobile" class="post-template-default single single-post postid-62377 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="media_image-21" class="mh-widget mh-header-1 widget_media_image"><a href="https://www.facebook.com/faceytradingSVG/" target="_blank" rel="noopener noreferrer"><img width="1500" height="200" src="https://news784.com/wp-content/uploads/2019/07/JUST-FACEY-AD.gif" class="image wp-image-53393  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
								</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://news784.com/" class="custom-logo-link" rel="home"><img width="580" height="150" src="https://news784.com/wp-content/uploads/2018/07/logo_580x150.png" class="custom-logo" alt="News784" srcset="https://news784.com/wp-content/uploads/2018/07/logo_580x150.png 580w, https://news784.com/wp-content/uploads/2018/07/logo_580x150-300x78.png 300w, https://news784.com/wp-content/uploads/2018/07/logo_580x150-20x5.png 20w" sizes="(max-width: 580px) 100vw, 580px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="media_image-32" class="mh-widget mh-header-2 widget_media_image"><a href="https://caribidreams.com/properties/land-in-belair/" target="_blank" rel="noopener noreferrer"><img width="1500" height="200" src="https://news784.com/wp-content/uploads/2019/10/caribidreams-landbelair.jpg" class="image wp-image-59401  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2019/10/caribidreams-landbelair.jpg 1500w, https://news784.com/wp-content/uploads/2019/10/caribidreams-landbelair-300x40.jpg 300w, https://news784.com/wp-content/uploads/2019/10/caribidreams-landbelair-768x102.jpg 768w, https://news784.com/wp-content/uploads/2019/10/caribidreams-landbelair-700x93.jpg 700w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-working-menu-container"><ul id="menu-working-menu" class="menu"><li id="menu-item-42561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-42561"><a href="https://news784.com/">Home</a></li>
<li id="menu-item-55310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55310"><a href="https://news784.com/category/weather/">Weather</a></li>
<li id="menu-item-42530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-42530"><a href="https://news784.com/category/local-news/">National</a>
<ul class="sub-menu">
	<li id="menu-item-44527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44527"><a href="https://news784.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-42555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42555"><a href="https://news784.com/category/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-42550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42550"><a href="https://news784.com/category/news/">News</a></li>
<li id="menu-item-42551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42551"><a href="https://news784.com/category/caribbean/">Caribbean</a>
<ul class="sub-menu">
	<li id="menu-item-44528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44528"><a href="https://news784.com/category/feature/">Feature</a></li>
	<li id="menu-item-44529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44529"><a href="https://news784.com/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-42554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42554"><a href="https://news784.com/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-44530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44530"><a href="https://news784.com/category/politics/">Politics</a></li>
	<li id="menu-item-44525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44525"><a href="https://news784.com/category/gts-column/">GT&#8217;s Column</a></li>
</ul>
</li>
<li id="menu-item-42559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42559"><a href="https://news784.com/contact/">Contact Us</a></li>
<li id="menu-item-44526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44526"><a href="https://news784.com/about/">About Us</a></li>
<li id="menu-item-44524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-44524"><a href="https://news784.com/disclaimer/">Disclaimer</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							January 5, 2020						</div>
									</div>
								</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://news784.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://news784.com/category/local-news/" itemprop="url"><span itemprop="title">National</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>NLA Grossed 70 Million In Revenue For 2019</nav>
<article id="post-62377" class="post-62377 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news">
	<header class="entry-header clearfix"><h1 class="entry-title">NLA Grossed 70 Million In Revenue For 2019</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://news784.com/2020/01/">January 5, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://news784.com/author/news784/">News784</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://news784.com/category/local-news/" rel="category tag">National</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://news784.com/local-news/nla-grossed-70-million-in-revenue-for-2019/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://news784.com/wp-content/uploads/2020/01/SEALEY-678x381.jpeg" alt="" title="SEALEY" />
</figure>
<p style="text-align: justify;">Speaking at the Set For Life prize-giving ceremony Manager of the NLA Mc Gregor Sealey said the organization which started in 1984 with three employees now boast of 105 staff members.</p>
<p style="text-align: justify;">He says the NLA is a fully computerized Institution, and along with over 100 staff members, there are over 150 persons employed outside of the office.</p>
<p style="text-align: justify;">Sealey said at the close of the financial year in June of 2018, the NLA&#8217;s gross revenue rose was 58 million dollars in June of 2019 it stands at 70 million dollars.</p>
<p style="text-align: justify;">He noted that in a country of one hundred and ten thousand people grossing 70 million dollars in profit goes to show they are doing something right.</p>
<p style="text-align: justify;">&#8220;We have been able to keep the Integrity of the national lottery going hence the reason why our sales every year has been increasing&#8221;.</p>
<p style="text-align: justify;">Let me give you a scenario Sealey said.</p>
<p style="text-align: justify;">&#8220;In 2001 our sales was 10.5 million dollars and today 70 million dollars, so since 2001 We have been creating records except in those two years when the powers that be implemented a tax and then our sales went down about 10 million dollars&#8221;.</p>
<p style="text-align: justify;">&#8220;I want to thank members of the general public who have been supporting the national lottery through all the years, and of course members of staff who have been giving their all,&#8221; he said.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://news784.com/local-news/nla-grossed-70-million-in-revenue-for-2019/" data-a2a-title="NLA Grossed 70 Million In Revenue For 2019"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnews784.com%2Flocal-news%2Fnla-grossed-70-million-in-revenue-for-2019%2F&amp;linkname=NLA%20Grossed%2070%20Million%20In%20Revenue%20For%202019" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fnews784.com%2Flocal-news%2Fnla-grossed-70-million-in-revenue-for-2019%2F&amp;linkname=NLA%20Grossed%2070%20Million%20In%20Revenue%20For%202019" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a></div></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnews784.com%2Flocal-news%2Fnla-grossed-70-million-in-revenue-for-2019%2F&t=NLA+Grossed+70+Million+In+Revenue+For+2019', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=NLA+Grossed+70+Million+In+Revenue+For+2019:&url=https%3A%2F%2Fnews784.com%2Flocal-news%2Fnla-grossed-70-million-in-revenue-for-2019%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnews784.com%2Flocal-news%2Fnla-grossed-70-million-in-revenue-for-2019%2F&media=https://news784.com/wp-content/uploads/2020/01/SEALEY.jpeg&description=NLA+Grossed+70+Million+In+Revenue+For+2019', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fnews784.com%2Flocal-news%2Fnla-grossed-70-million-in-revenue-for-2019%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=NLA%20Grossed%2070%20Million%20In%20Revenue%20For%202019&amp;body=https%3A%2F%2Fnews784.com%2Flocal-news%2Fnla-grossed-70-million-in-revenue-for-2019%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div id="media_image-40" class="mh-widget mh-posts-2 widget_media_image"><a href="https://caribidreams.com/properties/lovely-house-in-revierre/"><img width="1500" height="200" src="https://news784.com/wp-content/uploads/2019/10/caribidreams-revierre.jpg" class="image wp-image-59400  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2019/10/caribidreams-revierre.jpg 1500w, https://news784.com/wp-content/uploads/2019/10/caribidreams-revierre-300x40.jpg 300w, https://news784.com/wp-content/uploads/2019/10/caribidreams-revierre-768x102.jpg 768w, https://news784.com/wp-content/uploads/2019/10/caribidreams-revierre-700x93.jpg 700w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://news784.com/world/iraqi-parliament-votes-to-expel-us-military-from-country/" rel="prev"><img width="80" height="60" src="https://news784.com/wp-content/uploads/2020/01/2020-01-05t190734z_1868890588_rc2v9e9azj10_rtrmadp_3_iraq-security-parliament.jpg_1718483346-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://news784.com/wp-content/uploads/2020/01/2020-01-05t190734z_1868890588_rc2v9e9azj10_rtrmadp_3_iraq-security-parliament.jpg_1718483346-80x60.jpg 80w, https://news784.com/wp-content/uploads/2020/01/2020-01-05t190734z_1868890588_rc2v9e9azj10_rtrmadp_3_iraq-security-parliament.jpg_1718483346-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Iraqi Parliament Votes To Expel US Military From Country</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://news784.com/local-news/hospitals-say-they-are-not-to-blame-for-childs-death/" rel="next"><img width="80" height="60" src="https://news784.com/wp-content/uploads/2020/01/WhatsApp-Image-2020-01-03-at-8.50.01-PM-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://news784.com/wp-content/uploads/2020/01/WhatsApp-Image-2020-01-03-at-8.50.01-PM-80x60.jpeg 80w, https://news784.com/wp-content/uploads/2020/01/WhatsApp-Image-2020-01-03-at-8.50.01-PM-678x509.jpeg 678w, https://news784.com/wp-content/uploads/2020/01/WhatsApp-Image-2020-01-03-at-8.50.01-PM-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Trinidad Hospitals say they are not to blame for child’s death</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local-news/nla-grossed-70-million-in-revenue-for-2019/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://news784.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='62377' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2ddea8b090" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="215"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="media_image-36" class="mh-widget widget_media_image"><a href="https://www.facebook.com/svgnla/?__xts__%5B0%5D=68.ARDKpDvEjJhZRdgQevm-qYFP3K2DfpvlzTnhB2zi68MehHz5_VOjY_AhtFpUgDJpAh-AKeMia3lvHUWllj1qX-5DwqPz86VF6x-spOgcuCC8lvYn2-D5HOz6BQIuMYHllTPw2wNT2gOUSGkzzfBbriDXL21TGmCDbGcZarJewVRkhzZGy5uaHy0xZxKmOAhkyO0_zepIuemx5bGsDK4GJiq9rxOauKBRdjHPcwG9ZzSe73REVsLoGcTVUNdNMHvT3zqMg7eqeBL8UUO1SrOYkY2dScWSsF2oPdvRJ7rSTUweDyKxS-oTREswyhtTl6Hc-5DzMWwXFhK8maZ6dfY2P2EjaQ&#038;__tn__=k*F&#038;tn-str=k*F" target="_blank" rel="noopener noreferrer"><img width="500" height="378" src="https://news784.com/wp-content/uploads/2019/12/80484656_2666984683390390_3095826321176002560_n.jpg" class="image wp-image-62179  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2019/12/80484656_2666984683390390_3095826321176002560_n.jpg 500w, https://news784.com/wp-content/uploads/2019/12/80484656_2666984683390390_3095826321176002560_n-300x227.jpg 300w, https://news784.com/wp-content/uploads/2019/12/80484656_2666984683390390_3095826321176002560_n-326x245.jpg 326w, https://news784.com/wp-content/uploads/2019/12/80484656_2666984683390390_3095826321176002560_n-80x60.jpg 80w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="media_image-41" class="mh-widget widget_media_image"><a href="https://www.facebook.com/CoreasHazellsInc/?__tn__=kC-R&#038;eid=ARBq52OqwRERw7C7EiUfUs3LFmUjBn7oEYm2VBuOH9oeT1z3nDdBcoLr5FbcGQSodv2kQjfu6tV5B_ND&#038;hc_ref=ART-UOJQZj8NbSpaVUmPH6a_BXSYjsziMVI_JPcVGtNvS-pXBjZeE5bwznMpgKQpV6c" target="_blank" rel="noopener noreferrer"><img width="1500" height="1500" src="https://news784.com/wp-content/uploads/2020/01/ACE3XpressNews784.png" class="image wp-image-62265  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2020/01/ACE3XpressNews784.png 1500w, https://news784.com/wp-content/uploads/2020/01/ACE3XpressNews784-300x300.png 300w, https://news784.com/wp-content/uploads/2020/01/ACE3XpressNews784-700x700.png 700w, https://news784.com/wp-content/uploads/2020/01/ACE3XpressNews784-150x150.png 150w, https://news784.com/wp-content/uploads/2020/01/ACE3XpressNews784-768x768.png 768w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></div><div id="media_image-37" class="mh-widget widget_media_image"><a href="https://www.facebook.com/budgmart/" target="_blank" rel="noopener noreferrer"><img width="500" height="500" src="https://news784.com/wp-content/uploads/2019/07/STATIONARY2.jpg" class="image wp-image-54853  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2019/07/STATIONARY2.jpg 500w, https://news784.com/wp-content/uploads/2019/07/STATIONARY2-150x150.jpg 150w, https://news784.com/wp-content/uploads/2019/07/STATIONARY2-300x300.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="search-4" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://news784.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="archives-3" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://news784.com/2020/01/'> January 2020 </option>
	<option value='https://news784.com/2019/12/'> December 2019 </option>
	<option value='https://news784.com/2019/11/'> November 2019 </option>
	<option value='https://news784.com/2019/10/'> October 2019 </option>
	<option value='https://news784.com/2019/09/'> September 2019 </option>
	<option value='https://news784.com/2019/08/'> August 2019 </option>
	<option value='https://news784.com/2019/07/'> July 2019 </option>
	<option value='https://news784.com/2019/06/'> June 2019 </option>
	<option value='https://news784.com/2019/05/'> May 2019 </option>
	<option value='https://news784.com/2019/04/'> April 2019 </option>
	<option value='https://news784.com/2019/03/'> March 2019 </option>
	<option value='https://news784.com/2019/02/'> February 2019 </option>
	<option value='https://news784.com/2019/01/'> January 2019 </option>
	<option value='https://news784.com/2018/12/'> December 2018 </option>
	<option value='https://news784.com/2018/11/'> November 2018 </option>
	<option value='https://news784.com/2018/10/'> October 2018 </option>
	<option value='https://news784.com/2018/09/'> September 2018 </option>
	<option value='https://news784.com/2018/08/'> August 2018 </option>
	<option value='https://news784.com/2018/07/'> July 2018 </option>
	<option value='https://news784.com/2018/06/'> June 2018 </option>
	<option value='https://news784.com/2018/05/'> May 2018 </option>
	<option value='https://news784.com/2018/04/'> April 2018 </option>
	<option value='https://news784.com/2018/03/'> March 2018 </option>
	<option value='https://news784.com/2018/02/'> February 2018 </option>
	<option value='https://news784.com/2018/01/'> January 2018 </option>
	<option value='https://news784.com/2017/12/'> December 2017 </option>
	<option value='https://news784.com/2017/11/'> November 2017 </option>
	<option value='https://news784.com/2017/10/'> October 2017 </option>
	<option value='https://news784.com/2017/09/'> September 2017 </option>
	<option value='https://news784.com/2017/08/'> August 2017 </option>
	<option value='https://news784.com/2017/07/'> July 2017 </option>
	<option value='https://news784.com/2017/06/'> June 2017 </option>
	<option value='https://news784.com/2017/05/'> May 2017 </option>
	<option value='https://news784.com/2017/04/'> April 2017 </option>
	<option value='https://news784.com/2017/03/'> March 2017 </option>
	<option value='https://news784.com/2017/02/'> February 2017 </option>
	<option value='https://news784.com/2017/01/'> January 2017 </option>
	<option value='https://news784.com/2016/12/'> December 2016 </option>
	<option value='https://news784.com/2016/11/'> November 2016 </option>
	<option value='https://news784.com/2016/10/'> October 2016 </option>
	<option value='https://news784.com/2016/09/'> September 2016 </option>
	<option value='https://news784.com/2016/08/'> August 2016 </option>
	<option value='https://news784.com/2016/07/'> July 2016 </option>
	<option value='https://news784.com/2016/06/'> June 2016 </option>
	<option value='https://news784.com/2016/05/'> May 2016 </option>
	<option value='https://news784.com/2016/04/'> April 2016 </option>
	<option value='https://news784.com/2016/03/'> March 2016 </option>
	<option value='https://news784.com/2016/02/'> February 2016 </option>
	<option value='https://news784.com/2016/01/'> January 2016 </option>
	<option value='https://news784.com/2015/12/'> December 2015 </option>
	<option value='https://news784.com/2015/11/'> November 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="wtpsw-post-list-widget-3" class="mh-widget wtpsw_post_list_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending Posts</span></h4><div class="wtpsw-post-items">
    <ul>
        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/ghs-student-dies-in-trinidad-hospital-accused-of-mal-practice/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2020/01/WhatsApp-Image-2020-01-03-at-8.50.01-PM-150x150.jpeg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/ghs-student-dies-in-trinidad-hospital-accused-of-mal-practice/">GHS Student Dies In Trinidad; Hospital Accused Of Mal Practice</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        January 3, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/grand-view-beach-hotel-closes-its-doors/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2020/01/E401E26D-6A48-4818-B9B9-133A6E450547-150x150.jpeg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/grand-view-beach-hotel-closes-its-doors/">Grand View Beach Hotel Closes Its Doors</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        January 3, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/the-royal-mill-hotel-coming-soon-to-st-vincent/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2020/01/The-Resort-Royal-Mill-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/the-royal-mill-hotel-coming-soon-to-st-vincent/">The &#8220;Royal Mill&#8221; Hotel Coming Soon To St Vincent</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        January 2, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/vincy-serving-in-british-army-receives-queens-new-year-honour/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2019/12/Local-1-9-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/vincy-serving-in-british-army-receives-queens-new-year-honour/">Vincy serving in British Army receives Queen’s New Year Honour</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        December 31, 2019                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/st-vincent-takes-its-seat-on-un-security-council/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2020/01/80857663_836327003486136_5694019477826437120_o-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/st-vincent-takes-its-seat-on-un-security-council/">St Vincent Takes Its Seat On UN Security Council</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        January 2, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/gofundme-account-open-for-woman-who-was-brutally-attacked-with-hammer/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2020/01/Fundraiser-by-Anika-Hutchins-help-my-mother-who-was-brutally-attacked-in-SVG-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/gofundme-account-open-for-woman-who-was-brutally-attacked-with-hammer/">GoFundMe Account Open For Woman Who Was Brutally Attacked With Hammer</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        January 4, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/zero-eggs-imported-into-st-vincent-for-christmas-2019/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2020/01/tray-of-eggs-salmonella-shutterstock_1431677000-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/zero-eggs-imported-into-st-vincent-for-christmas-2019/">Zero Eggs Imported Into St Vincent For Christmas 2019</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        January 2, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/pm-outlines-multiple-projects-for-svg-in-2020/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2019/01/Press-confwernce-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="Gonsalves, Closure, Liat" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/pm-outlines-multiple-projects-for-svg-in-2020/">PM Outlines Multiple Projects For SVG In 2020</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        January 4, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/crime/the-case-of-the-missing-154300-adjourned-to-february-2-2020/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2020/01/EC-MONEY-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/crime/the-case-of-the-missing-154300-adjourned-to-february-2-2020/">The Case Of The Missing $154,300 Adjourned To February 2, 2020</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        January 2, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/caribbean/iran-could-strike-us-embassy-in-trinidad-and-tobago/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2020/01/iran-us-768x512-1-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/caribbean/iran-could-strike-us-embassy-in-trinidad-and-tobago/">Iran could strike US Embassy in Trinidad and Tobago</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        January 5, 2020                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

        
            <li class="wtpsw-post-li">
                                <div class="wtpsw-post-thumb-left">
                    <a href="https://news784.com/local-news/rsvg-police-force-award-winners-2019/">
                    <img width="100" height="100" src="https://news784.com/wp-content/uploads/2019/12/Police-Man-and-Woman-of-the-year-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div>
                
                <div class="wtpsw-post-thumb-right">
                    <h6> <a class="wtpsw-post-title" href="https://news784.com/local-news/rsvg-police-force-award-winners-2019/">RSVG Police Force award winners 2019</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        December 30, 2019                    </div>
                    
                    <div class="wtpsw-post-stats">
                        
                        
                                            </div>

                                    </div>
            </li>

            </ul>
</div></div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2015 - 2020 News784 All Rights Reserved.		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->


<script type='text/javascript' src='https://news784.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Wtpsw = {"ajaxurl":"https:\/\/news784.com\/wp-admin\/admin-ajax.php","is_mobile":"1","is_rtl":"0","post_view_count":"62377"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news784.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/js/wtpsw-public.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://news784.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://news784.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-01-05 21:47:37 -->