<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>

<meta name="keywords" content="st vincent and the grenadines news, Trinidad news, Barbados news, Caribbean News, World News, News784, 784News, St Vincent News, News On St Vincent and the Grenadines, SVG News, Grenadines News, La Soufriere Updates, La Soufriere News, Kingstown News">
<meta name="robots" content="index, follow">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="language" content="English">


<meta name="google-site-verification" content="pvVzH44NLGk5uG1aS-_uDOF028hMo0ijhvY7JTBt9LU" />

<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">  




<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="HandheldFriendly" content="true">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="icon" type="image/png" href="https://news784.com/wp-content/uploads/2021/07/cropped-Our-logo.png" />

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>SVG needs a further $18 Million for volcano recovery: UN President • NEWS784</title>
<meta name="description" content="The President of the 75th session of the United Nations General Assembly, H.E. Mr. Volkan Bozkır, has completed his official visit to Saint Vincent and the"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://news784.com/2021/07/28/svg-needs-a-further-18-million-for-volcano-recovery-un-president/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SVG needs a further $18 Million for volcano recovery: UN President • NEWS784" />
<meta property="og:description" content="The President of the 75th session of the United Nations General Assembly, H.E. Mr. Volkan Bozkır, has completed his official visit to Saint Vincent and the" />
<meta property="og:url" content="https://news784.com/2021/07/28/svg-needs-a-further-18-million-for-volcano-recovery-un-president/" />
<meta property="og:site_name" content="NEWS784" />
<meta property="article:publisher" content="https://www.facebook.com/News784/" />
<meta property="article:section" content="National" />
<meta property="fb:app_id" content="297722788308778" />
<meta property="og:image" content="https://news784.com/wp-content/uploads/2021/07/UN-President-Tour-.jpg" />
<meta property="og:image:secure_url" content="https://news784.com/wp-content/uploads/2021/07/UN-President-Tour-.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:alt" content="SVG needs a further $18 Million for volcano recovery: UN President" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="SVG needs a further $18 Million for volcano recovery: UN President • NEWS784" />
<meta name="twitter:description" content="The President of the 75th session of the United Nations General Assembly, H.E. Mr. Volkan Bozkır, has completed his official visit to Saint Vincent and the" />
<meta name="twitter:site" content="@News784" />
<meta name="twitter:creator" content="@News784" />
<meta name="twitter:image" content="https://news784.com/wp-content/uploads/2021/07/UN-President-Tour-.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"image":{"@type":"ImageObject","url":"https://news784.com/wp-content/uploads/2021/07/UN-President-Tour-.jpg"},"headline":"SVG needs a further $18 Million for volcano recovery: UN President \u2022 NEWS784","description":"The President of the 75th session of the United Nations General Assembly, H.E. Mr. Volkan Bozk\u0131r, has completed his official visit to Saint Vincent and the","@type":"NewsArticle","author":{"@type":"Person","name":"By News784"},"datePublished":"2021-07-28AST18:20:26-04:00","dateModified":"2021-07-28AST18:20:26-04:00","name":"SVG needs a further $18 Million for volcano recovery: UN President \u2022 NEWS784","mainEntityOfPage":{"@id":"https://news784.com/2021/07/28/svg-needs-a-further-18-million-for-volcano-recovery-un-president/#webpage"}},{"@type":"Place","@id":"https://news784.com/#place","address":{"@type":"PostalAddress","streetAddress":"Queens Drive","addressLocality":"St Andrew","addressRegion":"Kingstown","postalCode":"VC0100","addressCountry":"St Vincent and the Grenadines"}},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://news784.com/#organization","name":"NEWS784","url":"https://news784.com","email":"news784svg@gmail.com","address":{"@type":"PostalAddress","streetAddress":"Queens Drive","addressLocality":"St Andrew","addressRegion":"Kingstown","postalCode":"VC0100","addressCountry":"St Vincent and the Grenadines"},"logo":{"@type":"ImageObject","@id":"https://news784.com/#logo","url":"https://news784.com/wp-content/uploads/2021/07/cropped-Our-logo.png","caption":"NEWS784","inLanguage":"en-US","width":"512","height":"512"},"contactPoint":[{"@type":"ContactPoint","telephone":"17845339260","contactType":"customer support"}],"location":{"@id":"https://news784.com/#place"}},{"@type":"WebSite","@id":"https://news784.com/#website","url":"https://news784.com","name":"NEWS784","publisher":{"@id":"https://news784.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://news784.com/wp-content/uploads/2021/07/UN-President-Tour-.jpg","url":"https://news784.com/wp-content/uploads/2021/07/UN-President-Tour-.jpg","width":"1920","height":"1080","inLanguage":"en-US"},{"@type":"Person","@id":"https://news784.com/author/admin/","name":"By News784","url":"https://news784.com/author/admin/","image":{"@type":"ImageObject","@id":"https://news784.com/wp-content/uploads/2021/07/Our-logo-96x96.png","url":"https://news784.com/wp-content/uploads/2021/07/Our-logo-96x96.png","caption":"By News784","inLanguage":"en-US"},"worksFor":{"@id":"https://news784.com/#organization"}},{"@type":"WebPage","@id":"https://news784.com/2021/07/28/svg-needs-a-further-18-million-for-volcano-recovery-un-president/#webpage","url":"https://news784.com/2021/07/28/svg-needs-a-further-18-million-for-volcano-recovery-un-president/","name":"SVG needs a further $18 Million for volcano recovery: UN President \u2022 NEWS784","datePublished":"2021-07-28T18:20:26-04:00","dateModified":"2021-07-28T18:20:26-04:00","author":{"@id":"https://news784.com/author/admin/"},"isPartOf":{"@id":"https://news784.com/#website"},"primaryImageOfPage":{"@id":"https://news784.com/wp-content/uploads/2021/07/UN-President-Tour-.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"SVG needs a further $18 Million for volcano recovery: UN President \u2022 NEWS784","datePublished":"2021-07-28T18:20:26-04:00","dateModified":"2021-07-28T18:20:26-04:00","author":{"@type":"Person","name":"By News784"},"publisher":{"@id":"https://news784.com/#organization"},"description":"The President of the 75th session of the United Nations General Assembly, H.E. Mr. Volkan Bozk\u0131r, has completed his official visit to Saint Vincent and the","name":"SVG needs a further $18 Million for volcano recovery: UN President \u2022 NEWS784","@id":"https://news784.com/2021/07/28/svg-needs-a-further-18-million-for-volcano-recovery-un-president/#richSnippet","isPartOf":{"@id":"https://news784.com/2021/07/28/svg-needs-a-further-18-million-for-volcano-recovery-un-president/#webpage"},"image":{"@id":"https://news784.com/wp-content/uploads/2021/07/UN-President-Tour-.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://news784.com/2021/07/28/svg-needs-a-further-18-million-for-volcano-recovery-un-president/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NEWS784 &raquo; Feed" href="https://news784.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NEWS784 &raquo; Comments Feed" href="https://news784.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NEWS784 &raquo; SVG needs a further $18 Million for volcano recovery: UN President Comments Feed" href="https://news784.com/2021/07/28/svg-needs-a-further-18-million-for-volcano-recovery-un-president/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news784.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://news784.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://news784.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='demo_fonts-css'  href='//fonts.googleapis.com/css?family=Averia+Serif+Libre%3Aregular%2Citalic%2C700|Roboto%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C' type='text/css' media='screen' />
<link rel='stylesheet' id='myportal-style-css'  href='https://news784.com/wp-content/themes/myportal/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-style-css'  href='https://news784.com/wp-content/themes/myportal/genericons/genericons.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://news784.com/wp-content/themes/myportal/responsive.css?ver=20190511' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://news784.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://news784.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://news784.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://news784.com/wp-json/" /><link rel="alternate" type="application/json" href="https://news784.com/wp-json/wp/v2/posts/112848" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news784.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news784.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://news784.com/?p=112848' />
<link rel="alternate" type="application/json+oembed" href="https://news784.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews784.com%2F2021%2F07%2F28%2Fsvg-needs-a-further-18-million-for-volcano-recovery-un-president%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news784.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews784.com%2F2021%2F07%2F28%2Fsvg-needs-a-further-18-million-for-volcano-recovery-un-president%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- Begin Custom CSS -->
<style type="text/css" id="demo-custom-css">
.primary{color:#1e73be;font-family:"Averia Serif Libre","Helvetica Neue",sans-serif;}
</style>
<!-- End Custom CSS -->
<link rel="icon" href="https://news784.com/wp-content/uploads/2021/07/cropped-Our-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://news784.com/wp-content/uploads/2021/07/cropped-Our-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://news784.com/wp-content/uploads/2021/07/cropped-Our-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://news784.com/wp-content/uploads/2021/07/cropped-Our-logo-270x270.png" />

<style type="text/css" media="all">

	body,
	input,
	textarea,
	table,
	.sidebar .widget_ad .widget-title,
	.site-footer .widget_ad .widget-title {
		font-family: "Averia Serif Libre", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}
	.pagination .page-numbers,
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	.comment-form label,
	label,
	h1,h2,h3,h4,h5,h6 {
		font-family: "Roboto", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}

	a,
	a:visited,
	.sf-menu ul li li a:hover,
	.sf-menu li.sfHover li a:hover,
	#primary-menu li.sfHover a,
	#primary-menu li a:hover,	
	#primary-menu li li a:hover,
	#secondary-menu li li a:hover,
	#secondary-menu li a:hover,
	#secondary-menu li.sfHover a,
	.top-right a:hover,
	.home-latest ul li a:hover,
	.breadcrumbs .breadcrumbs-nav a:hover,
	.entry-meta a,
	.comment-reply-title small a:hover,
	.pagination .page-numbers.current,
	.mobile-menu ul li a:hover,
	.pagination .page-numbers:hover,	
	.entry-tags .tag-links a:hover:before,
	.page-content ul li:before,
	.entry-content ul li:before,
	a:hover,
	.site-title a:hover,
	.entry-title a:hover,
	.entry-related .hentry .entry-title a:hover,
	.sidebar .widget a:hover,
	.sidebar .widget ul li a:hover,	 
	.site-footer .widget a:hover,
	.site-footer .widget ul li a:hover,
	.single .navigation a:hover,
	#site-bottom a:hover,
	.content-block .section-heading h3 a:hover,
	.carousel-content .section-heading a:hover,
	.breadcrumbs ul.sub-categories li a:hover,
	.entry-content a:hover,
	.page-content a:hover,
	.author-box .author-meta .author-name a:hover,
	.entry-content li a:hover,
	.page-content li a:hover,
	.content-grid .hentry a:hover .entry-title,
	.friend-nav li a:hover {
		color: #1e73be;
	}
	.sidebar .widget a,
	.site-footer .widget a,
	.logged-in-as a,
	.edit-link a,
	.entry-content a,
	.entry-content a:visited,
	.page-content a,
	.page-content a:visited,
	.tooltip .left .contact-info h3 {
		color: #007fdb;
	}
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	button:hover,
	.btn:hover,
	input[type="reset"]:hover,
	input[type="submit"]:hover,
	input[type="button"]:hover,
	.content-loop .entry-header .entry-category-icon a,
	.entry-tags .tag-links a:hover,
	.widget_tag_cloud .tagcloud a:hover,
	.entry-related .section-title:before,
	.comments-title:before,
	#reply-title:before,
	.breadcrumbs h3:before,	
	.friend h3:before,
	.footer-partners .partner-title:before,
	.sidebar .widget .widget-title:before,
	.bottom-right span.icon-link .text,
	.bottom-right a .text {
		background-color: #1e73be;
	}
	.entry-tags .tag-links a:hover:after,
	.widget_tag_cloud .tagcloud a:hover:after {
		border-left-color: #1e73be;
	}
	.bx-wrapper .bx-pager.bx-default-pager a:hover,
	.bx-wrapper .bx-pager.bx-default-pager a.active,
	.bx-wrapper .bx-pager.bx-default-pager a:focus,
	.single #primary .bx-wrapper .bx-pager.bx-default-pager a:hover,
	.single #primary .bx-wrapper .bx-pager.bx-default-pager a.active,
	.single #primary .bx-wrapper .bx-pager.bx-default-pager a:focus {
		background-color: #ffbe02;
	}
	#secondary-bar,
	.content-block .section-heading h3 {
		border-top-color: #1e73be;
	}
		
		
		
		/* Pagination style */
		.pagination {
			display: block;
		}
	
</style>
</head>

<body class="post-template-default single single-post postid-112848 single-format-standard wp-custom-logo wp-embed-responsive group-blog">

<div id="page" class="site">

	<header id="masthead" class="site-header clear">

		<div id="primary-bar">

			<div class="container">

			<nav id="primary-nav" class="main-navigation">

				<div class="menu-primary-menu-container"><ul id="primary-menu" class="sf-menu"><li id="menu-item-104203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104203"><a href="https://news784.com/about-us/">About Us</a></li>
<li id="menu-item-104204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104204"><a href="https://news784.com/contact/">Contact</a></li>
<li id="menu-item-96606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96606"><a href="https://news784.com/category/business/">Business</a></li>
<li id="menu-item-96604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96604"><a href="https://news784.com/category/politics/">Politics</a></li>
<li id="menu-item-112641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112641"><a href="https://news784.com/category/feature/">Feature</a></li>
<li id="menu-item-92856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92856"><a href="https://news784.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-92857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92857"><a href="https://news784.com/terms-of-use/">Terms Of Use</a></li>
</ul></div>
			</nav><!-- #primary-nav -->	

			<ul class="top-right">	

				
								

				

			</ul><!-- .top-right -->

			</div><!-- .container -->

		</div><!-- #primary-bar -->	

		<div class="site-start clear">

			<div class="container">

			<div class="site-branding">

								
				<div id="logo">
					<span class="helper"></span>
					<a href="https://news784.com/" rel="home">
						<img src="https://news784.com/wp-content/uploads/2021/07/output-onlinepngtools.png" alt=""/>
					</a>
				</div><!-- #logo -->

				
			</div><!-- .site-branding -->

			
				<div class="header-search">
					<form id="searchform" method="get" action="https://news784.com/">
						<input type="search" name="s" class="search-input" placeholder="Search" autocomplete="off">
						<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>		
					</form>
				</div><!-- .header-search -->

			
			<div class="header-icons">
								<span class="header-twitter">
					<a class="Follow us on Twitter" href="https://twitter.com/news_784"><i class="fa fa-twitter"></i>Follow us</a>
				</span>
								
								
				<span class="header-facebook">
					<a title="Become a fan" href="https://www.facebook.com/news784"><i class="fa fa-facebook"></i>Become a fan</a>
				</span>
													
			</div><!-- .header-icons -->

			<span class="mobile-menu-icon">
				<span class="menu-icon-open"><i class="fa fa-bars"></i>Menu</span>
				<span class="menu-icon-close"><i class="fa fa-close"></i>Menu</span>		
			</span>	
			
			</div><!-- .container -->

		</div><!-- .site-start -->

		<div id="secondary-bar" class="container clear">

			<nav id="secondary-nav" class="secondary-navigation">

				<div class="menu-secondary-menu-container"><ul id="secondary-menu" class="sf-menu"><li id="menu-item-1455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1455"><a href="https://news784.com">Home</a></li>
<li id="menu-item-1620" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1620"><a href="https://news784.com/category/local-news/">National</a></li>
<li id="menu-item-112642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112642"><a href="https://news784.com/category/caribbean/">Caribbean</a></li>
<li id="menu-item-112643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112643"><a href="https://news784.com/category/world/">World</a></li>
<li id="menu-item-1625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1625"><a href="https://news784.com/category/crime/">Crime</a></li>
<li id="menu-item-112292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112292"><a href="https://news784.com/category/la-soufriere-updates/">La Soufrière</a></li>
<li id="menu-item-1626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1626"><a href="https://news784.com/category/storm-central/">Weather Update</a></li>
<li id="menu-item-112401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112401"><a href="https://news784.com/category/opinion/">Opinion</a></li>
<li id="menu-item-112836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112836"><a href="https://news784.com/category/article/">Press Release</a></li>
<li id="menu-item-112070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112070"><a href="https://archivesnews784.com">Archives</a></li>
</ul></div>
			</nav><!-- #secondary-nav -->

		</div><!-- .secondary-bar -->

		<div class="mobile-menu clear">

			<div class="container">

			<div class="menu-left"><div class="menu-primary-menu-container"><ul id="primary-mobile-menu" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104203"><a href="https://news784.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104204"><a href="https://news784.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96606"><a href="https://news784.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96604"><a href="https://news784.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112641"><a href="https://news784.com/category/feature/">Feature</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92856"><a href="https://news784.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92857"><a href="https://news784.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></div><div class="menu-right"><div class="menu-secondary-menu-container"><ul id="secondary-mobile-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1455"><a href="https://news784.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1620"><a href="https://news784.com/category/local-news/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112642"><a href="https://news784.com/category/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112643"><a href="https://news784.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1625"><a href="https://news784.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112292"><a href="https://news784.com/category/la-soufriere-updates/">La Soufrière</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1626"><a href="https://news784.com/category/storm-central/">Weather Update</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112401"><a href="https://news784.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112836"><a href="https://news784.com/category/article/">Press Release</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112070"><a href="https://archivesnews784.com">Archives</a></li>
</ul></div></div>
			</div><!-- .container -->

		</div><!-- .mobile-menu -->	

					
			<span class="search-icon">
				<i class="fa fa-search"></i>
				<i class="fa fa-close"></i>			
			</span>

								

	</header><!-- #masthead -->

	<div class="clear"></div>
	
	<div id="media_image-14" class="widget container header-ad widget_media_image"><img width="1260" height="150" src="https://news784.com/wp-content/uploads/2021/07/cropped-VG1-1.jpg" class="image wp-image-112277  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/07/cropped-VG1-1.jpg 1260w, https://news784.com/wp-content/uploads/2021/07/cropped-VG1-1-300x36.jpg 300w, https://news784.com/wp-content/uploads/2021/07/cropped-VG1-1-1024x122.jpg 1024w, https://news784.com/wp-content/uploads/2021/07/cropped-VG1-1-768x91.jpg 768w" sizes="(max-width: 1260px) 100vw, 1260px" /></div>		
	<div id="content" class="site-content container clear">
		<div class="clear">

	<div id="primary" class="content-area">

		
		<div class="breadcrumbs">
			<span class="breadcrumbs-nav">
				<span class="here">You Are Here</span>
				<a href="https://news784.com">Home</a>
				<span class="post-category"><a href="https://news784.com/category/local-news/" title="View all posts in National" >National</a> </span>
				<span class="has-arrow">SVG needs a further $18 Million for volcano recovery: UN President</span>
			</span>
		</div>
		
		
		<main id="main" class="site-main" >

		
<article id="post-112848" class="post-112848 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news">
	<header class="entry-header">
	
		<h1 class="entry-title">SVG needs a further $18 Million for volcano recovery: UN President</h1>
		<div class="entry-meta">

	
		<span class="entry-author">
			
			<a href="https://news784.com/author/admin/">

				<img alt='' src='https://news784.com/wp-content/uploads/2021/07/Our-logo-80x80.png' srcset='https://news784.com/wp-content/uploads/2021/07/Our-logo-160x160.png 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>
				By News784
			</a>

		</span><!-- .entry-author -->

	
			
					<span class="sep"> - </span>	
		
		<span class="entry-date">
			July 28, 2021 at 18:20		</span><!-- .entry-date -->

	
	
</div><!-- .entry-meta -->


		
	</header><!-- .entry-header -->

	<div id="media_image-12" class="single-top-ad widget_media_image"><a href="https://caribidreams.com/properties/apartment-complex-in-fountain/" target="_blank" rel="noopener"><img width="1080" height="147" src="https://news784.com/wp-content/uploads/2021/07/carbidreams.png" class="image wp-image-104358  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/07/carbidreams.png 1080w, https://news784.com/wp-content/uploads/2021/07/carbidreams-300x41.png 300w, https://news784.com/wp-content/uploads/2021/07/carbidreams-1024x139.png 1024w, https://news784.com/wp-content/uploads/2021/07/carbidreams-768x105.png 768w" sizes="(max-width: 1080px) 100vw, 1080px" /></a></div>
	<div class="entry-content">
		<img width="790" height="474" src="https://news784.com/wp-content/uploads/2021/07/UN-President-Tour--790x474.jpg" class="attachment-single_thumb size-single_thumb wp-post-image" alt="" loading="lazy" srcset="https://news784.com/wp-content/uploads/2021/07/UN-President-Tour--790x474.jpg 790w, https://news784.com/wp-content/uploads/2021/07/UN-President-Tour--300x180.jpg 300w" sizes="(max-width: 790px) 100vw, 790px" />	
		<p style="text-align: justify;">The President of the 75th session of the United Nations General Assembly, H.E. Mr. Volkan Bozkır, has completed his official visit to Saint Vincent and the Grenadines.</p>
<p style="text-align: justify;">During his visit, the President surveyed the destruction caused by the eruption of La Soufriere. In the orange zone, the President engaged with representatives from the National Emergency Management Organization and the University of the West Indies Seismic Research Centre who work on the ground implementing recovery efforts.</p>
<p style="text-align: justify;">In Sandy Bay red zone, the President surveyed the destruction and in a media interview encouraged the international community to support the UN Global Funding Appeal for the La Soufrière Volcano Eruption which requires a further $18 million to meet the recovery needs of the community in the midst of the hurricane season, including livelihoods, food security and agriculture; ashes cleanup, equipment and environmental health; housing and infrastructure repairs; protection; and education.</p>
<p style="text-align: justify;"><strong>The Visit </strong></p>
<p style="text-align: justify;">Upon arrival on 24th July, President Bozkır was welcomed by H.E. Mr. Frederick Stephenson, Minister of Public Service, Consumer Affairs and Sports of Saint Vincent and the Grenadines. Upon arrival the President embarked on a tour of Argyle International Airport – a historic infrastructure project undertaken by the Government of Saint Vincent and the Grenadines to improve air access.</p>
<p style="text-align: justify;">Thereafter, the President travelled to the island of Canouan. On 25th July he visited the Tobago Cays archipelago – a designated conservation area which consists of five main islands and extensive coral reef. On the evening of the 25th President Bozkır attended a reception hosted by H.E. Dame Susan Dougan, the Governor General of Saint Vincent and the Grenadines.</p>
<p style="text-align: justify;">On 26th July, the President was received by H.E. Dr. Ralph Gonsalves, Prime Minister of Saint Vincent and the Grenadines and members of his Cabinet. They discussed the critical issues affecting the people of Saint Vincent and the Grenadines including the humanitarian response to the La Soufrière volcanic eruption, COVID-19 recovery, vaccines for all, climate action and the important role Saint Vincent and the Grenadines plays on the international stage –as a member of the General Assembly, as an elected member of the United Nations Security Council and as former President of the Economic and Social Council.</p>
<p style="text-align: justify;">Following this meeting, H.E. Mr. Montgomery Daniel, Deputy Prime Minister of Saint Vincent and the Grenadines escorted the President of the General Assembly on a mission drive to the orange and red zones of La Soufrière. H.E. Mr. Frederick Stephenson, Minister of Public Service, Consumer Affairs and Sports of Saint Vincent and the Grenadines and Mr. Didier Trebucq United Nations Resident Coordinator for Barbados and the Eastern Caribbean also joined the delegation.</p>
<p style="text-align: justify;">They began by visiting the National Emergency Management Organization hub where the President met with representatives from the World Food Programme who are partnering with the Government to provide assistance to 20,000 displaced people – 6,000 of whom currently live in shelters.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://news784.com/2021/07/28/svg-needs-a-further-18-million-for-volcano-recovery-un-president/" data-a2a-title="SVG needs a further $18 Million for volcano recovery: UN President"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnews784.com%2F2021%2F07%2F28%2Fsvg-needs-a-further-18-million-for-volcano-recovery-un-president%2F&amp;linkname=SVG%20needs%20a%20further%20%2418%20Million%20for%20volcano%20recovery%3A%20UN%20President" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnews784.com%2F2021%2F07%2F28%2Fsvg-needs-a-further-18-million-for-volcano-recovery-un-president%2F&amp;linkname=SVG%20needs%20a%20further%20%2418%20Million%20for%20volcano%20recovery%3A%20UN%20President" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnews784.com%2F2021%2F07%2F28%2Fsvg-needs-a-further-18-million-for-volcano-recovery-un-president%2F&amp;linkname=SVG%20needs%20a%20further%20%2418%20Million%20for%20volcano%20recovery%3A%20UN%20President" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fnews784.com%2F2021%2F07%2F28%2Fsvg-needs-a-further-18-million-for-volcano-recovery-un-president%2F&amp;linkname=SVG%20needs%20a%20further%20%2418%20Million%20for%20volcano%20recovery%3A%20UN%20President" title="Email" rel="nofollow noopener" target="_blank"></a></div></div>	</div><!-- .entry-content -->

	<div class="entry-footer clear">
		<div class="entry-tags">

							
					</div><!-- .entry-tags -->

	
				
	</div><!-- .entry-footer -->



</article><!-- #post-## -->


<div class="author-box clear">
	<a href="https://news784.com/author/admin/"><img alt='' src='https://news784.com/wp-content/uploads/2021/07/Our-logo-120x120.png' srcset='https://news784.com/wp-content/uploads/2021/07/Our-logo-240x240.png 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></a>
	<div class="author-meta">	
		<h4 class="author-name"><span class="hover-underline"><a href="https://news784.com/author/admin/">By News784</a></span></h4>	
		<div class="author-desc">
			News784 posted this article. You can send press releases and news ideas to news784svg@gmail.com		</div>
	</div>
</div><!-- .author-box -->



<div id="comments" class="comments-area">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/28/svg-needs-a-further-18-million-for-volcano-recovery-un-president/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://news784.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='112848' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1ec8cdddb6" /></p><input type="hidden" id="ak_js" name="ak_js" value="242"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area sidebar">


	<div id="media_image-13" class="widget widget_media_image"><img width="300" height="240" src="https://news784.com/wp-content/uploads/2021/07/RVA-300x240.png" class="image wp-image-112304  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/07/RVA-300x240.png 300w, https://news784.com/wp-content/uploads/2021/07/RVA.png 500w" sizes="(max-width: 300px) 100vw, 300px" /></div><div id="media_image-3" class="widget widget_media_image"><img width="500" height="500" src="https://news784.com/wp-content/uploads/2021/07/0113SOL_Press-ad_500x500px-News_St-Vincent.jpg" class="image wp-image-104206  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/07/0113SOL_Press-ad_500x500px-News_St-Vincent.jpg 500w, https://news784.com/wp-content/uploads/2021/07/0113SOL_Press-ad_500x500px-News_St-Vincent-300x300.jpg 300w, https://news784.com/wp-content/uploads/2021/07/0113SOL_Press-ad_500x500px-News_St-Vincent-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></div><div id="media_image-5" class="widget widget_media_image"><img width="500" height="500" src="https://news784.com/wp-content/uploads/2021/07/DiamondWoods784.jpeg" class="image wp-image-104212  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/07/DiamondWoods784.jpeg 500w, https://news784.com/wp-content/uploads/2021/07/DiamondWoods784-300x300.jpeg 300w, https://news784.com/wp-content/uploads/2021/07/DiamondWoods784-150x150.jpeg 150w" sizes="(max-width: 500px) 100vw, 500px" /></div><div id="media_image-4" class="widget widget_media_image"><img width="500" height="500" src="https://news784.com/wp-content/uploads/2021/07/lotto.jpg" class="image wp-image-104355  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/07/lotto.jpg 500w, https://news784.com/wp-content/uploads/2021/07/lotto-300x300.jpg 300w, https://news784.com/wp-content/uploads/2021/07/lotto-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></div>	

</aside><!-- #secondary -->

		</div><!-- .clear -->

	</div><!-- #content .site-content -->
	
	<footer id="colophon" class="site-footer container">

		
		
		<div class="clear"></div>

				

		<div id="site-bottom" class="clear">

				

			<div class="site-info">

				© 2021 <a href="https://news784.com">NEWS784
			</div><!-- .site-info -->
			
		</div><!-- #site-bottom -->
							
	</footer><!-- #colophon -->

</div><!-- #page -->

<div class="bottom-right">

	
	
		<div id="back-top">
		<a href="#top" title="Back to top"><span class="icon"><i class="fa fa-chevron-up"></i></span></a>
	</div>
	</div><!-- .bottom-right -->

<div style="position:fixed;top:0px;right:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #000000;color:#000000;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23000000'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #000000;border-right:1px solid #000000;border-bottom:1px solid #000000;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//news784.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//news784.com/wp-content/plugins/gtranslate/flags/24/af.png" height="24" width="24" alt="af" /> Afrikaans</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//news784.com/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//news784.com/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//news784.com/wp-content/plugins/gtranslate/flags/24/nl.png" height="24" width="24" alt="nl" /> Dutch</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//news784.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//news784.com/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|ht');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Haitian Creole" class="nturl"><img data-gt-lazy-src="//news784.com/wp-content/plugins/gtranslate/flags/24/ht.png" height="24" width="24" alt="ht" /> Haitian Creole</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//news784.com/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//news784.com/wp-content/plugins/gtranslate/flags/24/pt.png" height="24" width="24" alt="pt" /> Portuguese</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//news784.com/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//news784.com/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style>
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script>
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</div><script type='text/javascript' src='https://news784.com/wp-content/themes/myportal/assets/js/superfish.js?ver=5.8' id='superfish-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/myportal/assets/js/modernizr.min.js?ver=5.8' id='modernizr-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/myportal/assets/js/html5.js?ver=5.8' id='html5-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/myportal/assets/js/jquery.bxslider.min.js?ver=5.8' id='bxslider-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/myportal/assets/js/jquery.custom.js?ver=20190505' id='custom-js'></script>
<script type='text/javascript' src='https://news784.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://news784.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://news784.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>

</body>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-185874443-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-185874443-2');
</script>


<script data-ad-client="ca-pub-1248211571860803" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>



</html>
