<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="keywords" content="st vincent and the grenadines news, Trinidad news, Barbados news, Caribbean News, World News, News784, 784News, St Vincent News, News On St Vincent and the Grenadines, SVG News, Grenadines News, La Soufriere Updates, La Soufriere News, Kingstown News">
<meta name="robots" content="index, follow">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="language" content="English">
<meta name="google-site-verification" content="pvVzH44NLGk5uG1aS-_uDOF028hMo0ijhvY7JTBt9LU" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="HandheldFriendly" content="true">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" type="image/png" href="https://news784.com/wp-content/uploads/2021/06/imageedit_7_8454705476.png" />
<title>Gonsalves warns of &#8216;Digital Colonialism&#8217; at the ALBA summit &bull; NEWS784</title>
<meta name='robots' content='max-image-preview:large' />
<meta name="robots" content="max-snippet:320,max-image-preview:standard,max-video-preview:-1" />
<meta name="description" content="Representatives of the member countries of the Bolivarian Alliance for the Peoples of Our America &ndash; Peoples&#039; Trade Agreement (ALBA-TCP) arrived in Venezuela on&#8230;" />
<meta property="og:image" content="https://news784.com/wp-content/uploads/2021/06/29-Gonsalves_-.png" />
<meta property="og:image:width" content="842" />
<meta property="og:image:height" content="455" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gonsalves warns of &#8216;Digital Colonialism&#8217; at the ALBA summit" />
<meta property="og:description" content="Representatives of the member countries of the Bolivarian Alliance for the Peoples of Our America &ndash; Peoples&#039; Trade Agreement (ALBA-TCP) arrived in Venezuela on Thursday to participate in the XIX&#8230;" />
<meta property="og:url" content="https://news784.com/2021/06/25/gonsalves-warns-of-digital-colonialism-at-the-alba-summit/" />
<meta property="og:site_name" content="NEWS784" />
<meta property="article:publisher" content="https://www.facebook.com/News784" />
<meta property="fb:app_id" content="297722788308778" />
<meta property="article:published_time" content="2021-06-25T15:36+00:00" />
<meta property="article:modified_time" content="2021-06-25T15:41+00:00" />
<meta property="og:updated_time" content="2021-06-25T15:41+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@news_784" />
<meta name="twitter:title" content="Gonsalves warns of &#8216;Digital Colonialism&#8217; at the ALBA summit" />
<meta name="twitter:description" content="Representatives of the member countries of the Bolivarian Alliance for the Peoples of Our America &ndash; Peoples&#039; Trade Agreement (ALBA-TCP) arrived in Venezuela on Thursday to participate in the XIX&#8230;" />
<meta name="twitter:image" content="https://news784.com/wp-content/uploads/2021/06/29-Gonsalves_-.png" />
<meta name="twitter:image:width" content="842" />
<meta name="twitter:image:height" content="455" />
<meta name="theme-color" content="#ffffff" />
<link rel="canonical" href="https://news784.com/2021/06/25/gonsalves-warns-of-digital-colonialism-at-the-alba-summit/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://news784.com/","name":"NEWS784"}},{"@type":"ListItem","position":2,"item":{"@id":"https://news784.com/category/local-news/","name":"National"}},{"@type":"ListItem","position":3,"item":{"@id":"https://news784.com/2021/06/25/gonsalves-warns-of-digital-colonialism-at-the-alba-summit/","name":"Gonsalves warns of &#8216;Digital Colonialism&#8217; at the ALBA summit"}}]}</script>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://news784.com/2021/06/25/gonsalves-warns-of-digital-colonialism-at-the-alba-summit/"},"headline":"Gonsalves warns of &#8216;Digital Colonialism&#8217; at the ALBA summit","image":{"@type":"ImageObject","url":"https://news784.com/wp-content/uploads/2021/06/29-Gonsalves_-.png","width":842,"height":455},"datePublished":"2021-06-25T15:36:43+00:00","dateModified":"2021-06-25T15:41:12+00:00","author":{"@type":"Person","name":"News Admin"},"publisher":{"@type":"Organization","name":"NEWS784","logo":{"@type":"ImageObject","url":"https://news784.com/wp-content/uploads/2021/06/logo_580x150-1-1.png","width":60,"height":15}},"description":"Representatives of the member countries of the Bolivarian Alliance for the Peoples of Our America &ndash; Peoples&#039; Trade Agreement (ALBA-TCP) arrived in Venezuela on&#8230;"}</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NEWS784 &raquo; Feed" href="https://news784.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NEWS784 &raquo; Comments Feed" href="https://news784.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NEWS784 &raquo; Gonsalves warns of &#8216;Digital Colonialism&#8217; at the ALBA summit Comments Feed" href="https://news784.com/2021/06/25/gonsalves-warns-of-digital-colonialism-at-the-alba-summit/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news784.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://news784.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://news784.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.2' type='text/css' media='all' />
<style id="demo_fonts-css" media="screen">@font-face {
  font-family: 'Averia Serif Libre';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/averiaseriflibre/v10/neIUzD2ms4wxr6GvjeD0X88SHPyX2xYOpzuN4Y0.ttf) format('truetype');
}
@font-face {
  font-family: 'Averia Serif Libre';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/averiaseriflibre/v10/neIWzD2ms4wxr6GvjeD0X88SHPyX2xYOoguK.ttf) format('truetype');
}
@font-face {
  font-family: 'Averia Serif Libre';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/averiaseriflibre/v10/neIVzD2ms4wxr6GvjeD0X88SHPyX2xYGGS6axq0u.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='myportal-style-css' href='https://news784.com/wp-content/themes/myportal/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-style-css' href='https://news784.com/wp-content/themes/myportal/genericons/genericons.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css' href='https://news784.com/wp-content/themes/myportal/responsive.css?ver=20190511' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://news784.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://news784.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://news784.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://news784.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://news784.com/wp-json/" /><link rel="alternate" type="application/json" href="https://news784.com/wp-json/wp/v2/posts/100468" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news784.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news784.com/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://news784.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews784.com%2F2021%2F06%2F25%2Fgonsalves-warns-of-digital-colonialism-at-the-alba-summit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news784.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews784.com%2F2021%2F06%2F25%2Fgonsalves-warns-of-digital-colonialism-at-the-alba-summit%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<link rel="pingback" href="https://news784.com/xmlrpc.php">

<style type="text/css" id="demo-custom-css">
.primary{color:#1e73be;font-family:"Averia Serif Libre","Helvetica Neue",sans-serif;}.secondary{font-family:"Averia Serif Libre","Helvetica Neue",sans-serif;}
</style>

<link rel="icon" href="https://news784.com/wp-content/uploads/2021/05/cropped-logo-removebg-60x60.png" sizes="32x32" />
<link rel="icon" href="https://news784.com/wp-content/uploads/2021/05/cropped-logo-removebg-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://news784.com/wp-content/uploads/2021/05/cropped-logo-removebg-300x300.png" />
<meta name="msapplication-TileImage" content="https://news784.com/wp-content/uploads/2021/05/cropped-logo-removebg-300x300.png" />
<style type="text/css" media="all">

	body,
	input,
	textarea,
	table,
	.sidebar .widget_ad .widget-title,
	.site-footer .widget_ad .widget-title {
		font-family: "Averia Serif Libre", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}
	.pagination .page-numbers,
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	.comment-form label,
	label,
	h1,h2,h3,h4,h5,h6 {
		font-family: "Averia Serif Libre", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}

	a,
	a:visited,
	.sf-menu ul li li a:hover,
	.sf-menu li.sfHover li a:hover,
	#primary-menu li.sfHover a,
	#primary-menu li a:hover,	
	#primary-menu li li a:hover,
	#secondary-menu li li a:hover,
	#secondary-menu li a:hover,
	#secondary-menu li.sfHover a,
	.top-right a:hover,
	.home-latest ul li a:hover,
	.breadcrumbs .breadcrumbs-nav a:hover,
	.entry-meta a,
	.comment-reply-title small a:hover,
	.pagination .page-numbers.current,
	.mobile-menu ul li a:hover,
	.pagination .page-numbers:hover,	
	.entry-tags .tag-links a:hover:before,
	.page-content ul li:before,
	.entry-content ul li:before,
	a:hover,
	.site-title a:hover,
	.entry-title a:hover,
	.entry-related .hentry .entry-title a:hover,
	.sidebar .widget a:hover,
	.sidebar .widget ul li a:hover,	 
	.site-footer .widget a:hover,
	.site-footer .widget ul li a:hover,
	.single .navigation a:hover,
	#site-bottom a:hover,
	.content-block .section-heading h3 a:hover,
	.carousel-content .section-heading a:hover,
	.breadcrumbs ul.sub-categories li a:hover,
	.entry-content a:hover,
	.page-content a:hover,
	.author-box .author-meta .author-name a:hover,
	.entry-content li a:hover,
	.page-content li a:hover,
	.content-grid .hentry a:hover .entry-title,
	.friend-nav li a:hover {
		color: #1e73be;
	}
	.sidebar .widget a,
	.site-footer .widget a,
	.logged-in-as a,
	.edit-link a,
	.entry-content a,
	.entry-content a:visited,
	.page-content a,
	.page-content a:visited,
	.tooltip .left .contact-info h3 {
		color: #007fdb;
	}
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	button:hover,
	.btn:hover,
	input[type="reset"]:hover,
	input[type="submit"]:hover,
	input[type="button"]:hover,
	.content-loop .entry-header .entry-category-icon a,
	.entry-tags .tag-links a:hover,
	.widget_tag_cloud .tagcloud a:hover,
	.entry-related .section-title:before,
	.comments-title:before,
	#reply-title:before,
	.breadcrumbs h3:before,	
	.friend h3:before,
	.footer-partners .partner-title:before,
	.sidebar .widget .widget-title:before,
	.bottom-right span.icon-link .text,
	.bottom-right a .text {
		background-color: #1e73be;
	}
	.entry-tags .tag-links a:hover:after,
	.widget_tag_cloud .tagcloud a:hover:after {
		border-left-color: #1e73be;
	}
	.bx-wrapper .bx-pager.bx-default-pager a:hover,
	.bx-wrapper .bx-pager.bx-default-pager a.active,
	.bx-wrapper .bx-pager.bx-default-pager a:focus,
	.single #primary .bx-wrapper .bx-pager.bx-default-pager a:hover,
	.single #primary .bx-wrapper .bx-pager.bx-default-pager a.active,
	.single #primary .bx-wrapper .bx-pager.bx-default-pager a:focus {
		background-color: #ffbe02;
	}
	#secondary-bar,
	.content-block .section-heading h3 {
		border-top-color: #1e73be;
	}
		
		
		
		/* Pagination style */
		.pagination {
			display: block;
		}
	
</style>
</head>
<body class="post-template-default single single-post postid-100468 single-format-standard wp-embed-responsive group-blog">
<div id="page" class="site">
<header id="masthead" class="site-header clear">
<div id="primary-bar">
<div class="container">
<nav id="primary-nav" class="main-navigation">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="sf-menu"><li id="menu-item-93269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93269"><a href="https://news784.com/about-us/">About Us</a></li>
<li id="menu-item-93270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93270"><a href="https://news784.com/contact/">Contact</a></li>
<li id="menu-item-98556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98556"><a href="https://news784.com/category/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-98062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98062"><a href="https://news784.com/category/feature/">Feature</a></li>
</ul>
</li>
<li id="menu-item-98060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98060"><a href="https://news784.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-98559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98559"><a href="https://news784.com/category/gts-column/">GT&#8217;s Column</a></li>
<li id="menu-item-98560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98560"><a href="https://news784.com/category/diaspora-dynamics/">Diaspora Dynamics</a></li>
</ul>
</li>
<li id="menu-item-98061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98061"><a href="https://news784.com/category/politics/">Politics</a>
<ul class="sub-menu">
<li id="menu-item-99074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99074"><a href="https://news784.com/category/religion-news/">Religion News</a></li>
</ul>
</li>
<li id="menu-item-98558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98558"><a href="https://news784.com/category/climate-change/">Climate Change</a>
<ul class="sub-menu">
<li id="menu-item-99075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99075"><a href="https://news784.com/category/environment/">Environment</a></li>
</ul>
</li>
<li id="menu-item-93271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93271"><a href="https://news784.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-93272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93272"><a href="https://news784.com/terms-of-use/">Terms Of Use</a></li>
</ul></div>
</nav>
<ul class="top-right">
<li class="current-date">
June 25th, 2021 </li>
</ul>
</div>
</div>
<div class="site-start clear">
<div class="container">
<div class="site-branding">
<div id="logo">
<span class="helper"></span>
<a href="https://news784.com/" rel="home">
<img src="https://news784.com/wp-content/uploads/2021/06/logo_580x150-2.png" alt="" />
</a>
</div>
</div>
<div class="header-search">
<form id="searchform" method="get" action="https://news784.com/">
<input type="search" name="s" class="search-input" placeholder="Search" autocomplete="off">
<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
</form>
</div>
<div class="header-icons">
<span class="header-twitter">
<a class="Follow us on Twitter" href="https://twitter.com/news_784"><i class="fa fa-twitter"></i>Follow us</a>
 </span>
<span class="header-facebook">
<a title="Become a fan" href="https://www.facebook.com/news784"><i class="fa fa-facebook"></i>Become a fan</a>
</span>
</div>
<span class="mobile-menu-icon">
<span class="menu-icon-open"><i class="fa fa-bars"></i>Menu</span>
<span class="menu-icon-close"><i class="fa fa-close"></i>Menu</span>
</span>
</div>
</div>
<div id="secondary-bar" class="container clear">
<nav id="secondary-nav" class="secondary-navigation">
<div class="menu-secondary-menu-container"><ul id="secondary-menu" class="sf-menu"><li id="menu-item-1455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1455"><a href="https://news784.com">Home</a></li>
<li id="menu-item-97936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-97936"><a href="https://news784.com/category/local-news/">National</a></li>
<li id="menu-item-97937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97937"><a href="https://news784.com/category/news/">News</a></li>
<li id="menu-item-97941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97941"><a href="https://news784.com/category/crime/">Crime</a></li>
<li id="menu-item-97938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97938"><a href="https://news784.com/category/la-soufriere-updates/">La Soufrière Updates</a></li>
<li id="menu-item-99072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99072"><a href="https://news784.com/category/storm-central/">SVG Storm Updates</a>
<ul class="sub-menu">
<li id="menu-item-99073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99073"><a href="https://news784.com/category/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-97939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97939"><a href="https://news784.com/category/caribbean/">Caribbean</a>
<ul class="sub-menu">
<li id="menu-item-97942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97942"><a href="https://news784.com/category/coronavirus/">Covid-19</a></li>
</ul>
</li>
<li id="menu-item-97940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97940"><a href="https://news784.com/category/world/">World</a></li>
<li id="menu-item-98646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98646"><a href="https://news784.com/category/isreal-gaza-conflict/">Israel -Gaza Conflict</a></li>
</ul></div>
</nav>
</div>
<div class="mobile-menu clear">
<div class="container">
<div class="menu-left"><div class="menu-primary-menu-container"><ul id="primary-mobile-menu" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93269"><a href="https://news784.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93270"><a href="https://news784.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98556"><a href="https://news784.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98060"><a href="https://news784.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98061"><a href="https://news784.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98558"><a href="https://news784.com/category/climate-change/">Climate Change</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93271"><a href="https://news784.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93272"><a href="https://news784.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></div><div class="menu-right"><div class="menu-secondary-menu-container"><ul id="secondary-mobile-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1455"><a href="https://news784.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-97936"><a href="https://news784.com/category/local-news/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97937"><a href="https://news784.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97941"><a href="https://news784.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97938"><a href="https://news784.com/category/la-soufriere-updates/">La Soufrière Updates</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-99072"><a href="https://news784.com/category/storm-central/">SVG Storm Updates</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-97939"><a href="https://news784.com/category/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97940"><a href="https://news784.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98646"><a href="https://news784.com/category/isreal-gaza-conflict/">Israel -Gaza Conflict</a></li>
</ul></div></div>
</div>
</div>
<span class="search-icon">
<i class="fa fa-search"></i>
<i class="fa fa-close"></i>
</span>
</header>
<div class="clear"></div>
<div id="media_image-19" class="widget container header-ad widget_media_image"><img width="1260" height="168" src="https://news784.com/wp-content/uploads/2021/05/cropped-VG1.jpg" class="image wp-image-98195  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/05/cropped-VG1.jpg 1260w, https://news784.com/wp-content/uploads/2021/05/cropped-VG1-300x40.jpg 300w, https://news784.com/wp-content/uploads/2021/05/cropped-VG1-1024x137.jpg 1024w, https://news784.com/wp-content/uploads/2021/05/cropped-VG1-768x102.jpg 768w" sizes="(max-width: 1260px) 100vw, 1260px" /></div>
<div id="content" class="site-content container clear">
<div class="clear">
<div id="primary" class="content-area">
<div class="breadcrumbs">
<span class="breadcrumbs-nav">
<span class="here">You Are Here</span>
<a href="https://news784.com">Home</a>
<span class="post-category"><a href="https://news784.com/category/local-news/" title="View all posts in National">National</a> </span>
<span class="has-arrow">Gonsalves warns of &#8216;Digital Colonialism&#8217; at the ALBA summit</span>
</span>
</div>
<main id="main" class="site-main">
<article id="post-100468" class="post-100468 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news">
<header class="entry-header">
<h1 class="entry-title">Gonsalves warns of &#8216;Digital Colonialism&#8217; at the ALBA summit</h1>
<div class="entry-meta">
<span class="entry-author">
<a href="https://news784.com/author/admin/">
<img alt='' src='https://news784.com/wp-content/uploads/2021/05/cropped-cropped-logo-removebg-80x80.png' srcset='https://news784.com/wp-content/uploads/2021/05/cropped-cropped-logo-removebg-160x160.png 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' />
Article By News784
</a>
</span>
<span class="sep"> - </span>
<span class="entry-date">
June 25, 2021 at 11:36 </span>
</div>
</header>
<div id="media_image-9" class="single-top-ad widget_media_image"><a href="https://caribidreams.com/properties/apartment-complex-in-fountain/" target="_blank" rel="noopener"><img width="1500" height="200" src="https://news784.com/wp-content/uploads/2021/05/web_caribidreams-200.jpg" class="image wp-image-98169  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/05/web_caribidreams-200.jpg 1500w, https://news784.com/wp-content/uploads/2021/05/web_caribidreams-200-300x40.jpg 300w, https://news784.com/wp-content/uploads/2021/05/web_caribidreams-200-1024x137.jpg 1024w, https://news784.com/wp-content/uploads/2021/05/web_caribidreams-200-768x102.jpg 768w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></div>
<div class="entry-content">
<img width="790" height="455" src="https://news784.com/wp-content/uploads/2021/06/29-Gonsalves_--790x455.png" class="attachment-single_thumb size-single_thumb wp-post-image" alt="" loading="lazy" />
<p style="text-align: justify;">Representatives of the member countries of the Bolivarian Alliance for the Peoples of Our America &#8211; Peoples&#8217; Trade Agreement (ALBA-TCP) arrived in Venezuela on Thursday to participate in the XIX Summit of Heads of State and Government.</p>
<p style="text-align: justify;">Prime Minister of St. Vincent and the Grenadines, Ralph Gonsalves, warned that &#8220;there is a lot of noise when we talk about digital colonialism; they want to keep us atomized, to transform our societies into social laboratories.&#8221;</p>
<p style="text-align: justify;">&#8220;ALBA-TCP as a whole, it is more than the sum of its parts; it is up to us to defend each other and not to be taken out of the way. Our duty is to defend the Cuban Revolution and the Bolivarian Revolution&#8221;, said Gonsalves.</p>
<p style="text-align: justify;">&#8220;We have to make sure we are not possessed of a brightness which blinds, but a brightness that illuminates the path way, and that can only come through solidarity&#8221;.</p>
<p style="text-align: justify;">The Summit ended with the following declaration</p>
<p style="text-align: justify;">DECLARATION OF THE 19th ALBA-TCP SUMMIT OF HEADS  OF STATE AND GOVERNMENT</p>
<p style="text-align: justify;">“Alliance for Life and Independence”</p>
<p style="text-align: justify;">The Heads of State and Government and Heads of Delegations of the  member countries of the Bolivarian Alliance for the Peoples of Our  America – Peoples&#8217; Trade Treaty (ALBA-TCP), as well as the invited  delegations, met on June 24th 2021, on the occasion of the  Commemoration of the Bicentennial of the Battle of Carabobo of the  Bolivarian Republic of Venezuela, by endorsing this Declaration, we renew  our commitment to strengthen the integration and unity of our peoples as  the founding ideology of Commanders Hugo Chávez Frías and Fidel  Castro Ruz.</p>
<p style="text-align: justify;">1. We vindicate the ideology of our Latin American and Caribbean  independence heroes, Bolívar, Martí, San Martín, Sucre, O&#8217;Higgins,  Petión, Morazán, Sandino, Maurice Bishop, Garvey, Túpac Katari,  Bartolina Sisa, Chatoyer, among others, as a symbol of the historical  and cultural unity, the independence struggles and the preservation  of the most precious asset that is freedom.</p>
<p style="text-align: justify;">2. We recognize the historical significance of the Battle of Carabobo, a  milestone that sealed the independence of Venezuela under the  leadership of Liberator Simón Bolívar, a struggle in which the fierce</p>
<p style="text-align: justify;">character of the Venezuelan people was strengthened in defense of  their right to self-determination, their moral heritage and the values  of freedom, which transcended to Latin America, the Caribbean and  the world.</p>
<p style="text-align: justify;">3. We reaffirm our commitment to the Latin American and Caribbean  integration, which will allow us to jointly face the attempts of  imperialist domination and the growing threats to regional peace and  stability; with multilateralism and in accordance with the purposes  and principles of the Charter of the United Nations and International  Law, in line with the Proclamation of Latin America and the  Caribbean as a Zone of Peace.</p>
<p style="text-align: justify;">4. We stress the need to strengthen the Community of Latin American  and Caribbean States (CELAC) as a genuine mechanism for political  agreement between the 33 States of Our America, based on the  principle of unity in diversity.</p>
<p style="text-align: justify;">5. We welcome the reestablishment of constitutional order in the  Plurinational State of Bolivia, which thanks to the people&#8217;s  consciousness and determination was able to dismantle the criminal  and corrupt coup and open a process of national reconciliation,  based on justice, self-determination and democracy. We are also  pleased with its return to legitimate regional forums for political  consultation and cooperation in pursuit of the welfare and  development of our peoples.</p>
<p style="text-align: justify;">6. We highlight the excellent efforts and initiatives of President Luis  Arce Catacora, both domestically and internationally, to move  forward towards economic reactivation, including debt financing and  relief measures and the efficient control of the pandemic.</p>
<p style="text-align: justify;">7. We welcome the installation of the new National Assembly of the  Bolivarian Republic of Venezuela, carried out with absolute  compliance with the institutional framework and under peaceful  conditions. At the same time, we also welcome the next regional and  municipal elections, which will be the twenty-sixth in the last 21  years of the Bolivarian Revolution, an example of the solid  participative and active democracy of the brotherly Venezuelan  people.</p>
<p style="text-align: justify;">8. We reiterate our unconditional support for the Sandinista  government, President Daniel Ortega Saavedra and the people of  Nicaragua in their decision to continue defending sovereignty, peace  and the important social, economic, security and national unity  advances achieved.</p>
<p style="text-align: justify;">9. We condemn the attacks and repeated destabilizing attempts  against the legitimate government of the sister Republic of  Nicaragua by the United States of America, promoting unilateral  coercive measures among other destabilizing actions, in an effort to  interfere in its internal affairs.</p>
<p style="text-align: justify;">10. We welcome the upcoming electoral process in the Republic of  Nicaragua and we demand the non-intervention in these matters,  which are exclusively within the jurisdiction of the Nicaraguan people  and institutions.</p>
<p style="text-align: justify;">11. We welcome and encourage the democratic forces in the election of  Government throughout the ALBA-TCP Region and the efforts been  made to achieve gender equality and the removal of discrimination  against indigenous people.</p>
<p style="text-align: justify;">12. We welcome the relationship between ALBA-TCP and the UN  system, CELAC, CARICOM, ACS, SICA, African Union, Arab  League, SELA, ECLAC, Eurasian Economic Community, ECOWAS,  under the principles of respect and non-intervention in internal  affairs, in order to guarantee greater equity and a greater  commitment to social and economic policies.</p>
<p style="text-align: justify;">13. We reiterate the right of the Caribbean countries to receive fair,  special and differential conditions. We reaffirm the unconditional and  necessary support for the defense and promotion of their just claims  and reparations. We strongly reject the measures adopted against  CARICOM brothers, which were considered non-cooperative  jurisdictions.</p>
<p style="text-align: justify;">14. We urge the review of the so-called graduation criteria that classify  most Latin American and Caribbean States as &#8220;middle-income  countries&#8221;, and which hinder our access to credit and international  cooperation.</p>
<p style="text-align: justify;">15. We express our sympathy for the fatalities that the COVID-19  pandemic has caused worldwide – particularly in our region – as well  as recognize the commitment of the ALBA-TCP countries to fight its  outbreak, and also the remarkable efforts of the health professionals  to address the health crisis, especially the work done by the Henry  Reeve Medical Contingent of the Republic of Cuba in the front line of  the fight against the pandemic, as well as the development of five  vaccine candidates, which is a clear demonstration of development,  sovereignty and solidarity.</p>
<p style="text-align: justify;">16. We reject the discredit campaign promoted by the government of the  United States against Cuban medical cooperation, which is offensive  and particularly immoral in the current context of the global health  crisis.</p>
<p style="text-align: justify;">17. We recognize the leadership of the World Health Organization  (WHO) in the process of raising awareness, promoting prevention  and fighting against COVID-19 and reiterate our support for the work  carried out by WHO to provide effective and efficient responses to  the international community in the face of the challenges posed by  the pandemic.</p>
<p style="text-align: justify;">18. We reaffirm the need for urgent universal vaccination against  COVID-19 as well as to guarantee a prompt, equitable, supportive,  non-discriminatory and affordable distribution of vaccines and  medical supplies and equipment to protect all. We recognize the  efforts of the COVAX global collaborative alliance under the  auspices of WHO.</p>
<p style="text-align: justify;">19. We endorse the calls to remove obstacles to access and distribution  of vaccines against this disease, including any unilateral coercive  measures aimed at hindering, limiting or increasing the cost of  access to vaccines, so that all production capacities available on the  planet can be used to meet the demand for vaccines as quickly as  possible.</p>
<p style="text-align: justify;">20. We welcome the implementation of the ALBA-TCP Vaccine Bank,  agreed at the 18th ALBA-TCP Summit of Heads of State and  Government, as well as the Medicines Bank, to contribute to  improving access to medical supplies, rapid tests and PCR tests, for  the benefit of all the countries of the Alliance.</p>
<p style="text-align: justify;">21. We reiterate our strong rejection to the imposition of unilateral  coercive measures which violate international law causing  indiscriminate suffering to the peoples affected. Likewise, we  condemn the intensification of such measures by the government of  the United States of America against countries of the Alliance,  whose impacts become more severe and cruel in the context of the  pandemic.</p>
<p style="text-align: justify;">22. We express our commitment to the promotion and protection of the human rights for the entire world, especially the right to life and  health, and at the same time, we denounce the attempts of imperial  powers to use them for political purposes. In this regard, we call for  not tolerating any form of discrimination, racism or xenophobia,  particularly regarding the response to the pandemic.</p>
<p style="text-align: justify;">23. We renew our firmest condemnation against the genocidal  economic, commercial and financial blockade imposed by the  government of the United States of America against Cuba and the  more than 240 unilateral coercive measures adopted by the Trump  administration, unchanged by the current administration and whose  damages have caused losses of 17 billion dollars in the last five  years.</p>
<p style="text-align: justify;">24. We express our gratitude for the historic support of all the Member  States of the Alliance to the Resolution of the United Nations  General Assembly &#8220;Necessity of ending the economic, commercial  and financial blockade imposed by the United States of America  against Cuba&#8221;, adopted last June 23rd, 2021.</p>
<p style="text-align: justify;">25. We express our categorical rejection to the absurd and inadmissible  inclusion of the Republic of Cuba in the spurious list of State  sponsors of terrorism by the United States Department of State. This  unilateral decision, widely rejected inside and outside the United  States, has a negative impact on every sector of Cuban society and  increases the country&#8217;s difficulties in engaging in international trade,  carrying out financial operations and purchasing basic inputs.</p>
<p style="text-align: justify;">26. We express our deep concern for the massive violations of human  rights against the Colombian people and demand respect for the  dignity of the people, as well as their right to freedom of peaceful</p>
<p style="text-align: justify;">assembly.</p>
<p style="text-align: justify;">27. We reject the disgraceful behavior of the Secretary General of the  Organization of American States, who, overreaching his functions,  has led that Organization into an endless path of nonsense,  supporting violent actions, interfering in internal affairs and breaking  the constitutional order in some countries of the region.</p>
<p style="text-align: justify;">28. We recognize the remarkable work of the Alliance during the  aftermath of the events in Saint Vincent and the Grenadines caused  by the eruption of La Soufrière volcano, as a symbol of support and  solidarity of the ALBA-TCP countries with the people and the  Government of Saint Vincent and the Grenadines.</p>
<p style="text-align: justify;">29. We emphasize that climate change is one of the main threats to  mankind, being Latin America and the Caribbean ones of the most  vulnerable regions of the planet to the adverse effects of this  phenomenon, and therefore, we demand coordinated and urgent  concrete action against climate change and the full implementation  of the commitments to the Parties of the United Nations Framework  Convention on Climate change and its Paris Agreement, based on  equity and the principle of common but differentiated responsibilities  and in this sense, we stress the need for developed countries to  comply with their historical responsibility in terms of mitigation and  the provision of means of implementation for developing countries.</p>
<p style="text-align: justify;">30. We reaffirm our commitment to the recognition and promotion of the  unwavering rights of Mother Earth and her unbreakable relationship  with human beings and we welcome the initiatives resulting from the  “Re-establishing our Connection with the Mother Earth: Global  Reflections for the Defense of Pachamama”, held in La Paz, Bolivia,  last April 22nd and 23rd, 2021, to be promoted by the countries of</p>
<p style="text-align: justify;">the Alliance in the scope of multilateral environmental diplomacy,  such as the call for an Assembly within the United Nations  Organization on the rights of Mother Earth and the right for water for  life.</p>
<p style="text-align: justify;">31. We reiterate our full support for the Caribbean countries in their  claim for compensation for the genocide of the indigenous peoples  and the crimes of slavery and the transatlantic slave trade. We also  express our commitment to the defense and promotion of Latin</p>
<p style="text-align: justify;">American and Caribbean culture and the identity of the peoples of  the region, with particular respect for and promotion of native and  indigenous cultures.</p>
<p style="text-align: justify;">32. We highlight the activities carried out to reactivate ALBA -TCP as a  fighting mechanism for peace, democracy, stability and the welfare  of the peoples of Our America. In this regard, we acknowledge the  outcomes of the various meetings held in the first semester of the  year, which contributed to strengthening the Alliance and its shared  values of solidarity, cooperation and complementarity.</p>
<p style="text-align: justify;">33. We support fostering the development of the ALBA-Petrocaribe  Complementary Economic Zone as a true model of productive and  technological development based on the values of the Alliance and  the principles of the Peoples&#8217; Trade Treaty.</p>
<p style="text-align: justify;">Caracas, june 24th 2021</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-100468" class="share-twitter sd-button share-icon no-text" href="https://news784.com/2021/06/25/gonsalves-warns-of-digital-colonialism-at-the-alba-summit/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-100468" class="share-facebook sd-button share-icon no-text" href="https://news784.com/2021/06/25/gonsalves-warns-of-digital-colonialism-at-the-alba-summit/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://news784.com/2021/06/25/gonsalves-warns-of-digital-colonialism-at-the-alba-summit/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://news784.com/2021/06/25/gonsalves-warns-of-digital-colonialism-at-the-alba-summit/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="entry-footer clear">
<div class="entry-tags">
</div>
</div>
</article>
<div class="author-box clear">
<a href="https://news784.com/author/admin/"><img alt='' src='https://news784.com/wp-content/uploads/2021/05/cropped-cropped-logo-removebg-120x120.png' srcset='https://news784.com/wp-content/uploads/2021/05/cropped-cropped-logo-removebg-240x240.png 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /></a>
<div class="author-meta">
<h4 class="author-name"><span class="hover-underline"><a href="https://news784.com/author/admin/">Article By News784</a></span></h4>
<div class="author-desc">
News784 posted this article. You can send press releases and news ideas to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ddb3b8aaaeeae5e9aeabba9dbab0bcb4b1f3beb2b0">[email&#160;protected]</a> </div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="media_image-17" class="single-bottom-ad widget_media_image"><a href="https://news784.com/job-opportunity-richmond-vale-academy-click-for-details/" target="_blank" rel="noopener"><img width="1200" height="150" src="https://news784.com/wp-content/uploads/2021/06/C1pxh99W8AAPh51.jpg" class="image wp-image-100128  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/06/C1pxh99W8AAPh51.jpg 1200w, https://news784.com/wp-content/uploads/2021/06/C1pxh99W8AAPh51-300x38.jpg 300w, https://news784.com/wp-content/uploads/2021/06/C1pxh99W8AAPh51-1024x128.jpg 1024w, https://news784.com/wp-content/uploads/2021/06/C1pxh99W8AAPh51-768x96.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/25/gonsalves-warns-of-digital-colonialism-at-the-alba-summit/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://news784.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p id="c115ad1f419e7e9fda17f1a0"><label for="c115ad1f419e7e9fda17f1a0">Website</label><input type="text" name="c115ad1f419e7e9fda17f1a0" value=""><style scoped>#c115ad1f419e7e9fda17f1a0{display:none}</style></p><input type="hidden" name="gm4uwzhzdo0tgm4uwzhzdo0y" value=""><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(a=>{let b,c,d=document.getElementsByName(a.n)[0],e=255*(1-Math.random()),f=f=>{void 0===b&&(b=f),c=f-b,c<1e3*(+a.t/+a.s)?(d.value=+a.t+e-c/1e3,g()):d.value=""},g=()=>setTimeout(()=>requestAnimationFrame(f),100+200*Math.random());d&&(d.value=+a.t+e,g())})({"n":"gm4uwzhzdo0tgm4uwzhzdo0y","s":"6700.00","t":"35711.00"});</script><p style="display:none;"><input type="text" name="MzVkMGYyYWECMzVkMGYyYWE3" value=""></p><input type="hidden" name="gm4uwzhzdo0nmzvkmgyyywe3" value="zz5rje5plu3os440go0s00cw88ow0wc8so8k0o8g"><p id="c115ad1f419e7e9fda17f1">
<label for="c115ad1f419e7e9">Comment for robots</label>
<textarea name="mzvkmgyyywejgm4uwzhzdo0y" id="c115ad1f419e7e9" placeholder="You are human!">Please empty this comment field to prove you&#039;re human.</textarea>
<script>(a=>{let b=document.getElementById(a.i),c=document.getElementById(a.w);b&&c&&(b.value="",c.style.display="none")})({"w":"c115ad1f419e7e9fda17f1","i":"c115ad1f419e7e9"});</script>
</p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='100468' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="deaceab89e" /></p><input type="hidden" id="ak_js" name="ak_js" value="168" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</main>
</div>
<aside id="secondary" class="widget-area sidebar">
<div id="media_image-8" class="widget widget_media_image"><img width="500" height="500" src="https://news784.com/wp-content/uploads/2021/06/0113SOL_Press-ad_500x500px-News_St-Vincent.jpg" class="image wp-image-100398  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/06/0113SOL_Press-ad_500x500px-News_St-Vincent.jpg 500w, https://news784.com/wp-content/uploads/2021/06/0113SOL_Press-ad_500x500px-News_St-Vincent-300x300.jpg 300w, https://news784.com/wp-content/uploads/2021/06/0113SOL_Press-ad_500x500px-News_St-Vincent-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></div><div id="media_image-6" class="widget widget_media_image"><img width="500" height="500" src="https://news784.com/wp-content/uploads/2021/06/199093118_4081795735242604_5949606308638466358_n.jpg" class="image wp-image-99467  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/06/199093118_4081795735242604_5949606308638466358_n.jpg 500w, https://news784.com/wp-content/uploads/2021/06/199093118_4081795735242604_5949606308638466358_n-300x300.jpg 300w, https://news784.com/wp-content/uploads/2021/06/199093118_4081795735242604_5949606308638466358_n-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></div><div id="media_image-7" class="widget widget_media_image"><a href="https://www.facebook.com/CoreasHazellsInc" target="_blank" rel="noopener"><img width="500" height="500" src="https://news784.com/wp-content/uploads/2021/06/DiamondWoods784.jpeg" class="image wp-image-98732  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/06/DiamondWoods784.jpeg 500w, https://news784.com/wp-content/uploads/2021/06/DiamondWoods784-300x300.jpeg 300w, https://news784.com/wp-content/uploads/2021/06/DiamondWoods784-150x150.jpeg 150w" sizes="(max-width: 500px) 100vw, 500px" /></a></div>
</aside>
</div>
</div>
<footer id="colophon" class="site-footer container">
<div class="clear"></div>
<div id="site-bottom" class="clear">
<div class="site-info">
© 2021 <a href="https://news784.com">NEWS784</a>
</div>
</div>
</footer>
</div>
<div class="bottom-right">
<div id="back-top">
<a href="#top" title="Back to top"><span class="icon"><i class="fa fa-chevron-up"></i></span></a>
</div>
</div>
<script>
                jQuery(window).on("load",function(){
jQuery('template#MDow-1').next().next().hide();
})
            </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/news784.com\/2021\/06\/25\/gonsalves-warns-of-digital-colonialism-at-the-alba-summit\/":100468};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2021/06/25/gonsalves-warns-of-digital-colonialism-at-the-alba-summit/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://news784.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://news784.com/wp-content/themes/myportal/assets/js/superfish.js?ver=5.7.2' id='superfish-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/myportal/assets/js/modernizr.min.js?ver=5.7.2' id='modernizr-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/myportal/assets/js/html5.js?ver=5.7.2' id='html5-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/myportal/assets/js/jquery.bxslider.min.js?ver=5.7.2' id='bxslider-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/myportal/assets/js/jquery.custom.js?ver=20190505' id='custom-js'></script>
<script type='text/javascript' src='https://news784.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://news784.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://news784.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news784.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'103508068',post:'100468',tz:'-4',srv:'news784.com'} ]);
	_stq.push([ 'clickTrackerInit', '103508068', '100468' ]);
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-185874443-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-185874443-2');
</script>
<script data-ad-client="ca-pub-1248211571860803" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</body>
</html>
