<!DOCTYPE html>
<html lang="en-US">
<head><script>var _wpmnl=!0;</script><script >var _wpmeteor={"rdelay":86400000,"elementor-animations":true,"elementor-pp":true,"v":"1.5.1"};</script><script >if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]wpmeteordisable/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?wpmeteordisable=1"}else{document.location.href=href.replace("#","?wpmeteordisable=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&wpmeteordisable=1"}else{document.location.href=href.replace("#","&wpmeteordisable=1#")}}}}</script><script >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</script>

<meta name="language" content="English">    

<meta name="keywords" content="News784, 784News, St Vincent News, News On St Vincent and the Grenadines, SVG News, Grenadines News, La Soufriere Updates, La Soufriere News, Kingstown News, Caribbean News, ">

<meta name="google-site-verification" content="pvVzH44NLGk5uG1aS-_uDOF028hMo0ijhvY7JTBt9LU" />


<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-1248211571860803" async ></script>



<link rel="apple-touch-icon" sizes="57x57" href="https://news784.b-cdn.net/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://news784.b-cdn.net/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://news784.b-cdn.net/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://news784.b-cdn.net/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://news784.b-cdn.net/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://news784.b-cdn.net/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://news784.b-cdn.net/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://news784.b-cdn.net/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://news784.b-cdn.net/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://news784.b-cdn.net/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://news784.b-cdn.net/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://news784.b-cdn.net/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://news784.b-cdn.net/favicon-16x16.png">
<link rel="manifest" href="https://news784.b-cdn.net/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://news784.b-cdn.net/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">


  <meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="HandheldFriendly" content="true">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="icon" type="image/png" href="https://news784.b-cdn.net/wp-content/uploads/2021/03/logo-removebg.png" />
<link rel='dns-prefetch' href='//news784.b-cdn.net' /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>69 Year Old Male Is St Vincent And The Grenadines 12th COVID-19 Death &bull; NEWS784</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://news784.b-cdn.net/wp-content/cache/min/1/282009b91c034bc56a0b556970c8665d.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="St Vincent and the Grenadines has recorded its 12th death from the coronavirus pandemic, officials say a 69 year old is the latest victim." />
	<link rel="canonical" href="https://news784.com/2021/05/06/69-year-old-male-is-st-vincent-and-the-grenadines-12th-covid-19-death/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="69 Year Old Male Is St Vincent And The Grenadines 12th COVID-19 Death &bull; NEWS784" />
	<meta property="og:description" content="St Vincent and the Grenadines has recorded its 12th death from the coronavirus pandemic, officials say a 69 year old is the latest victim." />
	<meta property="og:url" content="https://news784.com/2021/05/06/69-year-old-male-is-st-vincent-and-the-grenadines-12th-covid-19-death/" />
	<meta property="og:site_name" content="NEWS784" />
	<meta property="article:published_time" content="2021-05-06T15:01:26+00:00" />
	<meta property="og:image" content="https://news784.b-cdn.net/wp-content/uploads/2021/05/COVID-DEATH.jpeg" />
	<meta property="og:image:width" content="678" />
	<meta property="og:image:height" content="381" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://news784.com/#organization","name":"News784.com","url":"https://news784.com/","sameAs":["https://www.youtube.com/channel/UCBUcctiX2NN0PgUiuLaoFvA"],"logo":{"@type":"ImageObject","@id":"https://news784.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/news784.com/wp-content/uploads/2021/05/log-1.png?fit=300%2C75&ssl=1","contentUrl":"https://i0.wp.com/news784.com/wp-content/uploads/2021/05/log-1.png?fit=300%2C75&ssl=1","width":300,"height":75,"caption":"News784.com"},"image":{"@id":"https://news784.com/#logo"}},{"@type":"WebSite","@id":"https://news784.com/#website","url":"https://news784.com/","name":"NEWS784","description":"","publisher":{"@id":"https://news784.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://news784.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://news784.com/2021/05/06/69-year-old-male-is-st-vincent-and-the-grenadines-12th-covid-19-death/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/news784.com/wp-content/uploads/2021/05/COVID-DEATH.jpeg?fit=678%2C381&ssl=1","contentUrl":"https://i1.wp.com/news784.com/wp-content/uploads/2021/05/COVID-DEATH.jpeg?fit=678%2C381&ssl=1","width":678,"height":381},{"@type":"WebPage","@id":"https://news784.com/2021/05/06/69-year-old-male-is-st-vincent-and-the-grenadines-12th-covid-19-death/#webpage","url":"https://news784.com/2021/05/06/69-year-old-male-is-st-vincent-and-the-grenadines-12th-covid-19-death/","name":"69 Year Old Male Is St Vincent And The Grenadines 12th COVID-19 Death &bull; NEWS784","isPartOf":{"@id":"https://news784.com/#website"},"primaryImageOfPage":{"@id":"https://news784.com/2021/05/06/69-year-old-male-is-st-vincent-and-the-grenadines-12th-covid-19-death/#primaryimage"},"datePublished":"2021-05-06T15:01:26+00:00","dateModified":"2021-05-06T15:01:26+00:00","description":"St Vincent and the Grenadines has recorded its 12th death from the coronavirus pandemic, officials say a 69 year old is the latest victim.","breadcrumb":{"@id":"https://news784.com/2021/05/06/69-year-old-male-is-st-vincent-and-the-grenadines-12th-covid-19-death/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://news784.com/2021/05/06/69-year-old-male-is-st-vincent-and-the-grenadines-12th-covid-19-death/"]}]},{"@type":"BreadcrumbList","@id":"https://news784.com/2021/05/06/69-year-old-male-is-st-vincent-and-the-grenadines-12th-covid-19-death/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://news784.com/","url":"https://news784.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://news784.com/2021/05/06/69-year-old-male-is-st-vincent-and-the-grenadines-12th-covid-19-death/#webpage"}}]},{"@type":"Article","@id":"https://news784.com/2021/05/06/69-year-old-male-is-st-vincent-and-the-grenadines-12th-covid-19-death/#article","isPartOf":{"@id":"https://news784.com/2021/05/06/69-year-old-male-is-st-vincent-and-the-grenadines-12th-covid-19-death/#webpage"},"author":{"@id":"https://news784.com/#/schema/person/e8dca3106aa7bef5491be08daa3fbbc3"},"headline":"69 Year Old Male Is St Vincent And The Grenadines 12th COVID-19 Death","datePublished":"2021-05-06T15:01:26+00:00","dateModified":"2021-05-06T15:01:26+00:00","mainEntityOfPage":{"@id":"https://news784.com/2021/05/06/69-year-old-male-is-st-vincent-and-the-grenadines-12th-covid-19-death/#webpage"},"commentCount":0,"publisher":{"@id":"https://news784.com/#organization"},"image":{"@id":"https://news784.com/2021/05/06/69-year-old-male-is-st-vincent-and-the-grenadines-12th-covid-19-death/#primaryimage"},"articleSection":["National"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://news784.com/2021/05/06/69-year-old-male-is-st-vincent-and-the-grenadines-12th-covid-19-death/#respond"]}]},{"@type":"Person","@id":"https://news784.com/#/schema/person/e8dca3106aa7bef5491be08daa3fbbc3","name":"Staff Reporter","image":{"@type":"ImageObject","@id":"https://news784.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ab8b6c491d18235b7baa20ab6be95a79?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ab8b6c491d18235b7baa20ab6be95a79?s=96&d=mm&r=g","caption":"Staff Reporter"},"sameAs":["https://news784.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//news784.b-cdn.net' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//news784.b-cdn.net' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="NEWS784 &raquo; Feed" href="https://news784.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NEWS784 &raquo; Comments Feed" href="https://news784.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NEWS784 &raquo; 69 Year Old Male Is St Vincent And The Grenadines 12th COVID-19 Death Comments Feed" href="https://news784.com/2021/05/06/69-year-old-male-is-st-vincent-and-the-grenadines-12th-covid-19-death/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>

<link rel='preload'   href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' />





<script type="javascript/blocked"  data-wpmeteor-after="REORDER" data-src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>
<script data-minify="1" type="javascript/blocked"  data-wpmeteor-after="REORDER" data-src='https://news784.b-cdn.net/wp-content/cache/min/1/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js?ver=1620086970' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://news784.com/wp-json/" /><link rel="alternate" type="application/json" href="https://news784.com/wp-json/wp/v2/posts/96679" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news784.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news784.b-cdn.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://news784.com/?p=96679' />
<link rel="alternate" type="application/json+oembed" href="https://news784.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews784.com%2F2021%2F05%2F06%2F69-year-old-male-is-st-vincent-and-the-grenadines-12th-covid-19-death%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news784.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews784.com%2F2021%2F05%2F06%2F69-year-old-male-is-st-vincent-and-the-grenadines-12th-covid-19-death%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Begin Custom CSS -->
<style type="text/css" id="demo-custom-css">
.primary{color:#4687bf;}
</style>
<!-- End Custom CSS -->
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script  data-wpmeteor-after="REORDER" type="javascript/blocked">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>
<style type="text/css" media="all">

	body,
	input,
	textarea,
	table,
	.sidebar .widget_ad .widget-title,
	.site-footer .widget_ad .widget-title {
		font-family: "Roboto", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}
	.pagination .page-numbers,
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	.comment-form label,
	label,
	h1,h2,h3,h4,h5,h6 {
		font-family: "Roboto", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}

	a,
	a:visited,
	.sf-menu ul li li a:hover,
	.sf-menu li.sfHover li a:hover,
	#primary-menu li.sfHover a,
	#primary-menu li a:hover,	
	#primary-menu li li a:hover,
	#secondary-menu li li a:hover,
	#secondary-menu li a:hover,
	#secondary-menu li.sfHover a,
	.top-right a:hover,
	.home-latest ul li a:hover,
	.breadcrumbs .breadcrumbs-nav a:hover,
	.entry-meta a,
	.comment-reply-title small a:hover,
	.pagination .page-numbers.current,
	.mobile-menu ul li a:hover,
	.pagination .page-numbers:hover,	
	.entry-tags .tag-links a:hover:before,
	.page-content ul li:before,
	.entry-content ul li:before,
	a:hover,
	.site-title a:hover,
	.entry-title a:hover,
	.entry-related .hentry .entry-title a:hover,
	.sidebar .widget a:hover,
	.sidebar .widget ul li a:hover,	 
	.site-footer .widget a:hover,
	.site-footer .widget ul li a:hover,
	.single .navigation a:hover,
	#site-bottom a:hover,
	.content-block .section-heading h3 a:hover,
	.carousel-content .section-heading a:hover,
	.breadcrumbs ul.sub-categories li a:hover,
	.entry-content a:hover,
	.page-content a:hover,
	.author-box .author-meta .author-name a:hover,
	.entry-content li a:hover,
	.page-content li a:hover,
	.content-grid .hentry a:hover .entry-title,
	.friend-nav li a:hover {
		color: #4687bf;
	}
	.sidebar .widget a,
	.site-footer .widget a,
	.logged-in-as a,
	.edit-link a,
	.entry-content a,
	.entry-content a:visited,
	.page-content a,
	.page-content a:visited,
	.tooltip .left .contact-info h3 {
		color: #007fdb;
	}
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	button:hover,
	.btn:hover,
	input[type="reset"]:hover,
	input[type="submit"]:hover,
	input[type="button"]:hover,
	.content-loop .entry-header .entry-category-icon a,
	.entry-tags .tag-links a:hover,
	.widget_tag_cloud .tagcloud a:hover,
	.entry-related .section-title:before,
	.comments-title:before,
	#reply-title:before,
	.breadcrumbs h3:before,	
	.friend h3:before,
	.footer-partners .partner-title:before,
	.sidebar .widget .widget-title:before,
	.bottom-right span.icon-link .text,
	.bottom-right a .text {
		background-color: #4687bf;
	}
	.entry-tags .tag-links a:hover:after,
	.widget_tag_cloud .tagcloud a:hover:after {
		border-left-color: #4687bf;
	}
	.bx-wrapper .bx-pager.bx-default-pager a:hover,
	.bx-wrapper .bx-pager.bx-default-pager a.active,
	.bx-wrapper .bx-pager.bx-default-pager a:focus,
	.single #primary .bx-wrapper .bx-pager.bx-default-pager a:hover,
	.single #primary .bx-wrapper .bx-pager.bx-default-pager a.active,
	.single #primary .bx-wrapper .bx-pager.bx-default-pager a:focus {
		background-color: #ffbe02;
	}
	#secondary-bar,
	.content-block .section-heading h3 {
		border-top-color: #4687bf;
	}
		
		
		
		/* Pagination style */
		.pagination {
			display: block;
		}
	
</style>
</head>

<body class="post-template-default single single-post postid-96679 single-format-standard wp-embed-responsive group-blog">

<div id="page" class="site">

	<header id="masthead" class="site-header clear">

		<div id="primary-bar">

			<div class="container">

			<nav id="primary-nav" class="main-navigation">

				<div class="menu-top-menu-container"><ul id="primary-menu" class="sf-menu"><li id="menu-item-92866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92866"><a href="https://news784.com/about-us/">About Us</a></li>
<li id="menu-item-92865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92865"><a href="https://news784.com/contact/">Contact</a></li>
<li id="menu-item-92902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92902"><a href="https://news784.com/category/feature/">Feature</a></li>
<li id="menu-item-92903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92903"><a href="https://news784.com/category/health/">Health</a></li>
<li id="menu-item-92904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92904"><a href="https://news784.com/category/opinion/">Opinion</a></li>
<li id="menu-item-92905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92905"><a href="https://news784.com/category/politics/">Politics</a></li>
<li id="menu-item-92867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92867"><a href="https://news784.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-92864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92864"><a href="https://news784.com/terms-of-use/">Terms Of Use</a></li>
</ul></div>
			</nav><!-- #primary-nav -->	

			<ul class="top-right">	

									<li class="current-day">
						Thursday				
					</li>
				
									<li class="current-date">
						May 6th, 2021					</li>
								

				

			</ul><!-- .top-right -->

			</div><!-- .container -->

		</div><!-- #primary-bar -->	

		<div class="site-start clear">

			<div class="container">

			<div class="site-branding">

								
				<div id="logo">
					<span class="helper"></span>
					<a href="https://news784.com/" rel="home">
						<picture>
<source type="image/webp" data-lazy-srcset="https://news784.b-cdn.net/wp-content/uploads/2021/05/log-1.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%2075&#039;%3E%3C/svg%3E"/>
<img width="300" height="75" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%2075&#039;%3E%3C/svg%3E" alt="" data-lazy-src="https://news784.b-cdn.net/wp-content/uploads/2021/05/log-1.png"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://news784.b-cdn.net/wp-content/uploads/2021/05/log-1.png.webp"/>
<img width="300" height="75" src="https://news784.b-cdn.net/wp-content/uploads/2021/05/log-1.png" alt=""/>
</picture>
</noscript>
					</a>
				</div><!-- #logo -->

				
			</div><!-- .site-branding -->

			
				<div class="header-search">
					<form id="searchform" method="get" action="https://news784.com/">
						<input type="search" name="s" class="search-input" placeholder="Search" autocomplete="off">
						<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>		
					</form>
				</div><!-- .header-search -->

			
			<div class="header-icons">
								<span class="header-twitter">
					<a class="Follow us on Twitter" href="https://twitter.com/news_784"><i class="fa fa-twitter"></i>Follow us</a>
				</span>
								
								
				<span class="header-facebook">
					<a title="Become a fan" href="https://www.facebook.com/news784"><i class="fa fa-facebook"></i>Become a fan</a>
				</span>
													
			</div><!-- .header-icons -->

			<span class="mobile-menu-icon">
				<span class="menu-icon-open"><i class="fa fa-bars"></i>Menu</span>
				<span class="menu-icon-close"><i class="fa fa-close"></i>Menu</span>		
			</span>	
			
			</div><!-- .container -->

		</div><!-- .site-start -->

		<div id="secondary-bar" class="container clear">

			<nav id="secondary-nav" class="secondary-navigation">

				<div class="menu-bottom-menu-container"><ul id="secondary-menu" class="sf-menu"><li id="menu-item-92906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-92906"><a href="https://news784.com/">Home</a></li>
<li id="menu-item-92907" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92907"><a href="https://news784.com/category/local-news/">National</a></li>
<li id="menu-item-92908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92908"><a href="https://news784.com/category/news/">News</a></li>
<li id="menu-item-92909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92909"><a href="https://news784.com/category/la-soufriere-updates/">La Soufrière Updates</a></li>
<li id="menu-item-92910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92910"><a href="https://news784.com/category/caribbean/">Caribbean</a></li>
<li id="menu-item-92911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92911"><a href="https://news784.com/category/world/">World</a></li>
<li id="menu-item-92913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92913"><a href="https://news784.com/category/crime/">Crime</a></li>
<li id="menu-item-92912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92912"><a href="https://news784.com/category/coronavirus/">Covid-19</a></li>
<li id="menu-item-94094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94094"><a href="https://news784.com/category/business/">Business</a></li>
<li id="menu-item-96454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96454"><a href="https://news784.com/category/weather/">Weather</a></li>
</ul></div>
			</nav><!-- #secondary-nav -->

		</div><!-- .secondary-bar -->

		<div class="mobile-menu clear">

			<div class="container">

			<div class="menu-left"><div class="menu-top-menu-container"><ul id="primary-mobile-menu" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92866"><a href="https://news784.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92865"><a href="https://news784.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92902"><a href="https://news784.com/category/feature/">Feature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92903"><a href="https://news784.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92904"><a href="https://news784.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92905"><a href="https://news784.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92867"><a href="https://news784.com/privacy-policy-2/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92864"><a href="https://news784.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></div><div class="menu-right"><div class="menu-bottom-menu-container"><ul id="secondary-mobile-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-92906"><a href="https://news784.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92907"><a href="https://news784.com/category/local-news/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92908"><a href="https://news784.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92909"><a href="https://news784.com/category/la-soufriere-updates/">La Soufrière Updates</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92910"><a href="https://news784.com/category/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92911"><a href="https://news784.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92913"><a href="https://news784.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92912"><a href="https://news784.com/category/coronavirus/">Covid-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94094"><a href="https://news784.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96454"><a href="https://news784.com/category/weather/">Weather</a></li>
</ul></div></div>
			</div><!-- .container -->

		</div><!-- .mobile-menu -->	

					
			<span class="search-icon">
				<i class="fa fa-search"></i>
				<i class="fa fa-close"></i>			
			</span>

								

	</header><!-- #masthead -->

	<div class="clear"></div>
	
	<div id="media_image-14" class="widget container header-ad widget_media_image"><img width="1500" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%20200'%3E%3C/svg%3E" class="image wp-image-15  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/news784.com/wp-content/uploads/2021/03/VG1.jpg?w=1500&amp;ssl=1 1500w, https://i2.wp.com/news784.com/wp-content/uploads/2021/03/VG1.jpg?resize=300%2C40&amp;ssl=1 300w, https://i2.wp.com/news784.com/wp-content/uploads/2021/03/VG1.jpg?resize=1024%2C137&amp;ssl=1 1024w, https://i2.wp.com/news784.com/wp-content/uploads/2021/03/VG1.jpg?resize=768%2C102&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1500px) 100vw, 1500px" data-attachment-id="15" data-permalink="https://news784.com/vg1/" data-orig-file="https://i2.wp.com/news784.com/wp-content/uploads/2021/03/VG1.jpg?fit=1500%2C200&amp;ssl=1" data-orig-size="1500,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VG1" data-image-description="" data-medium-file="https://i2.wp.com/news784.com/wp-content/uploads/2021/03/VG1.jpg?fit=300%2C40&amp;ssl=1" data-large-file="https://i2.wp.com/news784.com/wp-content/uploads/2021/03/VG1.jpg?fit=760%2C102&amp;ssl=1" data-lazy-src="https://i2.wp.com/news784.com/wp-content/uploads/2021/03/VG1.jpg?fit=1500%2C200&amp;ssl=1" /><noscript><img width="1500" height="200" src="https://i2.wp.com/news784.com/wp-content/uploads/2021/03/VG1.jpg?fit=1500%2C200&amp;ssl=1" class="image wp-image-15  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/news784.com/wp-content/uploads/2021/03/VG1.jpg?w=1500&amp;ssl=1 1500w, https://i2.wp.com/news784.com/wp-content/uploads/2021/03/VG1.jpg?resize=300%2C40&amp;ssl=1 300w, https://i2.wp.com/news784.com/wp-content/uploads/2021/03/VG1.jpg?resize=1024%2C137&amp;ssl=1 1024w, https://i2.wp.com/news784.com/wp-content/uploads/2021/03/VG1.jpg?resize=768%2C102&amp;ssl=1 768w" sizes="(max-width: 1500px) 100vw, 1500px" data-attachment-id="15" data-permalink="https://news784.com/vg1/" data-orig-file="https://i2.wp.com/news784.com/wp-content/uploads/2021/03/VG1.jpg?fit=1500%2C200&amp;ssl=1" data-orig-size="1500,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VG1" data-image-description="" data-medium-file="https://i2.wp.com/news784.com/wp-content/uploads/2021/03/VG1.jpg?fit=300%2C40&amp;ssl=1" data-large-file="https://i2.wp.com/news784.com/wp-content/uploads/2021/03/VG1.jpg?fit=760%2C102&amp;ssl=1" /></noscript></div>		
	<div id="content" class="site-content container clear">
		<div class="clear">

	<div id="primary" class="content-area">

		
		<div class="breadcrumbs">
			<span class="breadcrumbs-nav">
				<span class="here">You Are Here</span>
				<a href="https://news784.com">Home</a>
				<span class="post-category"><a href="https://news784.com/category/local-news/" title="View all posts in National" >National</a> </span>
				<span class="has-arrow">69 Year Old Male Is St Vincent And The Grenadines 12th COVID-19 Death</span>
			</span>
		</div>
		
		
		<main id="main" class="site-main" >

		
<article id="post-96679" class="post-96679 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news">
	<header class="entry-header">
	
		<h1 class="entry-title">69 Year Old Male Is St Vincent And The Grenadines 12th COVID-19 Death</h1>
		<div class="entry-meta">

	
		<span class="entry-author">
			
			<a href="https://news784.com/author/admin/">

				
				Staff Reporter
			</a>

		</span><!-- .entry-author -->

	
			
					<span class="sep"> - </span>	
		
		<span class="entry-date">
			May 6, 2021 at 11:01		</span><!-- .entry-date -->

	
	
</div><!-- .entry-meta -->


		
	</header><!-- .entry-header -->

	<div id="media_image-15" class="single-top-ad widget_media_image"><a href="https://caribidreams.com/properties/apartment-complex-in-fountain/" target="_blank" rel="noopener"><img width="1500" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%20200'%3E%3C/svg%3E" class="image wp-image-1659  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/news784.com/wp-content/uploads/2021/02/web_caribidreams-200.jpg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/news784.com/wp-content/uploads/2021/02/web_caribidreams-200.jpg?resize=300%2C40&amp;ssl=1 300w, https://i0.wp.com/news784.com/wp-content/uploads/2021/02/web_caribidreams-200.jpg?resize=1024%2C137&amp;ssl=1 1024w, https://i0.wp.com/news784.com/wp-content/uploads/2021/02/web_caribidreams-200.jpg?resize=768%2C102&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1500px) 100vw, 1500px" data-attachment-id="1659" data-permalink="https://news784.com/web_caribidreams-200/" data-orig-file="https://i0.wp.com/news784.com/wp-content/uploads/2021/02/web_caribidreams-200.jpg?fit=1500%2C200&amp;ssl=1" data-orig-size="1500,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="web_caribidreams-200" data-image-description="" data-medium-file="https://i0.wp.com/news784.com/wp-content/uploads/2021/02/web_caribidreams-200.jpg?fit=300%2C40&amp;ssl=1" data-large-file="https://i0.wp.com/news784.com/wp-content/uploads/2021/02/web_caribidreams-200.jpg?fit=760%2C102&amp;ssl=1" data-lazy-src="https://i0.wp.com/news784.com/wp-content/uploads/2021/02/web_caribidreams-200.jpg?fit=1500%2C200&amp;ssl=1" /><noscript><img width="1500" height="200" src="https://i0.wp.com/news784.com/wp-content/uploads/2021/02/web_caribidreams-200.jpg?fit=1500%2C200&amp;ssl=1" class="image wp-image-1659  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/news784.com/wp-content/uploads/2021/02/web_caribidreams-200.jpg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/news784.com/wp-content/uploads/2021/02/web_caribidreams-200.jpg?resize=300%2C40&amp;ssl=1 300w, https://i0.wp.com/news784.com/wp-content/uploads/2021/02/web_caribidreams-200.jpg?resize=1024%2C137&amp;ssl=1 1024w, https://i0.wp.com/news784.com/wp-content/uploads/2021/02/web_caribidreams-200.jpg?resize=768%2C102&amp;ssl=1 768w" sizes="(max-width: 1500px) 100vw, 1500px" data-attachment-id="1659" data-permalink="https://news784.com/web_caribidreams-200/" data-orig-file="https://i0.wp.com/news784.com/wp-content/uploads/2021/02/web_caribidreams-200.jpg?fit=1500%2C200&amp;ssl=1" data-orig-size="1500,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="web_caribidreams-200" data-image-description="" data-medium-file="https://i0.wp.com/news784.com/wp-content/uploads/2021/02/web_caribidreams-200.jpg?fit=300%2C40&amp;ssl=1" data-large-file="https://i0.wp.com/news784.com/wp-content/uploads/2021/02/web_caribidreams-200.jpg?fit=760%2C102&amp;ssl=1" /></noscript></a></div>
	<div class="entry-content">
		<img width="678" height="381" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20678%20381'%3E%3C/svg%3E" class="attachment-single_thumb size-single_thumb wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/news784.com/wp-content/uploads/2021/05/COVID-DEATH.jpeg?w=678&amp;ssl=1 678w, https://i1.wp.com/news784.com/wp-content/uploads/2021/05/COVID-DEATH.jpeg?resize=300%2C169&amp;ssl=1 300w" data-lazy-sizes="(max-width: 678px) 100vw, 678px" data-attachment-id="96680" data-permalink="https://news784.com/2021/05/06/69-year-old-male-is-st-vincent-and-the-grenadines-12th-covid-19-death/covid-death/" data-orig-file="https://i1.wp.com/news784.com/wp-content/uploads/2021/05/COVID-DEATH.jpeg?fit=678%2C381&amp;ssl=1" data-orig-size="678,381" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="COVID DEATH" data-image-description="" data-medium-file="https://i1.wp.com/news784.com/wp-content/uploads/2021/05/COVID-DEATH.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/news784.com/wp-content/uploads/2021/05/COVID-DEATH.jpeg?fit=678%2C381&amp;ssl=1" data-lazy-src="https://i1.wp.com/news784.com/wp-content/uploads/2021/05/COVID-DEATH.jpeg?resize=678%2C381&amp;ssl=1" /><noscript><img width="678" height="381" src="https://i1.wp.com/news784.com/wp-content/uploads/2021/05/COVID-DEATH.jpeg?resize=678%2C381&amp;ssl=1" class="attachment-single_thumb size-single_thumb wp-post-image" alt="" srcset="https://i1.wp.com/news784.com/wp-content/uploads/2021/05/COVID-DEATH.jpeg?w=678&amp;ssl=1 678w, https://i1.wp.com/news784.com/wp-content/uploads/2021/05/COVID-DEATH.jpeg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 678px) 100vw, 678px" data-attachment-id="96680" data-permalink="https://news784.com/2021/05/06/69-year-old-male-is-st-vincent-and-the-grenadines-12th-covid-19-death/covid-death/" data-orig-file="https://i1.wp.com/news784.com/wp-content/uploads/2021/05/COVID-DEATH.jpeg?fit=678%2C381&amp;ssl=1" data-orig-size="678,381" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="COVID DEATH" data-image-description="" data-medium-file="https://i1.wp.com/news784.com/wp-content/uploads/2021/05/COVID-DEATH.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/news784.com/wp-content/uploads/2021/05/COVID-DEATH.jpeg?fit=678%2C381&amp;ssl=1" /></noscript>	
		<p style="text-align: justify;">The number of COVID-19 deaths has increased to twelve (12) following the passing of a 69-year-old male on May 4th, 2021. He succumbed to COVID-19 disease while in isolation at the Argyle Isolation Facility. The stated cause of death is COVID-19 Pneumonia.</p>
<p style="text-align: justify;">Six (6) new COVID-19 positive cases were reported from one hundred and ten (110) samples processed on Tuesday May 4<sup>th</sup>, 2021 resulting in a positivity rate of 5.5%.</p>
<p style="text-align: justify;">One (1) additional new case was reported from samples processed on April 30<sup>th</sup>, 2021. The updated positivity rate for April 30<sup>th</sup>, 2021 is 9.9%.</p>
<p style="text-align: justify;">No new recoveries were noted over the reporting period. One hundred and forty-four (144) cases are currently active and twelve (12) persons with COVID-19 have died. One thousand, eight hundred and eighty-nine (1889) cases of COVID-19 and seventeen hundred and thirty-three (1733) recoveries have been recorded in St. Vincent and the Grenadines since March 2020.</p>
<p style="text-align: justify;">The public is urged to continue to use masks, sanitize, physically distance and get vaccinated to reduce the spread of COVID-19 in St. Vincent and the Grenadines.</p>
<p style="text-align: justify;">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-96679" class="share-twitter sd-button share-icon no-text" href="https://news784.com/2021/05/06/69-year-old-male-is-st-vincent-and-the-grenadines-12th-covid-19-death/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-96679" class="share-facebook sd-button share-icon no-text" href="https://news784.com/2021/05/06/69-year-old-male-is-st-vincent-and-the-grenadines-12th-covid-19-death/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://news784.com/2021/05/06/69-year-old-male-is-st-vincent-and-the-grenadines-12th-covid-19-death/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://news784.com/2021/05/06/69-year-old-male-is-st-vincent-and-the-grenadines-12th-covid-19-death/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div><!-- .entry-content -->

	<div class="entry-footer clear">
		<div class="entry-tags">

							
					</div><!-- .entry-tags -->

	
				
	</div><!-- .entry-footer -->



</article><!-- #post-## -->



<div id="comments" class="comments-area">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/06/69-year-old-male-is-st-vincent-and-the-grenadines-12th-covid-19-death/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://news784.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='96679' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1d5b82fe63" /></p><input type="hidden" id="ak_js" name="ak_js" value="113"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area sidebar">


	<div id="media_image-8" class="widget widget_media_image"><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" class="image wp-image-92145  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i1.wp.com/news784.com/wp-content/uploads/2021/03/Untitled-4.jpg?w=512&amp;ssl=1 512w, https://i1.wp.com/news784.com/wp-content/uploads/2021/03/Untitled-4.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/news784.com/wp-content/uploads/2021/03/Untitled-4.jpg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="92145" data-permalink="https://news784.com/untitled-4/" data-orig-file="https://i1.wp.com/news784.com/wp-content/uploads/2021/03/Untitled-4.jpg?fit=512%2C512&amp;ssl=1" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled (4)" data-image-description="" data-medium-file="https://i1.wp.com/news784.com/wp-content/uploads/2021/03/Untitled-4.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/news784.com/wp-content/uploads/2021/03/Untitled-4.jpg?fit=512%2C512&amp;ssl=1" data-lazy-src="https://i1.wp.com/news784.com/wp-content/uploads/2021/03/Untitled-4.jpg?fit=512%2C512&amp;ssl=1" /><noscript><img width="512" height="512" src="https://i1.wp.com/news784.com/wp-content/uploads/2021/03/Untitled-4.jpg?fit=512%2C512&amp;ssl=1" class="image wp-image-92145  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/news784.com/wp-content/uploads/2021/03/Untitled-4.jpg?w=512&amp;ssl=1 512w, https://i1.wp.com/news784.com/wp-content/uploads/2021/03/Untitled-4.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/news784.com/wp-content/uploads/2021/03/Untitled-4.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="92145" data-permalink="https://news784.com/untitled-4/" data-orig-file="https://i1.wp.com/news784.com/wp-content/uploads/2021/03/Untitled-4.jpg?fit=512%2C512&amp;ssl=1" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled (4)" data-image-description="" data-medium-file="https://i1.wp.com/news784.com/wp-content/uploads/2021/03/Untitled-4.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/news784.com/wp-content/uploads/2021/03/Untitled-4.jpg?fit=512%2C512&amp;ssl=1" /></noscript></div><div id="media_image-10" class="widget widget_media_image"><img width="500" height="500" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20500'%3E%3C/svg%3E" class="image wp-image-89125  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i1.wp.com/news784.com/wp-content/uploads/2021/02/News784ACE2ACE3500x500.jpg?w=500&amp;ssl=1 500w, https://i1.wp.com/news784.com/wp-content/uploads/2021/02/News784ACE2ACE3500x500.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/news784.com/wp-content/uploads/2021/02/News784ACE2ACE3500x500.jpg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="89125" data-permalink="https://news784.com/news784ace2ace3500x500/" data-orig-file="https://i1.wp.com/news784.com/wp-content/uploads/2021/02/News784ACE2ACE3500x500.jpg?fit=500%2C500&amp;ssl=1" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="News784ACE2ACE3500x500" data-image-description="" data-medium-file="https://i1.wp.com/news784.com/wp-content/uploads/2021/02/News784ACE2ACE3500x500.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/news784.com/wp-content/uploads/2021/02/News784ACE2ACE3500x500.jpg?fit=500%2C500&amp;ssl=1" data-lazy-src="https://i1.wp.com/news784.com/wp-content/uploads/2021/02/News784ACE2ACE3500x500.jpg?fit=500%2C500&amp;ssl=1" /><noscript><img width="500" height="500" src="https://i1.wp.com/news784.com/wp-content/uploads/2021/02/News784ACE2ACE3500x500.jpg?fit=500%2C500&amp;ssl=1" class="image wp-image-89125  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/news784.com/wp-content/uploads/2021/02/News784ACE2ACE3500x500.jpg?w=500&amp;ssl=1 500w, https://i1.wp.com/news784.com/wp-content/uploads/2021/02/News784ACE2ACE3500x500.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/news784.com/wp-content/uploads/2021/02/News784ACE2ACE3500x500.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="89125" data-permalink="https://news784.com/news784ace2ace3500x500/" data-orig-file="https://i1.wp.com/news784.com/wp-content/uploads/2021/02/News784ACE2ACE3500x500.jpg?fit=500%2C500&amp;ssl=1" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="News784ACE2ACE3500x500" data-image-description="" data-medium-file="https://i1.wp.com/news784.com/wp-content/uploads/2021/02/News784ACE2ACE3500x500.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/news784.com/wp-content/uploads/2021/02/News784ACE2ACE3500x500.jpg?fit=500%2C500&amp;ssl=1" /></noscript></div><div id="media_image-11" class="widget widget_media_image"><img width="500" height="315" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20315'%3E%3C/svg%3E" class="image wp-image-96443  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/news784.com/wp-content/uploads/2021/05/NLA.jpg?w=500&amp;ssl=1 500w, https://i2.wp.com/news784.com/wp-content/uploads/2021/05/NLA.jpg?resize=300%2C189&amp;ssl=1 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="96443" data-permalink="https://news784.com/nla-2/" data-orig-file="https://i2.wp.com/news784.com/wp-content/uploads/2021/05/NLA.jpg?fit=500%2C315&amp;ssl=1" data-orig-size="500,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NLA" data-image-description="" data-medium-file="https://i2.wp.com/news784.com/wp-content/uploads/2021/05/NLA.jpg?fit=300%2C189&amp;ssl=1" data-large-file="https://i2.wp.com/news784.com/wp-content/uploads/2021/05/NLA.jpg?fit=500%2C315&amp;ssl=1" data-lazy-src="https://i2.wp.com/news784.com/wp-content/uploads/2021/05/NLA.jpg?fit=500%2C315&amp;ssl=1" /><noscript><img width="500" height="315" src="https://i2.wp.com/news784.com/wp-content/uploads/2021/05/NLA.jpg?fit=500%2C315&amp;ssl=1" class="image wp-image-96443  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/news784.com/wp-content/uploads/2021/05/NLA.jpg?w=500&amp;ssl=1 500w, https://i2.wp.com/news784.com/wp-content/uploads/2021/05/NLA.jpg?resize=300%2C189&amp;ssl=1 300w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="96443" data-permalink="https://news784.com/nla-2/" data-orig-file="https://i2.wp.com/news784.com/wp-content/uploads/2021/05/NLA.jpg?fit=500%2C315&amp;ssl=1" data-orig-size="500,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NLA" data-image-description="" data-medium-file="https://i2.wp.com/news784.com/wp-content/uploads/2021/05/NLA.jpg?fit=300%2C189&amp;ssl=1" data-large-file="https://i2.wp.com/news784.com/wp-content/uploads/2021/05/NLA.jpg?fit=500%2C315&amp;ssl=1" /></noscript></div><div id="myportal-popular-3" class="widget widget-myportal-popular widget_posts_thumbnail"><h2 class="widget-title"><span>Popular Posts</span></h2><ul><li class="clear"><a href="https://news784.com/2021/02/27/as-of-1st-march-sundays-will-be-a-rest-day-in-barbados/" rel="bookmark"><div class="thumbnail-wrap"><img width="300" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" class="attachment-widget_thumb size-widget_thumb wp-post-image" alt="" data-attachment-id="90332" data-permalink="https://news784.com/unnamed-5/" data-orig-file="https://i1.wp.com/news784.com/wp-content/uploads/2021/02/unnamed-4.jpg?fit=512%2C289&amp;ssl=1" data-orig-size="512,289" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed" data-image-description="" data-medium-file="https://i1.wp.com/news784.com/wp-content/uploads/2021/02/unnamed-4.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/news784.com/wp-content/uploads/2021/02/unnamed-4.jpg?fit=512%2C289&amp;ssl=1" data-lazy-src="https://i1.wp.com/news784.com/wp-content/uploads/2021/02/unnamed-4.jpg?resize=300%2C150&amp;ssl=1" /><noscript><img width="300" height="150" src="https://i1.wp.com/news784.com/wp-content/uploads/2021/02/unnamed-4.jpg?resize=300%2C150&amp;ssl=1" class="attachment-widget_thumb size-widget_thumb wp-post-image" alt="" data-attachment-id="90332" data-permalink="https://news784.com/unnamed-5/" data-orig-file="https://i1.wp.com/news784.com/wp-content/uploads/2021/02/unnamed-4.jpg?fit=512%2C289&amp;ssl=1" data-orig-size="512,289" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed" data-image-description="" data-medium-file="https://i1.wp.com/news784.com/wp-content/uploads/2021/02/unnamed-4.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/news784.com/wp-content/uploads/2021/02/unnamed-4.jpg?fit=512%2C289&amp;ssl=1" /></noscript></div></a><div class="entry-wrap"><a href="https://news784.com/2021/02/27/as-of-1st-march-sundays-will-be-a-rest-day-in-barbados/" rel="bookmark">As Of 1st March &#8220;Sunday&#8217;s&#8221; Will Be A Rest Day In Barbados</a></div></li><li class="post-list"><a href="https://news784.com/2021/03/15/state-run-public-transport-system-for-st-vincent/" rel="bookmark">State-Run Public Transport System For St Vincent</a></li><li class="post-list"><a href="https://news784.com/2020/12/21/police-warns-public-as-british-citizen-breaches-quarantine-in-svg/" rel="bookmark">Police Warns Public As British Citizen Breaches Quarantine In SVG</a></li><li class="post-list"><a href="https://news784.com/2021/04/28/st-vincent-government-senator-accused-of-threatening-to-shoot-man-in-the-mouth/" rel="bookmark">St Vincent Government Senator Accused of Threatening To Shoot Man In The Mouth</a></li><li class="post-list"><a href="https://news784.com/2021/05/02/no-seizing-of-items-by-customs-in-st-vincent-says-pm-gonsalves/" rel="bookmark">No Seizing Of Items By Customs In St Vincent</a></li><li class="post-list"><a href="https://news784.com/2021/01/01/rosebank-residents-report-strong-sulphur-smell/" rel="bookmark">Rosebank Residents Report Strong Sulphur Smell</a></li><li class="post-list"><a href="https://news784.com/2021/03/28/discussions-being-held-on-a-uk-farm-workers-program/" rel="bookmark">Discussions Being Held On A UK Farm Workers Program</a></li><li class="post-list"><a href="https://news784.com/2021/04/26/storm-gonsalves-the-property-mogul-behind-the-one-bequia-project/" rel="bookmark">Storm Gonsalves, The Property Mogul Behind The One Bequia Project</a></li><li class="post-list"><a href="https://news784.com/2021/01/20/mother-livid-after-daughter-contracts-covid-19-at-her-majestys-prison/" rel="bookmark">Mother Livid, After Daughter Contracts COVID-19 At Her Majesty&#8217;s Prison</a></li></ul></div>	

</aside><!-- #secondary -->

		</div><!-- .clear -->

	</div><!-- #content .site-content -->
	
	<footer id="colophon" class="site-footer container">

		
		
		<div class="clear"></div>

				

		<div id="site-bottom" class="clear">

				

			<div class="site-info">

				© 2021 NEWS784.COM
			</div><!-- .site-info -->
			
		</div><!-- #site-bottom -->
							
	</footer><!-- #colophon -->

</div><!-- #page -->

<div class="bottom-right">

	
	
		<div id="back-top">
		<a href="#top" title="Back to top"><span class="icon"><i class="fa fa-chevron-up"></i></span></a>
	</div>
	</div><!-- .bottom-right -->

<script  data-wpmeteor-after="REORDER" type="javascript/blocked">window.addEventListener('DOMContentLoaded', function() {
                jQuery(window).on("load",function(){
jQuery('template#MDow-1').next().next().hide();
})
            });</script>
	<script  data-wpmeteor-after="REORDER" type="javascript/blocked">
		window.WPCOM_sharing_counts = {"https:\/\/news784.com\/2021\/05\/06\/69-year-old-male-is-st-vincent-and-the-grenadines-12th-covid-19-death\/":96679};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/05/06/69-year-old-male-is-st-vincent-and-the-grenadines-12th-covid-19-death/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading" width="16" height="16" data-lazy-src="https://news784.b-cdn.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" /><noscript><img style="float: right; display: none" class="loading" src="https://news784.b-cdn.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script data-minify="1" type="javascript/blocked"  data-wpmeteor-after="REORDER" data-src='https://news784.b-cdn.net/wp-content/cache/min/1/p/jetpack/9.7/_inc/build/photon/photon.min.js?ver=1620162232' id='jetpack-photon-js' defer></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/news784.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-minify="1" type="javascript/blocked"  data-wpmeteor-after="REORDER" data-src='https://news784.b-cdn.net/wp-content/cache/min/1/wp-content/themes/myportal/assets/js/superfish.js?ver=1620086970' id='superfish-js' defer></script>
<script type="javascript/blocked"  data-wpmeteor-after="REORDER" data-src='https://news784.b-cdn.net/wp-content/themes/myportal/assets/js/modernizr.min.js?ver=5.7.1' id='modernizr-js' defer></script>
<script data-minify="1" type="javascript/blocked"  data-wpmeteor-after="REORDER" data-src='https://news784.b-cdn.net/wp-content/cache/min/1/wp-content/themes/myportal/assets/js/html5.js?ver=1620086970' id='html5-js' defer></script>
<script type="javascript/blocked"  data-wpmeteor-after="REORDER" data-src='https://news784.b-cdn.net/wp-content/themes/myportal/assets/js/jquery.bxslider.min.js?ver=5.7.1' id='bxslider-js' defer></script>
<script data-minify="1" type="javascript/blocked"  data-wpmeteor-after="REORDER" data-src='https://news784.b-cdn.net/wp-content/cache/min/1/wp-content/themes/myportal/assets/js/jquery.custom.js?ver=1620086970' id='custom-js' defer></script>
<script data-minify="1" type="javascript/blocked"  data-wpmeteor-after="REORDER" data-src='https://news784.b-cdn.net/wp-content/cache/min/1/c/5.7.1/wp-includes/js/comment-reply.min.js?ver=1620086970' id='comment-reply-js' defer></script>
<script data-minify="1" type="javascript/blocked"  data-wpmeteor-after="REORDER" data-src='https://news784.b-cdn.net/wp-content/cache/min/1/c/5.7.1/wp-includes/js/wp-embed.min.js?ver=1620086970' id='wp-embed-js' defer></script>
<script data-minify="1" async="async" type="javascript/blocked"  data-wpmeteor-after="REORDER" data-src='https://news784.b-cdn.net/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form.js?ver=1620086970' id='akismet-form-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script data-minify="1" type="javascript/blocked"  data-wpmeteor-after="REORDER" data-src='https://news784.b-cdn.net/wp-content/cache/min/1/p/jetpack/9.7/_inc/build/sharedaddy/sharing.min.js?ver=1620162236' id='sharing-js-js' defer></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="javascript/blocked"  data-wpmeteor-after="REORDER" data-src='https://stats.wp.com/e-202118.js' defer></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'103508068',post:'96679',tz:'-4',srv:'news784.com'} ]);
	_stq.push([ 'clickTrackerInit', '103508068', '96679' ]);
</script>
<script >window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://news784.b-cdn.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-185874443-2' async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogIGd0YWcoJ2NvbmZpZycsICdVQS0xODU4NzQ0NDMtMicpOwo=' ></script>


<script  data-wpmeteor-after="REORDER" type="javascript/blocked">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://news784.b-cdn.net/wp-content/cache/min/1/282009b91c034bc56a0b556970c8665d.css" media="all" data-minify="1" /><link rel='stylesheet' id='demo_fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C&#038;display=swap' type='text/css' media='screen' /></noscript></body>
</html>
<!-- Optimized with WP Meteor free Wordpress plugin https://wordpress.org/plugins/wp-meteor/ -->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1620315068 -->