<!DOCTYPE html>
<html lang="en-US">
<head>

<meta name="language" content="English">    

<meta name="keywords" content="News784, 784News, St Vincent News, News On St Vincent and the Grenadines, SVG News, Grenadines News, La Soufriere Updates, La Soufriere News, Kingstown News, Caribbean News, ">

<meta name="google-site-verification" content="pvVzH44NLGk5uG1aS-_uDOF028hMo0ijhvY7JTBt9LU" />


<script data-ad-client="ca-pub-1248211571860803" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>



<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">


  <meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="HandheldFriendly" content="true">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="icon" type="image/png" href="https://news784.com/wp-content/uploads/2021/03/logo-removebg.png" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dr Stinton Provides Explanation On Latest Satellite Image Of La Soufriere &bull; News784</title>
	<link rel="canonical" href="https://news784.com/2021/04/15/dr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dr Stinton Provides Explanation On Latest Satellite Image Of La Soufriere &bull; News784" />
	<meta property="og:description" content="This satellite radar image from Capella Space was acquired on 14 April 2021 and shows changes to the La Soufriere volcano on St Vincent. Dr Adam Stinton Montserrat Volcano Observatory provided the following explanation. In the middle of the image&hellip;" />
	<meta property="og:url" content="https://news784.com/2021/04/15/dr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere/" />
	<meta property="og:site_name" content="News784" />
	<meta property="article:published_time" content="2021-04-15T17:07:43+00:00" />
	<meta property="og:image" content="https://news784.com/wp-content/uploads/2021/04/sufriere.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://news784.com/#organization","name":"News784.com","url":"https://news784.com/","sameAs":["https://www.youtube.com/channel/UCBUcctiX2NN0PgUiuLaoFvA"],"logo":{"@type":"ImageObject","@id":"https://news784.com/#logo","inLanguage":"en-US","url":"https://news784.com/wp-content/uploads/2021/03/logo_580x150-1.png","contentUrl":"https://news784.com/wp-content/uploads/2021/03/logo_580x150-1.png","width":580,"height":150,"caption":"News784.com"},"image":{"@id":"https://news784.com/#logo"}},{"@type":"WebSite","@id":"https://news784.com/#website","url":"https://news784.com/","name":"News784","description":"St Vincent&#039;s #1 News Source","publisher":{"@id":"https://news784.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://news784.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://news784.com/2021/04/15/dr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere/#primaryimage","inLanguage":"en-US","url":"https://news784.com/wp-content/uploads/2021/04/sufriere.jpg","contentUrl":"https://news784.com/wp-content/uploads/2021/04/sufriere.jpg","width":1600,"height":900},{"@type":"WebPage","@id":"https://news784.com/2021/04/15/dr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere/#webpage","url":"https://news784.com/2021/04/15/dr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere/","name":"Dr Stinton Provides Explanation On Latest Satellite Image Of La Soufriere &bull; News784","isPartOf":{"@id":"https://news784.com/#website"},"primaryImageOfPage":{"@id":"https://news784.com/2021/04/15/dr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere/#primaryimage"},"datePublished":"2021-04-15T17:07:43+00:00","dateModified":"2021-04-15T17:07:43+00:00","breadcrumb":{"@id":"https://news784.com/2021/04/15/dr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://news784.com/2021/04/15/dr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere/"]}]},{"@type":"BreadcrumbList","@id":"https://news784.com/2021/04/15/dr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://news784.com/","url":"https://news784.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://news784.com/2021/04/15/dr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere/","url":"https://news784.com/2021/04/15/dr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere/","name":"Dr Stinton Provides Explanation On Latest Satellite Image Of La Soufriere"}}]},{"@type":"Article","@id":"https://news784.com/2021/04/15/dr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere/#article","isPartOf":{"@id":"https://news784.com/2021/04/15/dr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere/#webpage"},"author":{"@id":"https://news784.com/#/schema/person/e8dca3106aa7bef5491be08daa3fbbc3"},"headline":"Dr Stinton Provides Explanation On Latest Satellite Image Of La Soufriere","datePublished":"2021-04-15T17:07:43+00:00","dateModified":"2021-04-15T17:07:43+00:00","mainEntityOfPage":{"@id":"https://news784.com/2021/04/15/dr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere/#webpage"},"commentCount":0,"publisher":{"@id":"https://news784.com/#organization"},"image":{"@id":"https://news784.com/2021/04/15/dr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere/#primaryimage"},"articleSection":"La Soufri\u00e8re Updates","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://news784.com/2021/04/15/dr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere/#respond"]}]},{"@type":"Person","@id":"https://news784.com/#/schema/person/e8dca3106aa7bef5491be08daa3fbbc3","name":"Admin","image":{"@type":"ImageObject","@id":"https://news784.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ab8b6c491d18235b7baa20ab6be95a79?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ab8b6c491d18235b7baa20ab6be95a79?s=96&d=mm&r=g","caption":"Admin"},"sameAs":["https://news784.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News784 &raquo; Feed" href="https://news784.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News784 &raquo; Comments Feed" href="https://news784.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News784 &raquo; Dr Stinton Provides Explanation On Latest Satellite Image Of La Soufriere Comments Feed" href="https://news784.com/2021/04/15/dr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news784.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://news784.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://news784.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='demo_fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C' type='text/css' media='screen' />
<link rel='stylesheet' id='myportal-style-css'  href='https://news784.com/wp-content/themes/myportal/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-style-css'  href='https://news784.com/wp-content/themes/myportal/genericons/genericons.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://news784.com/wp-content/themes/myportal/responsive.css?ver=20190511' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://news784.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://news784.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://news784.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://news784.com/wp-json/" /><link rel="alternate" type="application/json" href="https://news784.com/wp-json/wp/v2/posts/95318" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news784.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news784.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://news784.com/?p=95318' />
<link rel="alternate" type="application/json+oembed" href="https://news784.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews784.com%2F2021%2F04%2F15%2Fdr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news784.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews784.com%2F2021%2F04%2F15%2Fdr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- Begin Custom CSS -->
<style type="text/css" id="demo-custom-css">
.primary{color:#4687bf;}
</style>
<!-- End Custom CSS -->

<style type="text/css" media="all">

	body,
	input,
	textarea,
	table,
	.sidebar .widget_ad .widget-title,
	.site-footer .widget_ad .widget-title {
		font-family: "Roboto", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}
	.pagination .page-numbers,
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	.comment-form label,
	label,
	h1,h2,h3,h4,h5,h6 {
		font-family: "Roboto", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}

	a,
	a:visited,
	.sf-menu ul li li a:hover,
	.sf-menu li.sfHover li a:hover,
	#primary-menu li.sfHover a,
	#primary-menu li a:hover,	
	#primary-menu li li a:hover,
	#secondary-menu li li a:hover,
	#secondary-menu li a:hover,
	#secondary-menu li.sfHover a,
	.top-right a:hover,
	.home-latest ul li a:hover,
	.breadcrumbs .breadcrumbs-nav a:hover,
	.entry-meta a,
	.comment-reply-title small a:hover,
	.pagination .page-numbers.current,
	.mobile-menu ul li a:hover,
	.pagination .page-numbers:hover,	
	.entry-tags .tag-links a:hover:before,
	.page-content ul li:before,
	.entry-content ul li:before,
	a:hover,
	.site-title a:hover,
	.entry-title a:hover,
	.entry-related .hentry .entry-title a:hover,
	.sidebar .widget a:hover,
	.sidebar .widget ul li a:hover,	 
	.site-footer .widget a:hover,
	.site-footer .widget ul li a:hover,
	.single .navigation a:hover,
	#site-bottom a:hover,
	.content-block .section-heading h3 a:hover,
	.carousel-content .section-heading a:hover,
	.breadcrumbs ul.sub-categories li a:hover,
	.entry-content a:hover,
	.page-content a:hover,
	.author-box .author-meta .author-name a:hover,
	.entry-content li a:hover,
	.page-content li a:hover,
	.content-grid .hentry a:hover .entry-title,
	.friend-nav li a:hover {
		color: #4687bf;
	}
	.sidebar .widget a,
	.site-footer .widget a,
	.logged-in-as a,
	.edit-link a,
	.entry-content a,
	.entry-content a:visited,
	.page-content a,
	.page-content a:visited,
	.tooltip .left .contact-info h3 {
		color: #007fdb;
	}
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	button:hover,
	.btn:hover,
	input[type="reset"]:hover,
	input[type="submit"]:hover,
	input[type="button"]:hover,
	.content-loop .entry-header .entry-category-icon a,
	.entry-tags .tag-links a:hover,
	.widget_tag_cloud .tagcloud a:hover,
	.entry-related .section-title:before,
	.comments-title:before,
	#reply-title:before,
	.breadcrumbs h3:before,	
	.friend h3:before,
	.footer-partners .partner-title:before,
	.sidebar .widget .widget-title:before,
	.bottom-right span.icon-link .text,
	.bottom-right a .text {
		background-color: #4687bf;
	}
	.entry-tags .tag-links a:hover:after,
	.widget_tag_cloud .tagcloud a:hover:after {
		border-left-color: #4687bf;
	}
	.bx-wrapper .bx-pager.bx-default-pager a:hover,
	.bx-wrapper .bx-pager.bx-default-pager a.active,
	.bx-wrapper .bx-pager.bx-default-pager a:focus,
	.single #primary .bx-wrapper .bx-pager.bx-default-pager a:hover,
	.single #primary .bx-wrapper .bx-pager.bx-default-pager a.active,
	.single #primary .bx-wrapper .bx-pager.bx-default-pager a:focus {
		background-color: #ffbe02;
	}
	#secondary-bar,
	.content-block .section-heading h3 {
		border-top-color: #4687bf;
	}
		
		
		
		/* Pagination style */
		.pagination {
			display: block;
		}
	
</style>
</head>

<body class="post-template-default single single-post postid-95318 single-format-standard wp-embed-responsive group-blog">

<div id="page" class="site">

	<header id="masthead" class="site-header clear">

		<div id="primary-bar">

			<div class="container">

			<nav id="primary-nav" class="main-navigation">

				<div class="menu-top-menu-container"><ul id="primary-menu" class="sf-menu"><li id="menu-item-92866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92866"><a href="https://news784.com/about-us/">About Us</a></li>
<li id="menu-item-92865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92865"><a href="https://news784.com/contact/">Contact</a></li>
<li id="menu-item-92902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92902"><a href="https://news784.com/category/feature/">Feature</a></li>
<li id="menu-item-92903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92903"><a href="https://news784.com/category/health/">Health</a></li>
<li id="menu-item-92904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92904"><a href="https://news784.com/category/opinion/">Opinion</a></li>
<li id="menu-item-92905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92905"><a href="https://news784.com/category/politics/">Politics</a></li>
<li id="menu-item-92867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92867"><a href="https://news784.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-92864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92864"><a href="https://news784.com/terms-of-use/">Terms Of Use</a></li>
</ul></div>
			</nav><!-- #primary-nav -->	

			<ul class="top-right">	

									<li class="current-day">
						Thursday				
					</li>
				
									<li class="current-date">
						April 15th, 2021					</li>
								

				

			</ul><!-- .top-right -->

			</div><!-- .container -->

		</div><!-- #primary-bar -->	

		<div class="site-start clear">

			<div class="container">

			<div class="site-branding">

								
				<div id="logo">
					<span class="helper"></span>
					<a href="https://news784.com/" rel="home">
						<img src="https://news784.com/wp-content/uploads/2021/03/logo_580x150-1.png" alt=""/>
					</a>
				</div><!-- #logo -->

				
			</div><!-- .site-branding -->

			
				<div class="header-search">
					<form id="searchform" method="get" action="https://news784.com/">
						<input type="search" name="s" class="search-input" placeholder="Search" autocomplete="off">
						<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>		
					</form>
				</div><!-- .header-search -->

			
			<div class="header-icons">
								<span class="header-twitter">
					<a class="Follow us on Twitter" href="https://twitter.com/news_784"><i class="fa fa-twitter"></i>Follow us</a>
				</span>
								
								
				<span class="header-facebook">
					<a title="Become a fan" href="https://www.facebook.com/news784"><i class="fa fa-facebook"></i>Become a fan</a>
				</span>
													
			</div><!-- .header-icons -->

			<span class="mobile-menu-icon">
				<span class="menu-icon-open"><i class="fa fa-bars"></i>Menu</span>
				<span class="menu-icon-close"><i class="fa fa-close"></i>Menu</span>		
			</span>	
			
			</div><!-- .container -->

		</div><!-- .site-start -->

		<div id="secondary-bar" class="container clear">

			<nav id="secondary-nav" class="secondary-navigation">

				<div class="menu-bottom-menu-container"><ul id="secondary-menu" class="sf-menu"><li id="menu-item-92906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-92906"><a href="https://news784.com/">Home</a></li>
<li id="menu-item-92907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92907"><a href="https://news784.com/category/local-news/">National</a></li>
<li id="menu-item-92908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92908"><a href="https://news784.com/category/news/">News</a></li>
<li id="menu-item-92909" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92909"><a href="https://news784.com/category/la-soufriere-updates/">La Soufrière Updates</a></li>
<li id="menu-item-92910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92910"><a href="https://news784.com/category/caribbean/">Caribbean</a></li>
<li id="menu-item-92911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92911"><a href="https://news784.com/category/world/">World</a></li>
<li id="menu-item-92913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92913"><a href="https://news784.com/category/crime/">Crime</a></li>
<li id="menu-item-92912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92912"><a href="https://news784.com/category/coronavirus/">Covid-19</a></li>
<li id="menu-item-94094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94094"><a href="https://news784.com/category/business/">Business</a></li>
<li id="menu-item-92986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92986"><a href="https://news784.com/category/religion-news/">Religion News</a></li>
</ul></div>
			</nav><!-- #secondary-nav -->

		</div><!-- .secondary-bar -->

		<div class="mobile-menu clear">

			<div class="container">

			<div class="menu-left"><div class="menu-top-menu-container"><ul id="primary-mobile-menu" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92866"><a href="https://news784.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92865"><a href="https://news784.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92902"><a href="https://news784.com/category/feature/">Feature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92903"><a href="https://news784.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92904"><a href="https://news784.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92905"><a href="https://news784.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92867"><a href="https://news784.com/privacy-policy-2/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92864"><a href="https://news784.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></div><div class="menu-right"><div class="menu-bottom-menu-container"><ul id="secondary-mobile-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-92906"><a href="https://news784.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92907"><a href="https://news784.com/category/local-news/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92908"><a href="https://news784.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92909"><a href="https://news784.com/category/la-soufriere-updates/">La Soufrière Updates</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92910"><a href="https://news784.com/category/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92911"><a href="https://news784.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92913"><a href="https://news784.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92912"><a href="https://news784.com/category/coronavirus/">Covid-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94094"><a href="https://news784.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92986"><a href="https://news784.com/category/religion-news/">Religion News</a></li>
</ul></div></div>
			</div><!-- .container -->

		</div><!-- .mobile-menu -->	

					
			<span class="search-icon">
				<i class="fa fa-search"></i>
				<i class="fa fa-close"></i>			
			</span>

								

	</header><!-- #masthead -->

	<div class="clear"></div>
	
	<div id="media_image-14" class="widget container header-ad widget_media_image"><img width="1500" height="200" src="https://news784.com/wp-content/uploads/2021/03/VG1.jpg" class="image wp-image-15  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/03/VG1.jpg 1500w, https://news784.com/wp-content/uploads/2021/03/VG1-300x40.jpg 300w, https://news784.com/wp-content/uploads/2021/03/VG1-1024x137.jpg 1024w, https://news784.com/wp-content/uploads/2021/03/VG1-768x102.jpg 768w" sizes="(max-width: 1500px) 100vw, 1500px" /></div>		
	<div id="content" class="site-content container clear">
		<div class="clear">

	<div id="primary" class="content-area">

		
		<div class="breadcrumbs">
			<span class="breadcrumbs-nav">
				<span class="here">You Are Here</span>
				<a href="https://news784.com">Home</a>
				<span class="post-category"><a href="https://news784.com/category/la-soufriere-updates/" title="View all posts in La Soufrière Updates" >La Soufrière Updates</a> </span>
				<span class="has-arrow">Dr Stinton Provides Explanation On Latest Satellite Image Of La Soufriere</span>
			</span>
		</div>
		
		
		<main id="main" class="site-main" >

		
<article id="post-95318" class="post-95318 post type-post status-publish format-standard has-post-thumbnail hentry category-la-soufriere-updates">
	<header class="entry-header">
	
		<h1 class="entry-title">Dr Stinton Provides Explanation On Latest Satellite Image Of La Soufriere</h1>
		<div class="entry-meta">

	
		<span class="entry-author">
			
			<a href="https://news784.com/author/admin/">

				
				Admin
			</a>

		</span><!-- .entry-author -->

	
			
					<span class="sep"> - </span>	
		
		<span class="entry-date">
			April 15, 2021 at 13:07		</span><!-- .entry-date -->

	
	
</div><!-- .entry-meta -->


	
<div class="entry-share clear">
 
	<a class="twitter social-twitter" href="https://twitter.com/intent/tweet?text=Dr+Stinton+Provides+Explanation+On+Latest+Satellite+Image+Of+La+Soufriere&amp;url=https%3A%2F%2Fnews784.com%2F2021%2F04%2F15%2Fdr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere%2F" target="_blank"><img src="https://news784.com/wp-content/themes/myportal/assets/img/icon-twitter-white.png" alt="Twitter"><span>Tweet on Twitter</span></a>

	<a class="facebook social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews784.com%2F2021%2F04%2F15%2Fdr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere%2F" target="_blank"><img src="https://news784.com/wp-content/themes/myportal/assets/img/icon-facebook-white.png" alt="Facebook"><span>Share on Facebook</span></a>

	<a class="pinterest social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnews784.com%2F2021%2F04%2F15%2Fdr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere%2F&amp;media=https%3A%2F%2Fnews784.com%2Fwp-content%2Fuploads%2F2021%2F04%2Fsufriere.jpg" target="_blank"><img src="https://news784.com/wp-content/themes/myportal/assets/img/icon-pinterest-white.png" alt="Pinterest"><span>Pinterest</span></a>

	<a class="email social-email" href="mailto:?&subject=Dr Stinton Provides Explanation On Latest Satellite Image Of La Soufriere&body=https://news784.com/2021/04/15/dr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere/"><img src="https://news784.com/wp-content/themes/myportal/assets/img/icon-email-white.png" alt="Email"><span>Email</span></a>	

</div><!-- .entry-share -->


		
	</header><!-- .entry-header -->

	<div id="media_image-15" class="single-top-ad widget_media_image"><a href="https://caribidreams.com/properties/apartment-complex-in-fountain/" target="_blank" rel="noopener"><img width="1500" height="200" src="https://news784.com/wp-content/uploads/2021/02/web_caribidreams-200.jpg" class="image wp-image-1659  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/02/web_caribidreams-200.jpg 1500w, https://news784.com/wp-content/uploads/2021/02/web_caribidreams-200-300x40.jpg 300w, https://news784.com/wp-content/uploads/2021/02/web_caribidreams-200-1024x137.jpg 1024w, https://news784.com/wp-content/uploads/2021/02/web_caribidreams-200-768x102.jpg 768w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></div>
	<div class="entry-content">
		<img width="790" height="474" src="https://news784.com/wp-content/uploads/2021/04/sufriere-790x474.jpg" class="attachment-single_thumb size-single_thumb wp-post-image" alt="" loading="lazy" srcset="https://news784.com/wp-content/uploads/2021/04/sufriere-790x474.jpg 790w, https://news784.com/wp-content/uploads/2021/04/sufriere-300x180.jpg 300w" sizes="(max-width: 790px) 100vw, 790px" />	
		<p style="text-align: justify;">This satellite radar image from Capella Space was acquired on 14 April 2021 and shows changes to the La Soufriere volcano on St Vincent.</p>
<p style="text-align: justify;">Dr Adam Stinton Montserrat Volcano Observatory provided the following explanation.</p>
<p style="text-align: justify;">In the middle of the image is the large depression that is the summit crater that used to contain the lava domes from 1979 and 2021.</p>
<p style="text-align: justify;">The explosions that began on 9 April 2021 have destroyed both domes, creating a smaller crater that measures about 800 m in diameter.</p>
<p style="text-align: justify;">The base of this crater is very distorted in the image due to the presence of ash in the air, the ongoing eruption and the way that radar images are acquired.</p>
<p style="text-align: justify;">Radar images are not photographs. They are created by bouncing radio waves off the Earth’s surface and recording the intensity and size of the returning signal.</p>
<p style="text-align: justify;">Radiowaves are capable of penetrating through the ash plumes and weather clouds that are currently covering the volcano and preventing other satellites from acquiring photograph-like images.</p>
<p style="text-align: justify;">The variation in brightness in this greyscale image is related to the strength of the returning signal. The distortion in the image is because the radiowaves are emitted from the satellite at an angle and not vertically downwards.</p>
<p style="text-align: justify;">North in the image is to the upper left corner. Image: @capellaspace Analysis: Dr Adam Stinton</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://news784.com/2021/04/15/dr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere/" data-a2a-title="Dr Stinton Provides Explanation On Latest Satellite Image Of La Soufriere"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnews784.com%2F2021%2F04%2F15%2Fdr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere%2F&amp;linkname=Dr%20Stinton%20Provides%20Explanation%20On%20Latest%20Satellite%20Image%20Of%20La%20Soufriere" title="WhatsApp" rel="nofollow noopener" target="_blank"></a></div></div>	</div><!-- .entry-content -->

	<div class="entry-footer clear">
		<div class="entry-tags">

							
					</div><!-- .entry-tags -->

	
		
<div class="entry-share clear">
 
	<a class="twitter social-twitter" href="https://twitter.com/intent/tweet?text=Dr+Stinton+Provides+Explanation+On+Latest+Satellite+Image+Of+La+Soufriere&amp;url=https%3A%2F%2Fnews784.com%2F2021%2F04%2F15%2Fdr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere%2F" target="_blank"><img src="https://news784.com/wp-content/themes/myportal/assets/img/icon-twitter-white.png" alt="Twitter"><span>Tweet on Twitter</span></a>

	<a class="facebook social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews784.com%2F2021%2F04%2F15%2Fdr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere%2F" target="_blank"><img src="https://news784.com/wp-content/themes/myportal/assets/img/icon-facebook-white.png" alt="Facebook"><span>Share on Facebook</span></a>

	<a class="pinterest social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnews784.com%2F2021%2F04%2F15%2Fdr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere%2F&amp;media=https%3A%2F%2Fnews784.com%2Fwp-content%2Fuploads%2F2021%2F04%2Fsufriere.jpg" target="_blank"><img src="https://news784.com/wp-content/themes/myportal/assets/img/icon-pinterest-white.png" alt="Pinterest"><span>Pinterest</span></a>

	<a class="email social-email" href="mailto:?&subject=Dr Stinton Provides Explanation On Latest Satellite Image Of La Soufriere&body=https://news784.com/2021/04/15/dr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere/"><img src="https://news784.com/wp-content/themes/myportal/assets/img/icon-email-white.png" alt="Email"><span>Email</span></a>	

</div><!-- .entry-share -->

	
				
	</div><!-- .entry-footer -->



</article><!-- #post-## -->



		<div class="entry-related clear">
			<h3 class="section-title">Related Posts</h3>
			<div class="related-loop clear">
														<div class="hentry ht_grid_1_3">
						<a class="thumbnail-link" href="https://news784.com/2021/04/14/uwi-src-update-episodic-eruptions-less-energetic-explosions/" >
							<div class="thumbnail-wrap">
																	<img width="300" height="180" src="https://news784.com/wp-content/uploads/2021/04/UWI-SRC-300x180.png" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://news784.com/wp-content/uploads/2021/04/UWI-SRC-300x180.png 300w, https://news784.com/wp-content/uploads/2021/04/UWI-SRC-790x474.png 790w" sizes="(max-width: 300px) 100vw, 300px" />												
							</div><!-- .thumbnail-wrap -->
						</a>			
						<h2 class="entry-title"><a href="https://news784.com/2021/04/14/uwi-src-update-episodic-eruptions-less-energetic-explosions/" >UWI SRC Update: Episodic Eruptions, Less Energetic Explosions</a></h2>
					</div><!-- .grid -->
														<div class="hentry ht_grid_1_3">
						<a class="thumbnail-link" href="https://news784.com/2021/04/14/another-explosion-at-la-soufriere-volcano/" >
							<div class="thumbnail-wrap">
																	<img width="300" height="180" src="https://news784.com/wp-content/uploads/2021/04/20-Facebook-300x180.png" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" />												
							</div><!-- .thumbnail-wrap -->
						</a>			
						<h2 class="entry-title"><a href="https://news784.com/2021/04/14/another-explosion-at-la-soufriere-volcano/" >Wednesday Morning Explosion At La Soufriere Volcano</a></h2>
					</div><!-- .grid -->
														<div class="hentry ht_grid_1_3 last">
						<a class="thumbnail-link" href="https://news784.com/2021/04/14/ongoing-eruptions-at-la-soufriere-largest-plume-in-the-next-hour/" >
							<div class="thumbnail-wrap">
																	<img width="300" height="180" src="https://news784.com/wp-content/uploads/2021/04/firmware-update-1-300x180.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" />												
							</div><!-- .thumbnail-wrap -->
						</a>			
						<h2 class="entry-title"><a href="https://news784.com/2021/04/14/ongoing-eruptions-at-la-soufriere-largest-plume-in-the-next-hour/" >Ongoing Eruptions At La Soufriere, Largest Plume In The Next Hour</a></h2>
					</div><!-- .grid -->
														<div class="hentry ht_grid_1_3">
						<a class="thumbnail-link" href="https://news784.com/2021/04/13/breaking-pyroclastic-flows-down-the-eastern-side-of-the-volcano/" >
							<div class="thumbnail-wrap">
																	<img width="300" height="180" src="https://news784.com/wp-content/uploads/2021/04/173410849_10225865748214259_6177618778162765279_n-300x180.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://news784.com/wp-content/uploads/2021/04/173410849_10225865748214259_6177618778162765279_n-300x180.jpg 300w, https://news784.com/wp-content/uploads/2021/04/173410849_10225865748214259_6177618778162765279_n-790x474.jpg 790w" sizes="(max-width: 300px) 100vw, 300px" />												
							</div><!-- .thumbnail-wrap -->
						</a>			
						<h2 class="entry-title"><a href="https://news784.com/2021/04/13/breaking-pyroclastic-flows-down-the-eastern-side-of-the-volcano/" >BREAKING: Pyroclastic flows down the eastern side of the volcano</a></h2>
					</div><!-- .grid -->
														<div class="hentry ht_grid_1_3">
						<a class="thumbnail-link" href="https://news784.com/2021/04/13/ash-and-gas-cloud-from-the-la-soufriere-eruption-approaches-spain/" >
							<div class="thumbnail-wrap">
																	<img width="300" height="180" src="https://news784.com/wp-content/uploads/2021/04/SPAIN-300x180.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" />												
							</div><!-- .thumbnail-wrap -->
						</a>			
						<h2 class="entry-title"><a href="https://news784.com/2021/04/13/ash-and-gas-cloud-from-the-la-soufriere-eruption-approaches-spain/" >Ash And Gas Cloud From The La Soufriere Eruption Approaches Spain</a></h2>
					</div><!-- .grid -->
														<div class="hentry ht_grid_1_3 last">
						<a class="thumbnail-link" href="https://news784.com/2021/04/12/nemo-explosions-and-ashfall-likely-to-continue-over-the-next-few-days/" >
							<div class="thumbnail-wrap">
																	<img width="300" height="180" src="https://news784.com/wp-content/uploads/2021/04/SANDY-BAY-300x180.jpeg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" />												
							</div><!-- .thumbnail-wrap -->
						</a>			
						<h2 class="entry-title"><a href="https://news784.com/2021/04/12/nemo-explosions-and-ashfall-likely-to-continue-over-the-next-few-days/" >NEMO: Explosions and ashfall likely to continue over the next few days</a></h2>
					</div><!-- .grid -->
							</div><!-- .related-posts -->
		</div><!-- .entry-related -->

	
<div id="comments" class="comments-area">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/15/dr-stinton-provides-explanation-on-latest-satellite-image-of-la-soufriere/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://news784.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='95318' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="df4a1200e7" /></p><input type="hidden" id="ak_js" name="ak_js" value="17"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area sidebar">


	<div id="media_image-8" class="widget widget_media_image"><img width="512" height="512" src="https://news784.com/wp-content/uploads/2021/03/Untitled-4.jpg" class="image wp-image-92145  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/03/Untitled-4.jpg 512w, https://news784.com/wp-content/uploads/2021/03/Untitled-4-300x300.jpg 300w, https://news784.com/wp-content/uploads/2021/03/Untitled-4-150x150.jpg 150w" sizes="(max-width: 512px) 100vw, 512px" /></div><div id="media_image-10" class="widget widget_media_image"><img width="500" height="500" src="https://news784.com/wp-content/uploads/2021/02/News784ACE2ACE3500x500.jpg" class="image wp-image-89125  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/02/News784ACE2ACE3500x500.jpg 500w, https://news784.com/wp-content/uploads/2021/02/News784ACE2ACE3500x500-300x300.jpg 300w, https://news784.com/wp-content/uploads/2021/02/News784ACE2ACE3500x500-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></div><div id="media_image-11" class="widget widget_media_image"><img width="500" height="500" src="https://news784.com/wp-content/uploads/2021/04/lotto.jpg" class="image wp-image-94304  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/04/lotto.jpg 500w, https://news784.com/wp-content/uploads/2021/04/lotto-300x300.jpg 300w, https://news784.com/wp-content/uploads/2021/04/lotto-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></div><div id="myportal-popular-3" class="widget widget-myportal-popular widget_posts_thumbnail"><h2 class="widget-title"><span>Popular Posts</span></h2><ul><li class="clear"><a href="https://news784.com/2021/02/27/as-of-1st-march-sundays-will-be-a-rest-day-in-barbados/" rel="bookmark"><div class="thumbnail-wrap"><img width="300" height="150" src="https://news784.com/wp-content/uploads/2021/02/unnamed-4-300x150.jpg" class="attachment-widget_thumb size-widget_thumb wp-post-image" alt="" loading="lazy" /></div></a><div class="entry-wrap"><a href="https://news784.com/2021/02/27/as-of-1st-march-sundays-will-be-a-rest-day-in-barbados/" rel="bookmark">As Of 1st March &#8220;Sunday&#8217;s&#8221; Will Be A Rest Day In Barbados</a></div></li><li class="post-list"><a href="https://news784.com/2021/03/15/state-run-public-transport-system-for-st-vincent/" rel="bookmark">State-Run Public Transport System For St Vincent</a></li><li class="post-list"><a href="https://news784.com/2020/12/21/police-warns-public-as-british-citizen-breaches-quarantine-in-svg/" rel="bookmark">Police Warns Public As British Citizen Breaches Quarantine In SVG</a></li><li class="post-list"><a href="https://news784.com/2021/03/28/discussions-being-held-on-a-uk-farm-workers-program/" rel="bookmark">Discussions Being Held On A UK Farm Workers Program</a></li><li class="post-list"><a href="https://news784.com/2021/03/11/police-investigating-the-death-of-camarlay-troae-of-spring-village/" rel="bookmark">Police Investigating The Death Of Camarlay Troae Of Spring Village</a></li><li class="post-list"><a href="https://news784.com/2020/12/20/a-vincentian-woman-is-among-grenadas-latest-covid-19-cases/" rel="bookmark">Grenada latest covid case came from St Vincent</a></li><li class="post-list"><a href="https://news784.com/2021/01/01/rosebank-residents-report-strong-sulphur-smell/" rel="bookmark">Rosebank Residents Report Strong Sulphur Smell</a></li><li class="post-list"><a href="https://news784.com/2021/01/09/svg-records-99-local-covid-cases-total-now-225-active-119/" rel="bookmark">SVG Records 99 Local COVID Cases, Total Now 225, Active 119</a></li><li class="post-list"><a href="https://news784.com/2021/01/20/mother-livid-after-daughter-contracts-covid-19-at-her-majestys-prison/" rel="bookmark">Mother Livid, After Daughter Contracts COVID-19 At Her Majesty&#8217;s Prison</a></li></ul></div>	

</aside><!-- #secondary -->

		</div><!-- .clear -->

	</div><!-- #content .site-content -->
	
	<footer id="colophon" class="site-footer container">

		
		
		<div class="clear"></div>

				

		<div id="site-bottom" class="clear">

				

			<div class="site-info">

				© 2021 NEWS784.COM
			</div><!-- .site-info -->
			
		</div><!-- #site-bottom -->
							
	</footer><!-- #colophon -->

</div><!-- #page -->

<div class="bottom-right">

	
	
		<div id="back-top">
		<a href="#top" title="Back to top"><span class="icon"><i class="fa fa-chevron-up"></i></span></a>
	</div>
	</div><!-- .bottom-right -->

<script type='text/javascript' src='https://news784.com/wp-content/themes/myportal/assets/js/superfish.js?ver=5.7.1' id='superfish-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/myportal/assets/js/modernizr.min.js?ver=5.7.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/myportal/assets/js/html5.js?ver=5.7.1' id='html5-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/myportal/assets/js/jquery.bxslider.min.js?ver=5.7.1' id='bxslider-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/myportal/assets/js/jquery.custom.js?ver=20190505' id='custom-js'></script>
<script type='text/javascript' src='https://news784.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://news784.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://news784.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-185874443-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-185874443-2');
</script>


</body>
</html>
