<!DOCTYPE html>
<html lang="en-US">
<head>
<link rel="alternate" href="https://news784.com/" hreflang="en" />
<script data-ad-client="ca-pub-1248211571860803" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="keywords" content=" La Soufriere eruption,News784, SVG News,784news, News On SVG, St Vincent News, Grenadines News, News On La Soufriere Volcano,La Soufriere volcano St Vincent, COVID-19 in SVG" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-185874443-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-185874443-2');
</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="HandheldFriendly" content="true">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" type="image/png" href="https://news784.com/wp-content/uploads/2021/02/imageedit_7_8454705476.png" />
<script>!function(e){var r={};function n(t){if(r[t])return r[t].exports;var o=r[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=r,n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,r){if(1&r&&(e=n(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(n.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var o in e)n.d(t,o,function(r){return e[r]}.bind(null,o));return t},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},n.p="",n(n.s=0)}([function(e,r){!function(e){var r=e.ampUrl,n=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,a=e.noampQueryVarValue,i=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(s);if(u.some((function(e){var r=e.match(f);if(r&&new RegExp(r[1],r[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var r=e.querySelector("a[href]");r&&r.addEventListener("click",(function(){sessionStorage.removeItem(i)}))}}));var c=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(i)||n||c)){var d=new URL(location.href),l=new URL(r);l.hash=d.hash,d.searchParams.has(o)&&a===d.searchParams.get(o)?sessionStorage.setItem(i,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}}}}({"ampUrl":"https:\/\/news784.com\/2021\/03\/09\/dozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script>

<title>Dozens in Florida get COVID vaccine by posing as health care workers &bull; News784</title>
<meta name="description" content="People line up for the COVID-19 vaccine in Florida City, where dozens posed as health care workers to get the shots." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://news784.com/2021/03/09/dozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dozens in Florida get COVID vaccine by posing as health care workers &bull; News784" />
<meta property="og:description" content="People line up for the COVID-19 vaccine in Florida City, where dozens posed as health care workers to get the shots." />
<meta property="og:url" content="https://news784.com/2021/03/09/dozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers/" />
<meta property="og:site_name" content="News784" />
<meta property="article:publisher" content="https://www.facebook.com/news784/" />
<meta property="article:published_time" content="2021-03-09T12:50:01+00:00" />
<meta property="og:image" content="https://news784.com/wp-content/uploads/2021/03/florida-city-vaccine-false-claim-health-worker.jpg" />
<meta property="og:image:width" content="1236" />
<meta property="og:image:height" content="820" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@news_784" />
<meta name="twitter:site" content="@news_784" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Admin">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://news784.com/#organization","name":"News784 \u2022 St Vincent's #1 News Source","url":"https://news784.com/","sameAs":["https://www.facebook.com/news784/","https://www.youtube.com/channel/UCBUcctiX2NN0PgUiuLaoFvA","https://twitter.com/news_784"],"logo":{"@type":"ImageObject","@id":"https://news784.com/#logo","inLanguage":"en-US","url":"https://news784.com/wp-content/uploads/2021/02/logo_580x150-1.png","width":580,"height":150,"caption":"News784 \u2022 St Vincent's #1 News Source"},"image":{"@id":"https://news784.com/#logo"}},{"@type":"WebSite","@id":"https://news784.com/#website","url":"https://news784.com/","name":"News784","description":"St Vincent And The Grenadines News","publisher":{"@id":"https://news784.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://news784.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://news784.com/2021/03/09/dozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers/#primaryimage","inLanguage":"en-US","url":"https://news784.com/wp-content/uploads/2021/03/florida-city-vaccine-false-claim-health-worker.jpg","width":1236,"height":820},{"@type":"WebPage","@id":"https://news784.com/2021/03/09/dozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers/#webpage","url":"https://news784.com/2021/03/09/dozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers/","name":"Dozens in Florida get COVID vaccine by posing as health care workers &bull; News784","isPartOf":{"@id":"https://news784.com/#website"},"primaryImageOfPage":{"@id":"https://news784.com/2021/03/09/dozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers/#primaryimage"},"datePublished":"2021-03-09T12:50:01+00:00","dateModified":"2021-03-09T12:50:01+00:00","description":"People line up for the COVID-19 vaccine in Florida City, where dozens posed as health care workers to get the shots.","breadcrumb":{"@id":"https://news784.com/2021/03/09/dozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://news784.com/2021/03/09/dozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers/"]}]},{"@type":"BreadcrumbList","@id":"https://news784.com/2021/03/09/dozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://news784.com/","url":"https://news784.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://news784.com/2021/03/09/dozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers/","url":"https://news784.com/2021/03/09/dozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers/","name":"Dozens in Florida get COVID vaccine by posing as health care workers"}}]},{"@type":"Article","@id":"https://news784.com/2021/03/09/dozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers/#article","isPartOf":{"@id":"https://news784.com/2021/03/09/dozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers/#webpage"},"author":{"@id":"https://news784.com/#/schema/person/3c768d135da11ec3cae32c4c0c2e2cee"},"headline":"Dozens in Florida get COVID vaccine by posing as health care workers","datePublished":"2021-03-09T12:50:01+00:00","dateModified":"2021-03-09T12:50:01+00:00","mainEntityOfPage":{"@id":"https://news784.com/2021/03/09/dozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers/#webpage"},"commentCount":0,"publisher":{"@id":"https://news784.com/#organization"},"image":{"@id":"https://news784.com/2021/03/09/dozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers/#primaryimage"},"articleSection":"Covid-19","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://news784.com/2021/03/09/dozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers/#respond"]}]},{"@type":"Person","@id":"https://news784.com/#/schema/person/3c768d135da11ec3cae32c4c0c2e2cee","name":"Admin","image":{"@type":"ImageObject","@id":"https://news784.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c640ec06eb752565ba831cf7ca220388?s=96&d=mm&r=g","caption":"Admin"}}]}</script>
 
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News784 &raquo; Feed" href="https://news784.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News784 &raquo; Comments Feed" href="https://news784.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News784 &raquo; Dozens in Florida get COVID vaccine by posing as health care workers Comments Feed" href="https://news784.com/2021/03/09/dozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news784.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://news784.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://news784.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.6.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='demo_fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C' type='text/css' media='screen' />
<link rel='stylesheet' id='myportal-style-css' href='https://news784.com/wp-content/themes/myportal/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-style-css' href='https://news784.com/wp-content/themes/myportal/genericons/genericons.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css' href='https://news784.com/wp-content/themes/myportal/responsive.css?ver=20190511' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://news784.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://news784.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://news784.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-185874443-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["news784.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-185874443-2", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://news784.com/wp-json/" /><link rel="alternate" type="application/json" href="https://news784.com/wp-json/wp/v2/posts/92560" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news784.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news784.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://news784.com/?p=92560' />
<link rel="alternate" type="application/json+oembed" href="https://news784.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews784.com%2F2021%2F03%2F09%2Fdozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news784.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews784.com%2F2021%2F03%2F09%2Fdozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Site Kit by Google 1.27.0" /><link rel="pingback" href="https://news784.com/xmlrpc.php"><link rel="amphtml" href="https://news784.com/2021/03/09/dozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-1248211571860803","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://news784.com/2021/03/09/dozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers/?amp=1">

<style type="text/css" id="demo-custom-css">
.primary{color:#4285bf;}
</style>

<style type="text/css" media="all">

	body,
	input,
	textarea,
	table,
	.sidebar .widget_ad .widget-title,
	.site-footer .widget_ad .widget-title {
		font-family: "Roboto", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}
	.pagination .page-numbers,
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	.comment-form label,
	label,
	h1,h2,h3,h4,h5,h6 {
		font-family: "Roboto", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}

	a,
	a:visited,
	.sf-menu ul li li a:hover,
	.sf-menu li.sfHover li a:hover,
	#primary-menu li.sfHover a,
	#primary-menu li a:hover,	
	#primary-menu li li a:hover,
	#secondary-menu li li a:hover,
	#secondary-menu li a:hover,
	#secondary-menu li.sfHover a,
	.top-right a:hover,
	.home-latest ul li a:hover,
	.breadcrumbs .breadcrumbs-nav a:hover,
	.entry-meta a,
	.comment-reply-title small a:hover,
	.pagination .page-numbers.current,
	.mobile-menu ul li a:hover,
	.pagination .page-numbers:hover,	
	.entry-tags .tag-links a:hover:before,
	.page-content ul li:before,
	.entry-content ul li:before,
	a:hover,
	.site-title a:hover,
	.entry-title a:hover,
	.entry-related .hentry .entry-title a:hover,
	.sidebar .widget a:hover,
	.sidebar .widget ul li a:hover,	 
	.site-footer .widget a:hover,
	.site-footer .widget ul li a:hover,
	.single .navigation a:hover,
	#site-bottom a:hover,
	.content-block .section-heading h3 a:hover,
	.carousel-content .section-heading a:hover,
	.breadcrumbs ul.sub-categories li a:hover,
	.entry-content a:hover,
	.page-content a:hover,
	.author-box .author-meta .author-name a:hover,
	.entry-content li a:hover,
	.page-content li a:hover,
	.content-grid .hentry a:hover .entry-title,
	.friend-nav li a:hover {
		color: #4285bf;
	}
	.sidebar .widget a,
	.site-footer .widget a,
	.logged-in-as a,
	.edit-link a,
	.entry-content a,
	.entry-content a:visited,
	.page-content a,
	.page-content a:visited,
	.tooltip .left .contact-info h3 {
		color: #007fdb;
	}
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	button:hover,
	.btn:hover,
	input[type="reset"]:hover,
	input[type="submit"]:hover,
	input[type="button"]:hover,
	.content-loop .entry-header .entry-category-icon a,
	.entry-tags .tag-links a:hover,
	.widget_tag_cloud .tagcloud a:hover,
	.entry-related .section-title:before,
	.comments-title:before,
	#reply-title:before,
	.breadcrumbs h3:before,	
	.friend h3:before,
	.footer-partners .partner-title:before,
	.sidebar .widget .widget-title:before,
	.bottom-right span.icon-link .text,
	.bottom-right a .text {
		background-color: #4285bf;
	}
	.entry-tags .tag-links a:hover:after,
	.widget_tag_cloud .tagcloud a:hover:after {
		border-left-color: #4285bf;
	}
	.bx-wrapper .bx-pager.bx-default-pager a:hover,
	.bx-wrapper .bx-pager.bx-default-pager a.active,
	.bx-wrapper .bx-pager.bx-default-pager a:focus,
	.single #primary .bx-wrapper .bx-pager.bx-default-pager a:hover,
	.single #primary .bx-wrapper .bx-pager.bx-default-pager a.active,
	.single #primary .bx-wrapper .bx-pager.bx-default-pager a:focus {
		background-color: #ffbe02;
	}
	#secondary-bar,
	.content-block .section-heading h3 {
		border-top-color: #4285bf;
	}
		
		
		
		/* Pagination style */
		.pagination {
			display: block;
		}
	
</style>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-92560 single-format-standard wp-embed-responsive group-blog">
<div id="page" class="site">
<header id="masthead" class="site-header clear">
<div id="primary-bar">
<div class="container">
<nav id="primary-nav" class="main-navigation">
<div class="menu-primary-menu-container"><ul id="primary-menu" class="sf-menu"><li id="menu-item-1592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1592"><a href="https://news784.com/about-us/">About Us</a></li>
<li id="menu-item-1591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1591"><a href="https://news784.com/contact/">Contact</a></li>
<li id="menu-item-89297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89297"><a href="https://news784.com/category/business/">Business</a></li>
<li id="menu-item-89114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89114"><a href="https://news784.com/category/feature/">Feature</a></li>
<li id="menu-item-89115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89115"><a href="https://news784.com/category/health/">Health</a></li>
<li id="menu-item-89116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89116"><a href="https://news784.com/category/politics/">Politics</a></li>
<li id="menu-item-91562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91562"><a href="https://news784.com/category/opinion/">Opinion</a></li>
<li id="menu-item-89117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-89117"><a href="https://news784.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-89392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89392"><a href="https://news784.com/terms-of-use/">Terms Of Use</a></li>
</ul></div>
</nav>
<ul class="top-right">
<li class="current-day">
Tuesday
</li>
<li class="current-date">
March 9th, 2021 </li>
</ul>
</div>
</div>
<div class="site-start clear">
<div class="container">
<div class="site-branding">
<div id="logo">
<span class="helper"></span>
<a href="https://news784.com/" rel="home">
<img src="https://news784.com/wp-content/uploads/2021/02/logo_580x150-1.png" alt="" />
</a>
</div>
</div>
<div class="header-search">
<form id="searchform" method="get" action="https://news784.com/">
<input type="search" name="s" class="search-input" placeholder="Search" autocomplete="off">
<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
</form>
</div>
<div class="header-icons">
<span class="header-twitter">
<a class="Follow us on Twitter" href="https://twitter.com/happythemeshq"><i class="fa fa-twitter"></i>Follow us</a>
</span>
<span class="header-facebook">
<a title="Become a fan" href="https://www.facebook.com/happythemeshq"><i class="fa fa-facebook"></i>Become a fan</a>
</span>
</div>
<span class="mobile-menu-icon">
<span class="menu-icon-open"><i class="fa fa-bars"></i>Menu</span>
<span class="menu-icon-close"><i class="fa fa-close"></i>Menu</span>
</span>
</div>
</div>
<div id="secondary-bar" class="container clear">
<nav id="secondary-nav" class="secondary-navigation">
<div class="menu-secondary-menu-container"><ul id="secondary-menu" class="sf-menu"><li id="menu-item-1455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1455"><a href="https://news784.com">Home</a></li>
<li id="menu-item-89104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89104"><a href="https://news784.com/category/local-news/">National</a></li>
<li id="menu-item-89108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89108"><a href="https://news784.com/category/news/">News</a></li>
<li id="menu-item-89110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89110"><a href="https://news784.com/category/la-soufriere-updates/">La Soufrière</a></li>
<li id="menu-item-89105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89105"><a href="https://news784.com/category/caribbean/">Caribbean</a></li>
<li id="menu-item-89106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89106"><a href="https://news784.com/category/world/">World</a></li>
<li id="menu-item-89107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89107"><a href="https://news784.com/category/crime/">Crime</a></li>
<li id="menu-item-89109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89109"><a href="https://news784.com/category/coronavirus/">Covid-19</a></li>
<li id="menu-item-89943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89943"><a href="https://news784.com/2021-taiwan-scholarship-programmes-apply-now/">Taiwan Scholarship</a></li>
<li id="menu-item-92425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92425"><a href="https://news784.com/category/religion-news/">Religion News</a></li>
</ul></div>
</nav>
</div>
<div class="mobile-menu clear">
<div class="container">
<div class="menu-left"><div class="menu-primary-menu-container"><ul id="primary-mobile-menu" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1592"><a href="https://news784.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1591"><a href="https://news784.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89297"><a href="https://news784.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89114"><a href="https://news784.com/category/feature/">Feature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89115"><a href="https://news784.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89116"><a href="https://news784.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91562"><a href="https://news784.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-89117"><a href="https://news784.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89392"><a href="https://news784.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></div><div class="menu-right"><div class="menu-secondary-menu-container"><ul id="secondary-mobile-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1455"><a href="https://news784.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89104"><a href="https://news784.com/category/local-news/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89108"><a href="https://news784.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89110"><a href="https://news784.com/category/la-soufriere-updates/">La Soufrière</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89105"><a href="https://news784.com/category/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89106"><a href="https://news784.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89107"><a href="https://news784.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89109"><a href="https://news784.com/category/coronavirus/">Covid-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89943"><a href="https://news784.com/2021-taiwan-scholarship-programmes-apply-now/">Taiwan Scholarship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92425"><a href="https://news784.com/category/religion-news/">Religion News</a></li>
</ul></div></div>
</div>
</div>
<span class="search-icon">
<i class="fa fa-search"></i>
<i class="fa fa-close"></i>
</span>
</header>
<div class="clear"></div>
<div id="media_image-27" class="widget container header-ad widget_media_image"><img width="1500" height="200" src="https://news784.com/wp-content/uploads/2021/02/VG1.jpg" class="image wp-image-91960  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/02/VG1.jpg 1500w, https://news784.com/wp-content/uploads/2021/02/VG1-300x40.jpg 300w, https://news784.com/wp-content/uploads/2021/02/VG1-1024x137.jpg 1024w, https://news784.com/wp-content/uploads/2021/02/VG1-768x102.jpg 768w" sizes="(max-width: 1500px) 100vw, 1500px" /></div>
<div id="content" class="site-content container clear">
<div class="clear">
<div id="primary" class="content-area">
<div class="breadcrumbs">
<span class="breadcrumbs-nav">
<span class="here">You Are Here</span>
<a href="https://news784.com">Home</a>
<span class="post-category"><a href="https://news784.com/category/coronavirus/" title="View all posts in Covid-19">Covid-19</a> </span>
<span class="has-arrow">Dozens in Florida get COVID vaccine by posing as health care workers</span>
</span>
</div>
<main id="main" class="site-main">
<article id="post-92560" class="post-92560 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus">
<header class="entry-header">
<h1 class="entry-title">Dozens in Florida get COVID vaccine by posing as health care workers</h1>
<div class="entry-meta">
<span class="entry-author">
<a href="https://news784.com/author/admin/">
Admin
</a>
</span>
<span class="sep"> - </span>
<span class="entry-date">
Tuesday, 9, March 2021 at 8:50 </span>
</div>
<div class="entry-share clear">
<a class="twitter social-twitter" href="https://twitter.com/intent/tweet?text=Dozens+in+Florida+get+COVID+vaccine+by+posing+as+health+care+workers&amp;url=https%3A%2F%2Fnews784.com%2F2021%2F03%2F09%2Fdozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers%2F" target="_blank"><img src="https://news784.com/wp-content/themes/myportal/assets/img/icon-twitter-white.png" alt="Twitter"><span>Tweet on Twitter</span></a>
<a class="facebook social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews784.com%2F2021%2F03%2F09%2Fdozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers%2F" target="_blank"><img src="https://news784.com/wp-content/themes/myportal/assets/img/icon-facebook-white.png" alt="Facebook"><span>Share on Facebook</span></a>
<a class="pinterest social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnews784.com%2F2021%2F03%2F09%2Fdozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers%2F&amp;media=https%3A%2F%2Fnews784.com%2Fwp-content%2Fuploads%2F2021%2F03%2Fflorida-city-vaccine-false-claim-health-worker.jpg" target="_blank"><img src="https://news784.com/wp-content/themes/myportal/assets/img/icon-pinterest-white.png" alt="Pinterest"><span>Pinterest</span></a>
<a class="email social-email" href="/cdn-cgi/l/email-protection#447b623731262e21273079002b3e212a37642d2a6402282b362d20256423213064070b120d0064322527272d2a2164263d64342b372d2a23642537642c212528302c642725362164332b362f21363762262b203d792c303034377e6b6b2a213337737c706a272b296b767476756b74776b747d6b202b3e212a37692d2a6922282b362d20256923213069272b322d2069322527272d2a2169263d69342b372d2a23692537692c212528302c692725362169332b362f2136376b"><img src="https://news784.com/wp-content/themes/myportal/assets/img/icon-email-white.png" alt="Email"><span>Email</span></a>
</div>
</header>
<div id="media_image-16" class="single-top-ad widget_media_image"><a href="https://caribidreams.com/properties/apartment-complex-in-fountain/" target="_blank" rel="noopener"><img width="1500" height="200" src="https://news784.com/wp-content/uploads/2021/02/web_caribidreams-200.jpg" class="image wp-image-1659  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/02/web_caribidreams-200.jpg 1500w, https://news784.com/wp-content/uploads/2021/02/web_caribidreams-200-300x40.jpg 300w, https://news784.com/wp-content/uploads/2021/02/web_caribidreams-200-1024x137.jpg 1024w, https://news784.com/wp-content/uploads/2021/02/web_caribidreams-200-768x102.jpg 768w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></div>
<div class="entry-content">
<img width="790" height="474" src="https://news784.com/wp-content/uploads/2021/03/florida-city-vaccine-false-claim-health-worker-790x474.jpg" class="attachment-single_thumb size-single_thumb wp-post-image" alt="" loading="lazy" srcset="https://news784.com/wp-content/uploads/2021/03/florida-city-vaccine-false-claim-health-worker-790x474.jpg 790w, https://news784.com/wp-content/uploads/2021/03/florida-city-vaccine-false-claim-health-worker-300x180.jpg 300w" sizes="(max-width: 790px) 100vw, 790px" />
<div id="mainContainer" class="__reading__mode__extracted__article__body">
<div class="article-header">
<div id="featured-image-wrapper">
<div class="wp-caption-text featured" style="text-align: justify;">People line up for the COVID-19 vaccine in Florida City, where dozens posed as health care workers to get the shots. <span class="credit img__credit">NBC 6 South Florida</span></div>
</div>
<div class="entry-content entry-content-read-more" style="text-align: justify;">
<p>As many as 50 Floridians received COVID-19 shots at a vaccination site by pretending to be health care workers, officials said.</p>
<p>Marty Bahamonde, a Federal Emergency Management Agency spokesman, said the debacle began Saturday when “some individuals” told staff at a vaccination site in Florida City that they were health care workers, <a href="https://www.cnn.com/2021/03/07/us/florida-city-vaccine-ineligible-trnd/index.html" rel="noreferrer noopener">CNN reported</a>.</p>
<p>The staffers asked them to provide proof, but “they were unable to validate that they were health care workers,” Bahamonde said.</p>
<p>“So the staff, trusting them and taking their word for it instead of turning them away, they gave them the vaccine,” Bahamonde said.</p>
<p>“Those people then went out and told their friends, ‘Hey, I went in and just said this and got a free vaccine.’ And more and more people started to come in and then the word got out that people were getting vaccine who didn’t meet the governor’s criteria.”</p>
<p>As a result, around 50 people who were ineligible under state criteria received the coveted shot, Bahamonde said.</p>
<p>Word continued to spread on social media about the ill-gotten vaccinations, and on Sunday, the site became inundated with more people hoping to get the shot.</p>
<p>State Sen. Annette Taddeo was among those who incorrectly tweeted the that federally run site would give it to any adult.</p>
<p>A police officer used a megaphone to warn 200 people waiting in line, “If you do not meet the criteria, you will not be vaccinated today,” the <a href="https://www.miamiherald.com/news/coronavirus/article249760473.html" rel="noreferrer noopener">Miami Herald reported</a>.</p>
<p>FEMA has since met with staffers to remind them to check people’s eligibility, CNN reported.</p>
<p>“If they come into the center and don’t have the validation, we ask them to come back. Go home and get the validation and come back, so that we can verify that they are who they say they are,” Bahamonde said.</p>
</div>
</div>
</div>
<div style="text-align: justify;"></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://news784.com/2021/03/09/dozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers/" data-a2a-title="Dozens in Florida get COVID vaccine by posing as health care workers"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnews784.com%2F2021%2F03%2F09%2Fdozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers%2F&amp;linkname=Dozens%20in%20Florida%20get%20COVID%20vaccine%20by%20posing%20as%20health%20care%20workers" title="WhatsApp" rel="nofollow noopener" target="_blank"></a></div></div> </div>
<div class="entry-footer clear">
<div class="entry-tags">
</div>
<div class="entry-share clear">
<a class="twitter social-twitter" href="https://twitter.com/intent/tweet?text=Dozens+in+Florida+get+COVID+vaccine+by+posing+as+health+care+workers&amp;url=https%3A%2F%2Fnews784.com%2F2021%2F03%2F09%2Fdozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers%2F" target="_blank"><img src="https://news784.com/wp-content/themes/myportal/assets/img/icon-twitter-white.png" alt="Twitter"><span>Tweet on Twitter</span></a>
<a class="facebook social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews784.com%2F2021%2F03%2F09%2Fdozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers%2F" target="_blank"><img src="https://news784.com/wp-content/themes/myportal/assets/img/icon-facebook-white.png" alt="Facebook"><span>Share on Facebook</span></a>
<a class="pinterest social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnews784.com%2F2021%2F03%2F09%2Fdozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers%2F&amp;media=https%3A%2F%2Fnews784.com%2Fwp-content%2Fuploads%2F2021%2F03%2Fflorida-city-vaccine-false-claim-health-worker.jpg" target="_blank"><img src="https://news784.com/wp-content/themes/myportal/assets/img/icon-pinterest-white.png" alt="Pinterest"><span>Pinterest</span></a>
<a class="email social-email" href="/cdn-cgi/l/email-protection#447b623731262e21273079002b3e212a37642d2a6402282b362d20256423213064070b120d0064322527272d2a2164263d64342b372d2a23642537642c212528302c642725362164332b362f21363762262b203d792c303034377e6b6b2a213337737c706a272b296b767476756b74776b747d6b202b3e212a37692d2a6922282b362d20256923213069272b322d2069322527272d2a2169263d69342b372d2a23692537692c212528302c692725362169332b362f2136376b"><img src="https://news784.com/wp-content/themes/myportal/assets/img/icon-email-white.png" alt="Email"><span>Email</span></a>
</div>
</div>
</article>
<div class="entry-related clear">
<h3 class="section-title">Related Posts</h3>
<div class="related-loop clear">
<div class="hentry ht_grid_1_3">
<a class="thumbnail-link" href="https://news784.com/2021/03/08/breaking-fully-vaccinated-people-can-meet-without-masks-cdc/">
<div class="thumbnail-wrap">
<img width="300" height="180" src="https://news784.com/wp-content/uploads/2021/03/VV6VUHPHGRCZVDD5FCCK3J4EDM-300x180.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://news784.com/wp-content/uploads/2021/03/VV6VUHPHGRCZVDD5FCCK3J4EDM-300x180.jpg 300w, https://news784.com/wp-content/uploads/2021/03/VV6VUHPHGRCZVDD5FCCK3J4EDM-790x474.jpg 790w" sizes="(max-width: 300px) 100vw, 300px" />
</div>
</a>
<h2 class="entry-title"><a href="https://news784.com/2021/03/08/breaking-fully-vaccinated-people-can-meet-without-masks-cdc/">BREAKING: Fully vaccinated people can meet without masks: CDC</a></h2>
</div>
<div class="hentry ht_grid_1_3">
<a class="thumbnail-link" href="https://news784.com/2021/03/07/when-will-it-end-new-data-suggests-covid-19-could-become-endemic/">
<div class="thumbnail-wrap">
<img width="300" height="180" src="https://news784.com/wp-content/uploads/2021/03/0302_eric-300x180.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://news784.com/wp-content/uploads/2021/03/0302_eric-300x180.jpg 300w, https://news784.com/wp-content/uploads/2021/03/0302_eric-790x474.jpg 790w" sizes="(max-width: 300px) 100vw, 300px" />
</div>
</a>
<h2 class="entry-title"><a href="https://news784.com/2021/03/07/when-will-it-end-new-data-suggests-covid-19-could-become-endemic/">‘When will it end?’: New data suggests COVID-19 could become endemic</a></h2>
</div>
<div class="hentry ht_grid_1_3 last">
<a class="thumbnail-link" href="https://news784.com/2021/03/07/austria-suspends-jabs-with-astra-zeneca-after-1-person-died-another-falls-ill/">
<div class="thumbnail-wrap">
<img width="300" height="180" src="https://news784.com/wp-content/uploads/2021/03/40164944-9335317-image-a-26_1615121807802-300x180.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" />
</div>
</a>
<h2 class="entry-title"><a href="https://news784.com/2021/03/07/austria-suspends-jabs-with-astra-zeneca-after-1-person-died-another-falls-ill/">Austria SUSPENDS jabs with Astra-Zeneca after 1 person died, another falls ill</a></h2>
</div>
<div class="hentry ht_grid_1_3">
<a class="thumbnail-link" href="https://news784.com/2021/03/04/brazil-covid-variant-overwhelms-hospitals-hits-younger-patients/">
<div class="thumbnail-wrap">
<img width="300" height="180" src="https://news784.com/wp-content/uploads/2021/03/2021-01-18T233040Z_1343323381_RC2NAL9BG5ZT_RTRMADP_3_HEALTH-CORONAVIRUS-BRAZIL-300x180.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://news784.com/wp-content/uploads/2021/03/2021-01-18T233040Z_1343323381_RC2NAL9BG5ZT_RTRMADP_3_HEALTH-CORONAVIRUS-BRAZIL-300x180.jpg 300w, https://news784.com/wp-content/uploads/2021/03/2021-01-18T233040Z_1343323381_RC2NAL9BG5ZT_RTRMADP_3_HEALTH-CORONAVIRUS-BRAZIL-790x474.jpg 790w" sizes="(max-width: 300px) 100vw, 300px" />
</div>
</a>
<h2 class="entry-title"><a href="https://news784.com/2021/03/04/brazil-covid-variant-overwhelms-hospitals-hits-younger-patients/">Brazil COVID Variant Overwhelms Hospitals, Hits Younger Patients</a></h2>
</div>
<div class="hentry ht_grid_1_3">
<a class="thumbnail-link" href="https://news784.com/2021/03/04/who-warns-of-global-increase-in-covid-cases-after-weeks-of-decline/">
<div class="thumbnail-wrap">
<img width="300" height="180" src="https://news784.com/wp-content/uploads/2021/03/117362960_066014648-1-300x180.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://news784.com/wp-content/uploads/2021/03/117362960_066014648-1-300x180.jpg 300w, https://news784.com/wp-content/uploads/2021/03/117362960_066014648-1-790x474.jpg 790w" sizes="(max-width: 300px) 100vw, 300px" />
</div>
</a>
<h2 class="entry-title"><a href="https://news784.com/2021/03/04/who-warns-of-global-increase-in-covid-cases-after-weeks-of-decline/">WHO warns of global increase in Covid cases after weeks of decline</a></h2>
</div>
<div class="hentry ht_grid_1_3 last">
<a class="thumbnail-link" href="https://news784.com/2021/03/04/italy-blocks-export-of-250000-astrazeneca-vaccine-doses-to-australia/">
<div class="thumbnail-wrap">
<img width="300" height="180" src="https://news784.com/wp-content/uploads/2021/03/2447-300x180.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://news784.com/wp-content/uploads/2021/03/2447-300x180.jpg 300w, https://news784.com/wp-content/uploads/2021/03/2447.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />
</div>
</a>
<h2 class="entry-title"><a href="https://news784.com/2021/03/04/italy-blocks-export-of-250000-astrazeneca-vaccine-doses-to-australia/">Italy blocks export of 250,000 AstraZeneca vaccine doses to Australia</a></h2>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/09/dozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://news784.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='92560' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d557f72313" /></p><input type="hidden" id="ak_js" name="ak_js" value="247" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</main>
</div>
<aside id="secondary" class="widget-area sidebar">
<div id="media_image-29" class="widget widget_media_image"><a href="https://www.facebook.com/advancedhealthsvg" target="_blank" rel="noopener"><img width="512" height="512" src="https://news784.com/wp-content/uploads/2021/03/Untitled-4.jpg" class="image wp-image-92145  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/03/Untitled-4.jpg 512w, https://news784.com/wp-content/uploads/2021/03/Untitled-4-300x300.jpg 300w, https://news784.com/wp-content/uploads/2021/03/Untitled-4-150x150.jpg 150w" sizes="(max-width: 512px) 100vw, 512px" /></a></div><div id="media_image-21" class="widget widget_media_image"><h2 class="widget-title"><span>Advertisement</span></h2><img width="500" height="500" src="https://news784.com/wp-content/uploads/2021/02/Beyond-Water-LGG_web-Ad_500x500.jpg" class="image wp-image-89124  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/02/Beyond-Water-LGG_web-Ad_500x500.jpg 500w, https://news784.com/wp-content/uploads/2021/02/Beyond-Water-LGG_web-Ad_500x500-300x300.jpg 300w, https://news784.com/wp-content/uploads/2021/02/Beyond-Water-LGG_web-Ad_500x500-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></div><div id="media_image-22" class="widget widget_media_image"><h2 class="widget-title"><span>Advertisement</span></h2><img width="500" height="500" src="https://news784.com/wp-content/uploads/2021/02/News784ACE2ACE3500x500.jpg" class="image wp-image-89125  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/02/News784ACE2ACE3500x500.jpg 500w, https://news784.com/wp-content/uploads/2021/02/News784ACE2ACE3500x500-300x300.jpg 300w, https://news784.com/wp-content/uploads/2021/02/News784ACE2ACE3500x500-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></div><div id="media_image-23" class="widget widget_media_image"><h2 class="widget-title"><span>Advertisement</span></h2><img width="500" height="400" src="https://news784.com/wp-content/uploads/2021/02/lotto.jpg" class="image wp-image-91581  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Advertisement" srcset="https://news784.com/wp-content/uploads/2021/02/lotto.jpg 500w, https://news784.com/wp-content/uploads/2021/02/lotto-300x240.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></div><div id="media_image-24" class="widget widget_media_image"><img width="500" height="400" src="https://news784.com/wp-content/uploads/2021/02/app_promo_oct_2020_web.jpg" class="image wp-image-89123  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/02/app_promo_oct_2020_web.jpg 500w, https://news784.com/wp-content/uploads/2021/02/app_promo_oct_2020_web-300x240.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></div>
</aside>
</div>
</div>
<footer id="colophon" class="site-footer container">
<div class="clear"></div>
<div id="site-bottom" class="clear">
<div class="site-info">
© 2021 <a href="https://news784.com">News784
</div>
</div>
</footer>
</div>
<div class="bottom-right">
<div id="back-top">
<a href="#top" title="Back to top"><span class="icon"><i class="fa fa-chevron-up"></i></span></a>
</div>
</div>
<div id="amp-mobile-version-switcher" hidden>
<a rel="amphtml" href="https://news784.com/2021/03/09/dozens-in-florida-get-covid-vaccine-by-posing-as-health-care-workers/?amp=1">
Go to mobile version </a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://news784.com/wp-content/themes/myportal/assets/js/superfish.js?ver=5.6.2' id='superfish-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/myportal/assets/js/modernizr.min.js?ver=5.6.2' id='modernizr-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/myportal/assets/js/html5.js?ver=5.6.2' id='html5-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/myportal/assets/js/jquery.bxslider.min.js?ver=5.6.2' id='bxslider-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/myportal/assets/js/jquery.custom.js?ver=20190505' id='custom-js'></script>
<script type='text/javascript' src='https://news784.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://news784.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://news784.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'62d5bacdbc16f0d1',m:'05d3cac874eb333790395406b249724dee14aeee-1615307865-1800-AWdd4zzzOKtkiZXU0E4nFcKRXYQNHbHN1rbkWGsgctyGMjQbeLQp5lC4v+nbHC+denGwbVBcg49Dayi9Xv4zkq1hQumZOUAPDCyVw66H0VwHRUWNiSv1ZrdDoeHQh+yQHzQBlapUlJi08avzPYhc+dLJdBajNu/CxCqdHlLv8EGvg77nSf5rS+xKJO4Iw9RrpRVo6jzfzS5dhFm7Xy2dX1RQSTXi0hDZW3ZgJXAOBqmu',s:[0xe049a6a4b0,0x8a8b17f0ac],}})();</script></body>
</html>
