<!DOCTYPE html>
<html lang="en-US">
<head>
    
<link rel="alternate" href="https://news784.com/" 
  hreflang="en" />

<script data-ad-client="ca-pub-1248211571860803" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 

<meta name="keywords" content=" La Soufriere eruption,News784, SVG News,784news, News On SVG, St Vincent News, Grenadines News, News On La Soufriere Volcano,La Soufriere volcano St Vincent, COVID-19 in SVG" />
 

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-185874443-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-185874443-2');
</script>
    
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="HandheldFriendly" content="true">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="icon" type="image/png" href="https://news784.com/wp-content/uploads/2021/02/imageedit_7_8454705476.png" />

	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Business shutdown for Andrea &bull; News784</title>
	<meta name="description" content="Close to 500 local businesses will be shutting down operations today in protest of Andrea Bharatt’s murder while her funeral service takes place." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://news784.com/2021/02/12/business-shutdown-for-andrea/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Business shutdown for Andrea &bull; News784" />
	<meta property="og:description" content="Close to 500 local businesses will be shutting down operations today in protest of Andrea Bharatt’s murder while her funeral service takes place." />
	<meta property="og:url" content="https://news784.com/2021/02/12/business-shutdown-for-andrea/" />
	<meta property="og:site_name" content="News784" />
	<meta property="article:publisher" content="https://www.facebook.com/news784/" />
	<meta property="article:published_time" content="2021-02-12T14:00:10+00:00" />
	<meta property="og:image" content="https://news784.com/wp-content/uploads/2021/02/10-Facebook.jpg" />
	<meta property="og:image:width" content="741" />
	<meta property="og:image:height" content="439" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@news_784" />
	<meta name="twitter:site" content="@news_784" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Admin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://news784.com/#organization","name":"News784 \u2022 St Vincent's #1 News Source","url":"https://news784.com/","sameAs":["https://www.facebook.com/news784/","https://www.youtube.com/channel/UCBUcctiX2NN0PgUiuLaoFvA","https://twitter.com/news_784"],"logo":{"@type":"ImageObject","@id":"https://news784.com/#logo","inLanguage":"en-US","url":"https://news784.com/wp-content/uploads/2021/02/logo_580x150-1.png","width":580,"height":150,"caption":"News784 \u2022 St Vincent's #1 News Source"},"image":{"@id":"https://news784.com/#logo"}},{"@type":"WebSite","@id":"https://news784.com/#website","url":"https://news784.com/","name":"News784","description":"St Vincent&#039;s #1 News Source \u2022 SVG News","publisher":{"@id":"https://news784.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://news784.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://news784.com/2021/02/12/business-shutdown-for-andrea/#primaryimage","inLanguage":"en-US","url":"https://news784.com/wp-content/uploads/2021/02/10-Facebook.jpg","width":741,"height":439},{"@type":"WebPage","@id":"https://news784.com/2021/02/12/business-shutdown-for-andrea/#webpage","url":"https://news784.com/2021/02/12/business-shutdown-for-andrea/","name":"Business shutdown for Andrea &bull; News784","isPartOf":{"@id":"https://news784.com/#website"},"primaryImageOfPage":{"@id":"https://news784.com/2021/02/12/business-shutdown-for-andrea/#primaryimage"},"datePublished":"2021-02-12T14:00:10+00:00","dateModified":"2021-02-12T14:00:10+00:00","description":"Close to 500 local businesses will be shutting down operations today in protest of Andrea Bharatt\u2019s murder while her funeral service takes place.","breadcrumb":{"@id":"https://news784.com/2021/02/12/business-shutdown-for-andrea/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://news784.com/2021/02/12/business-shutdown-for-andrea/"]}]},{"@type":"BreadcrumbList","@id":"https://news784.com/2021/02/12/business-shutdown-for-andrea/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://news784.com/","url":"https://news784.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://news784.com/2021/02/12/business-shutdown-for-andrea/","url":"https://news784.com/2021/02/12/business-shutdown-for-andrea/","name":"Business shutdown for Andrea"}}]},{"@type":["Article","NewsArticle"],"@id":"https://news784.com/2021/02/12/business-shutdown-for-andrea/#article","isPartOf":{"@id":"https://news784.com/2021/02/12/business-shutdown-for-andrea/#webpage"},"author":{"@id":"https://news784.com/#/schema/person/3c768d135da11ec3cae32c4c0c2e2cee"},"headline":"Business shutdown for Andrea","datePublished":"2021-02-12T14:00:10+00:00","dateModified":"2021-02-12T14:00:10+00:00","mainEntityOfPage":{"@id":"https://news784.com/2021/02/12/business-shutdown-for-andrea/#webpage"},"commentCount":0,"publisher":{"@id":"https://news784.com/#organization"},"image":{"@id":"https://news784.com/2021/02/12/business-shutdown-for-andrea/#primaryimage"},"articleSection":"Caribbean","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://news784.com/2021/02/12/business-shutdown-for-andrea/#respond"]}]},{"@type":"Person","@id":"https://news784.com/#/schema/person/3c768d135da11ec3cae32c4c0c2e2cee","name":"Admin","image":{"@type":"ImageObject","@id":"https://news784.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c640ec06eb752565ba831cf7ca220388?s=96&d=mm&r=g","caption":"Admin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News784 &raquo; Feed" href="https://news784.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News784 &raquo; Comments Feed" href="https://news784.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News784 &raquo; Business shutdown for Andrea Comments Feed" href="https://news784.com/2021/02/12/business-shutdown-for-andrea/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news784.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://news784.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://news784.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='demo_fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C' type='text/css' media='screen' />
<link rel='stylesheet' id='myportal-style-css'  href='https://news784.com/wp-content/themes/myportal/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-style-css'  href='https://news784.com/wp-content/themes/myportal/genericons/genericons.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://news784.com/wp-content/themes/myportal/responsive.css?ver=20190511' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://news784.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://news784.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://news784.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://news784.com/wp-json/" /><link rel="alternate" type="application/json" href="https://news784.com/wp-json/wp/v2/posts/90095" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news784.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news784.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://news784.com/?p=90095' />
<link rel="alternate" type="application/json+oembed" href="https://news784.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews784.com%2F2021%2F02%2F12%2Fbusiness-shutdown-for-andrea%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news784.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews784.com%2F2021%2F02%2F12%2Fbusiness-shutdown-for-andrea%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel="pingback" href="https://news784.com/xmlrpc.php">
<!-- Begin Custom CSS -->
<style type="text/css" id="demo-custom-css">
.primary{color:#4285bf;}
</style>
<!-- End Custom CSS -->

<style type="text/css" media="all">

	body,
	input,
	textarea,
	table,
	.sidebar .widget_ad .widget-title,
	.site-footer .widget_ad .widget-title {
		font-family: "Roboto", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}
	.pagination .page-numbers,
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	.comment-form label,
	label,
	h1,h2,h3,h4,h5,h6 {
		font-family: "Roboto", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}

	a,
	a:visited,
	.sf-menu ul li li a:hover,
	.sf-menu li.sfHover li a:hover,
	#primary-menu li.sfHover a,
	#primary-menu li a:hover,	
	#primary-menu li li a:hover,
	#secondary-menu li li a:hover,
	#secondary-menu li a:hover,
	#secondary-menu li.sfHover a,
	.top-right a:hover,
	.home-latest ul li a:hover,
	.breadcrumbs .breadcrumbs-nav a:hover,
	.entry-meta a,
	.comment-reply-title small a:hover,
	.pagination .page-numbers.current,
	.mobile-menu ul li a:hover,
	.pagination .page-numbers:hover,	
	.entry-tags .tag-links a:hover:before,
	.page-content ul li:before,
	.entry-content ul li:before,
	a:hover,
	.site-title a:hover,
	.entry-title a:hover,
	.entry-related .hentry .entry-title a:hover,
	.sidebar .widget a:hover,
	.sidebar .widget ul li a:hover,	 
	.site-footer .widget a:hover,
	.site-footer .widget ul li a:hover,
	.single .navigation a:hover,
	#site-bottom a:hover,
	.content-block .section-heading h3 a:hover,
	.carousel-content .section-heading a:hover,
	.breadcrumbs ul.sub-categories li a:hover,
	.entry-content a:hover,
	.page-content a:hover,
	.author-box .author-meta .author-name a:hover,
	.entry-content li a:hover,
	.page-content li a:hover,
	.content-grid .hentry a:hover .entry-title,
	.friend-nav li a:hover {
		color: #4285bf;
	}
	.sidebar .widget a,
	.site-footer .widget a,
	.logged-in-as a,
	.edit-link a,
	.entry-content a,
	.entry-content a:visited,
	.page-content a,
	.page-content a:visited,
	.tooltip .left .contact-info h3 {
		color: #007fdb;
	}
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	button:hover,
	.btn:hover,
	input[type="reset"]:hover,
	input[type="submit"]:hover,
	input[type="button"]:hover,
	.content-loop .entry-header .entry-category-icon a,
	.entry-tags .tag-links a:hover,
	.widget_tag_cloud .tagcloud a:hover,
	.entry-related .section-title:before,
	.comments-title:before,
	#reply-title:before,
	.breadcrumbs h3:before,	
	.friend h3:before,
	.footer-partners .partner-title:before,
	.sidebar .widget .widget-title:before,
	.bottom-right span.icon-link .text,
	.bottom-right a .text {
		background-color: #4285bf;
	}
	.entry-tags .tag-links a:hover:after,
	.widget_tag_cloud .tagcloud a:hover:after {
		border-left-color: #4285bf;
	}
	.bx-wrapper .bx-pager.bx-default-pager a:hover,
	.bx-wrapper .bx-pager.bx-default-pager a.active,
	.bx-wrapper .bx-pager.bx-default-pager a:focus,
	.single #primary .bx-wrapper .bx-pager.bx-default-pager a:hover,
	.single #primary .bx-wrapper .bx-pager.bx-default-pager a.active,
	.single #primary .bx-wrapper .bx-pager.bx-default-pager a:focus {
		background-color: #ffbe02;
	}
	#secondary-bar,
	.content-block .section-heading h3 {
		border-top-color: #4285bf;
	}
		
		
		
		/* Pagination style */
		.pagination {
			display: block;
		}
	
</style>
</head>

<body class="post-template-default single single-post postid-90095 single-format-standard wp-embed-responsive group-blog">

<div id="page" class="site">

	<header id="masthead" class="site-header clear">

		<div id="primary-bar">

			<div class="container">

			<nav id="primary-nav" class="main-navigation">

				<div class="menu-primary-menu-container"><ul id="primary-menu" class="sf-menu"><li id="menu-item-1592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1592"><a href="https://news784.com/about-us/">About Us</a></li>
<li id="menu-item-1591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1591"><a href="https://news784.com/contact/">Contact</a></li>
<li id="menu-item-89297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89297"><a href="https://news784.com/category/business/">Business</a></li>
<li id="menu-item-89114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89114"><a href="https://news784.com/category/feature/">Feature</a></li>
<li id="menu-item-89115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89115"><a href="https://news784.com/category/health/">Health</a></li>
<li id="menu-item-89116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89116"><a href="https://news784.com/category/politics/">Politics</a></li>
<li id="menu-item-89117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-89117"><a href="https://news784.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-89392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89392"><a href="https://news784.com/terms-of-use/">Terms Of Use</a></li>
</ul></div>
			</nav><!-- #primary-nav -->	

			<ul class="top-right">	

									<li class="current-day">
						Friday				
					</li>
				
									<li class="current-date">
						February 12th, 2021					</li>
								

				

			</ul><!-- .top-right -->

			</div><!-- .container -->

		</div><!-- #primary-bar -->	

		<div class="site-start clear">

			<div class="container">

			<div class="site-branding">

								
				<div id="logo">
					<span class="helper"></span>
					<a href="https://news784.com/" rel="home">
						<img src="https://news784.com/wp-content/uploads/2021/02/logo_580x150-1.png" alt=""/>
					</a>
				</div><!-- #logo -->

				
			</div><!-- .site-branding -->

			
				<div class="header-search">
					<form id="searchform" method="get" action="https://news784.com/">
						<input type="search" name="s" class="search-input" placeholder="Search" autocomplete="off">
						<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>		
					</form>
				</div><!-- .header-search -->

			
			<div class="header-icons">
								<span class="header-twitter">
					<a class="Follow us on Twitter" href="https://twitter.com/happythemeshq"><i class="fa fa-twitter"></i>Follow us</a>
				</span>
								
								
				<span class="header-facebook">
					<a title="Become a fan" href="https://www.facebook.com/happythemeshq"><i class="fa fa-facebook"></i>Become a fan</a>
				</span>
													
			</div><!-- .header-icons -->

			<span class="mobile-menu-icon">
				<span class="menu-icon-open"><i class="fa fa-bars"></i>Menu</span>
				<span class="menu-icon-close"><i class="fa fa-close"></i>Menu</span>		
			</span>	
			
			</div><!-- .container -->

		</div><!-- .site-start -->

		<div id="secondary-bar" class="container clear">

			<nav id="secondary-nav" class="secondary-navigation">

				<div class="menu-secondary-menu-container"><ul id="secondary-menu" class="sf-menu"><li id="menu-item-1455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1455"><a href="https://news784.com">Home</a></li>
<li id="menu-item-89104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89104"><a href="https://news784.com/category/local-news/">National</a></li>
<li id="menu-item-89108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89108"><a href="https://news784.com/category/news/">News</a></li>
<li id="menu-item-89110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89110"><a href="https://news784.com/category/la-soufriere-updates/">La Soufrière Updates</a></li>
<li id="menu-item-89105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89105"><a href="https://news784.com/category/caribbean/">Caribbean</a></li>
<li id="menu-item-89106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89106"><a href="https://news784.com/category/world/">World</a></li>
<li id="menu-item-89107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89107"><a href="https://news784.com/category/crime/">Crime</a></li>
<li id="menu-item-89109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89109"><a href="https://news784.com/category/coronavirus/">Covid-19</a></li>
<li id="menu-item-89943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89943"><a href="https://news784.com/2021-taiwan-scholarship-programmes-apply-now/">2021 Taiwan Scholarship</a></li>
<li id="menu-item-89112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89112"><a href="https://news784.com/category/opinion/">Opinion</a></li>
</ul></div>
			</nav><!-- #secondary-nav -->

		</div><!-- .secondary-bar -->

		<div class="mobile-menu clear">

			<div class="container">

			<div class="menu-left"><div class="menu-primary-menu-container"><ul id="primary-mobile-menu" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1592"><a href="https://news784.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1591"><a href="https://news784.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89297"><a href="https://news784.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89114"><a href="https://news784.com/category/feature/">Feature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89115"><a href="https://news784.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89116"><a href="https://news784.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-89117"><a href="https://news784.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89392"><a href="https://news784.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></div><div class="menu-right"><div class="menu-secondary-menu-container"><ul id="secondary-mobile-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1455"><a href="https://news784.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89104"><a href="https://news784.com/category/local-news/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89108"><a href="https://news784.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89110"><a href="https://news784.com/category/la-soufriere-updates/">La Soufrière Updates</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89105"><a href="https://news784.com/category/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89106"><a href="https://news784.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89107"><a href="https://news784.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89109"><a href="https://news784.com/category/coronavirus/">Covid-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89943"><a href="https://news784.com/2021-taiwan-scholarship-programmes-apply-now/">2021 Taiwan Scholarship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89112"><a href="https://news784.com/category/opinion/">Opinion</a></li>
</ul></div></div>
			</div><!-- .container -->

		</div><!-- .mobile-menu -->	

					
			<span class="search-icon">
				<i class="fa fa-search"></i>
				<i class="fa fa-close"></i>			
			</span>

								

	</header><!-- #masthead -->

	<div class="clear"></div>
	
	<div id="media_image-16" class="widget container header-ad widget_media_image"><a href="https://caribidreams.com/properties/apartment-complex-in-fountain/" target="_blank" rel="noopener"><img width="1500" height="200" src="https://news784.com/wp-content/uploads/2021/02/web_caribidreams-200.jpg" class="image wp-image-1659  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/02/web_caribidreams-200.jpg 1500w, https://news784.com/wp-content/uploads/2021/02/web_caribidreams-200-300x40.jpg 300w, https://news784.com/wp-content/uploads/2021/02/web_caribidreams-200-1024x137.jpg 1024w, https://news784.com/wp-content/uploads/2021/02/web_caribidreams-200-768x102.jpg 768w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></div>		
	<div id="content" class="site-content container clear">
		<div class="clear">

	<div id="primary" class="content-area">

		
		<div class="breadcrumbs">
			<span class="breadcrumbs-nav">
				<span class="here">You Are Here</span>
				<a href="https://news784.com">Home</a>
				<span class="post-category"><a href="https://news784.com/category/caribbean/" title="View all posts in Caribbean" >Caribbean</a> </span>
				<span class="has-arrow">Business shutdown for Andrea</span>
			</span>
		</div>
		
		
		<main id="main" class="site-main" >

		
<article id="post-90095" class="post-90095 post type-post status-publish format-standard has-post-thumbnail hentry category-caribbean">
	<header class="entry-header">
	
		<h1 class="entry-title">Business shutdown for Andrea</h1>
		<div class="entry-meta">

	
		<span class="entry-author">
			
			<a href="https://news784.com/author/admin/">

				
				Admin
			</a>

		</span><!-- .entry-author -->

	
			
					<span class="sep"> - </span>	
		
		<span class="entry-date">
			Friday,  12, February 2021 at 10:00		</span><!-- .entry-date -->

	
	
</div><!-- .entry-meta -->


	
<div class="entry-share clear">
 
	<a class="twitter social-twitter" href="https://twitter.com/intent/tweet?text=Business+shutdown+for+Andrea&amp;url=https%3A%2F%2Fnews784.com%2F2021%2F02%2F12%2Fbusiness-shutdown-for-andrea%2F" target="_blank"><img src="https://news784.com/wp-content/themes/myportal/assets/img/icon-twitter-white.png" alt="Twitter"><span>Tweet on Twitter</span></a>

	<a class="facebook social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews784.com%2F2021%2F02%2F12%2Fbusiness-shutdown-for-andrea%2F" target="_blank"><img src="https://news784.com/wp-content/themes/myportal/assets/img/icon-facebook-white.png" alt="Facebook"><span>Share on Facebook</span></a>

	<a class="pinterest social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnews784.com%2F2021%2F02%2F12%2Fbusiness-shutdown-for-andrea%2F&amp;media=https%3A%2F%2Fnews784.com%2Fwp-content%2Fuploads%2F2021%2F02%2F10-Facebook.jpg" target="_blank"><img src="https://news784.com/wp-content/themes/myportal/assets/img/icon-pinterest-white.png" alt="Pinterest"><span>Pinterest</span></a>

	<a class="email social-email" href="mailto:?&subject=Business shutdown for Andrea&body=https://news784.com/2021/02/12/business-shutdown-for-andrea/"><img src="https://news784.com/wp-content/themes/myportal/assets/img/icon-email-white.png" alt="Email"><span>Email</span></a>	

</div><!-- .entry-share -->


		
	</header><!-- .entry-header -->

	
	<div class="entry-content">
		<img width="741" height="439" src="https://news784.com/wp-content/uploads/2021/02/10-Facebook.jpg" class="attachment-single_thumb size-single_thumb wp-post-image" alt="" loading="lazy" srcset="https://news784.com/wp-content/uploads/2021/02/10-Facebook.jpg 741w, https://news784.com/wp-content/uploads/2021/02/10-Facebook-300x178.jpg 300w" sizes="(max-width: 741px) 100vw, 741px" />	
		<p style="text-align: justify;"><strong>(Trinidad Express)</strong> &#8211; Close to 500 local businesses will be shutting down operations today in protest of Andrea Bharatt’s murder while her funeral service takes place.</p>
<p style="text-align: justify;">Today there will be a blackout of businesses to mourn Bharatt, 22, and to support her family as well as in solidarity with all victims of crime.</p>
<p style="text-align: justify;">The Express compiled a list of almost 470 businesses, the majority of which are small and medium-sized enterprises that will shut their doors today in Bharatt’s memory.</p>
<p style="text-align: justify;">Business owners said yesterday they are also taking a stance in solidarity and are calling for protection of the country’s women.</p>
<p style="text-align: justify;">Those participating included retailers, vendors, beauty technicians, auto shops, electronics dealers and restaurants.</p>
<p style="text-align: justify;">Many of these businesses posted notices that they would be closed today on their social media pages.</p>
<p style="text-align: justify;">They said measures must be taken to protect women in Trinidad and Tobago.</p>
<p style="text-align: justify;">One business—Tropical Express Couriers—stated it stands in opposition to any form of abuse and violence, especially those against women, which have become a serious problem in the country.</p>
<p style="text-align: justify;">“Today, we stand in solidarity, at a tipping point and we must increase awareness, inspire action and fuel culture change. We will be closing all branches on February 12, 2021 to indicate our commitment to fighting violence against women,” it stated.</p>
<p style="text-align: justify;">On Wednesday, Starlite Pharmacy was one of the first businesses to state it will close today.</p>
<p style="text-align: justify;">It posted that it will shut its doors in protest of the increasing violence towards women and increasing levels of crime towards citizens of Trinidad and Tobago.</p>
<p style="text-align: justify;">“How many more deaths are considered acceptable before those in authority take a stand? How much longer must substandard performance pass for acceptable standards?” Starlite asked in an online post.</p>
<p style="text-align: justify;">“The eight per cent crime detection rate is too low, it is unacceptable and change must happen. It will not be business as usual for us this Friday.</p>
<p style="text-align: justify;">“Rest in peace Andrea, and all others who have innocently lost their lives,” it added.</p>
<p style="text-align: justify;">Bharatt, a court clerk at the Arima Magistrates’ court, was kidnapped on January 29, 2021 after entering a taxi with fake “H” registration plates.</p>
<p style="text-align: justify;">Her body was found down a precipice at the Heights of Aripo on February 4, 2021.</p>
<p style="text-align: justify;">Her murder has incited a strong movement from civil society.</p>
<p style="text-align: justify;">Over the past week there have been candlelight vigils across the nation every night as people came out in their numbers calling for change.</p>
<p style="text-align: justify;">The protests and vigils have not only focused on Bharatt but also teenager Ashanti Riley who was also murdered and all women who have been victims of crime in the country.</p>
<p style="text-align: justify;">Some of the calls for the protection of women include the legalisation of pepper spray and non-lethal weapons, the regularisation of public transportation, resourcing of the Forensic Science Centre, changes to the criminal justice system to ensure swift justice and no bail for people on rape and kidnapping charges.</p>
<p style="text-align: justify;">The vigils have also taken place overseas as Joy’s Roti Shop in Lauderhill, Florida hosted a vigil.</p>
<p style="text-align: justify;">Several Trinidadians residing abroad expressed that they too will be staying home from work in solidarity of victims of crime in Trinidad and Tobago.</p>
<p style="text-align: justify;">Will it trigger change?</p>
<p style="text-align: justify;">Founding member of the Network of NGOs of Trinidad and Tobago for the Advancement of Women Hazel Brown said change will come only if there is political action.</p>
<p style="text-align: justify;">“I am numb, we can’t keep doing the same thing over and over and expect to get a different result,” she told the Express yesterday.</p>
<p style="text-align: justify;">She said there was no organised mobilising force in civil society and that was needed to push for change.</p>
<p style="text-align: justify;">“Organise, not just show up with a candle, organise on your street, in your house, in your school, in your church, organise for specific action which is measurable and which people can make a commitment to do,” she said. “Organisation calls for leadership, it calls for political will, so you can’t go out there and march and light candles and then vote the same way. It doesn’t work.”</p>
<p style="text-align: justify;">She said there must be new ways of addressing the trauma facing society.</p>
<p style="text-align: justify;">“I have been saying for the longest while, violence is learned behaviour, so if you want to change their violent behaviour we have to get to the cause at which they are learning that violence is going to satisfy whatever distress they are in.</p>
<p style="text-align: justify;">We are all in this distress and we are not admitting that and therefore will blame somebody for what happened,” she said.</p>
<p style="text-align: justify;">Brown said crime prevention starts with loving children and nurturing them.</p>
<p style="text-align: justify;">“We have to look at those children on your street, the ones in your school and in your church and try as far as possible to show some caring and love for children so that they don’t learn to ease their stress and trauma with violence,” she said.</p>
<p style="text-align: justify;">Asked if she believes there will be change, Brown responded: “Not now, not until there is organised political action because showing up with a candle is an emotional response to the trauma people are experiencing themselves.”</p>
<p style="text-align: justify;">Don’t make it political</p>
<p style="text-align: justify;">One of Bharatt’s relatives, Julie Sally, urged yesterday that her death not be politicised.</p>
<p style="text-align: justify;">“(Today) is not about politics, rest down your yellow and red please, respect Andrea and her family this is not political. ABSOLUTELY NO Race NO Politics here. Unite together we stand for Crime,” she posted.</p>
<p style="text-align: justify;">There will be a motorcade to Port of Spain “to send our final farewell for ‘Our Angel’ (Saint and to give support and comfort to the families of the Victims who suffered in similar crimes and who are standing with us in our grief for our beloved Andrea,” Sally stated.</p>
<p style="text-align: justify;">“The Bharatt family wishes to extend our heartfelt gratitude to all of the officers, the entire team and our hard working (Police) Commissioner Gary Griffith. We commend them all for the continued support and services,” she added.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_30 addtoany_list" data-a2a-url="https://news784.com/2021/02/12/business-shutdown-for-andrea/" data-a2a-title="Business shutdown for Andrea"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnews784.com%2F2021%2F02%2F12%2Fbusiness-shutdown-for-andrea%2F&amp;linkname=Business%20shutdown%20for%20Andrea" title="WhatsApp" rel="nofollow noopener" target="_blank"></a></div></div>	</div><!-- .entry-content -->

	<div class="entry-footer clear">
		<div class="entry-tags">

							
					</div><!-- .entry-tags -->

	
		
<div class="entry-share clear">
 
	<a class="twitter social-twitter" href="https://twitter.com/intent/tweet?text=Business+shutdown+for+Andrea&amp;url=https%3A%2F%2Fnews784.com%2F2021%2F02%2F12%2Fbusiness-shutdown-for-andrea%2F" target="_blank"><img src="https://news784.com/wp-content/themes/myportal/assets/img/icon-twitter-white.png" alt="Twitter"><span>Tweet on Twitter</span></a>

	<a class="facebook social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews784.com%2F2021%2F02%2F12%2Fbusiness-shutdown-for-andrea%2F" target="_blank"><img src="https://news784.com/wp-content/themes/myportal/assets/img/icon-facebook-white.png" alt="Facebook"><span>Share on Facebook</span></a>

	<a class="pinterest social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnews784.com%2F2021%2F02%2F12%2Fbusiness-shutdown-for-andrea%2F&amp;media=https%3A%2F%2Fnews784.com%2Fwp-content%2Fuploads%2F2021%2F02%2F10-Facebook.jpg" target="_blank"><img src="https://news784.com/wp-content/themes/myportal/assets/img/icon-pinterest-white.png" alt="Pinterest"><span>Pinterest</span></a>

	<a class="email social-email" href="mailto:?&subject=Business shutdown for Andrea&body=https://news784.com/2021/02/12/business-shutdown-for-andrea/"><img src="https://news784.com/wp-content/themes/myportal/assets/img/icon-email-white.png" alt="Email"><span>Email</span></a>	

</div><!-- .entry-share -->

	
				
	</div><!-- .entry-footer -->



</article><!-- #post-## -->



		<div class="entry-related clear">
			<h3 class="section-title">Related Posts</h3>
			<div class="related-loop clear">
														<div class="hentry ht_grid_1_3">
						<a class="thumbnail-link" href="https://news784.com/2021/02/12/mass-vaccinations-begin-friday-says-cmo/" >
							<div class="thumbnail-wrap">
																	<img width="300" height="180" src="https://news784.com/wp-content/uploads/2021/02/Dr-Kenneth-George-300x180.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" />												
							</div><!-- .thumbnail-wrap -->
						</a>			
						<h2 class="entry-title"><a href="https://news784.com/2021/02/12/mass-vaccinations-begin-friday-says-cmo/" >Mass vaccinations begin Friday, says CMO</a></h2>
					</div><!-- .grid -->
														<div class="hentry ht_grid_1_3">
						<a class="thumbnail-link" href="https://news784.com/2021/02/12/bulk-buy-vaccines-economists-urge-caricom/" >
							<div class="thumbnail-wrap">
																	<img width="300" height="180" src="https://news784.com/wp-content/uploads/2021/02/DSC_6849-730x435-1-300x180.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://news784.com/wp-content/uploads/2021/02/DSC_6849-730x435-1-300x180.jpg 300w, https://news784.com/wp-content/uploads/2021/02/DSC_6849-730x435-1.jpg 730w" sizes="(max-width: 300px) 100vw, 300px" />												
							</div><!-- .thumbnail-wrap -->
						</a>			
						<h2 class="entry-title"><a href="https://news784.com/2021/02/12/bulk-buy-vaccines-economists-urge-caricom/" >Bulk-buy vaccines, economists urge CARICOM</a></h2>
					</div><!-- .grid -->
														<div class="hentry ht_grid_1_3 last">
						<a class="thumbnail-link" href="https://news784.com/2021/02/12/businesses-warned-against-forcing-employees-to-accept-c-19-vaccine/" >
							<div class="thumbnail-wrap">
																	<img width="300" height="180" src="https://news784.com/wp-content/uploads/2021/02/Tab_1_Bridgetown_resized_shutterstock_1243298509-300x180.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" />												
							</div><!-- .thumbnail-wrap -->
						</a>			
						<h2 class="entry-title"><a href="https://news784.com/2021/02/12/businesses-warned-against-forcing-employees-to-accept-c-19-vaccine/" >Businesses warned against forcing employees to accept C-19 vaccine</a></h2>
					</div><!-- .grid -->
														<div class="hentry ht_grid_1_3">
						<a class="thumbnail-link" href="https://news784.com/2021/02/12/antigua-nurses-demand-highest-efficacy-vaccine-for-members/" >
							<div class="thumbnail-wrap">
																	<img width="300" height="180" src="https://news784.com/wp-content/uploads/2021/02/nurses-1-300x180.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://news784.com/wp-content/uploads/2021/02/nurses-1-300x180.jpg 300w, https://news784.com/wp-content/uploads/2021/02/nurses-1-790x474.jpg 790w" sizes="(max-width: 300px) 100vw, 300px" />												
							</div><!-- .thumbnail-wrap -->
						</a>			
						<h2 class="entry-title"><a href="https://news784.com/2021/02/12/antigua-nurses-demand-highest-efficacy-vaccine-for-members/" >Antigua: Nurses demand highest efficacy vaccine for members</a></h2>
					</div><!-- .grid -->
														<div class="hentry ht_grid_1_3">
						<a class="thumbnail-link" href="https://news784.com/2021/02/11/sat-sharmas-son-dies-in-ireland-after-covid-injection/" >
							<div class="thumbnail-wrap">
																	<img width="300" height="180" src="https://news784.com/wp-content/uploads/2021/02/60257a8aa169d.image_-300x180.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" />												
							</div><!-- .thumbnail-wrap -->
						</a>			
						<h2 class="entry-title"><a href="https://news784.com/2021/02/11/sat-sharmas-son-dies-in-ireland-after-covid-injection/" >Sat Sharma’s son dies in Ireland after Covid injection</a></h2>
					</div><!-- .grid -->
														<div class="hentry ht_grid_1_3 last">
						<a class="thumbnail-link" href="https://news784.com/2021/02/11/guyana-man-gets-life-sentence-for-rape-murder-of-boy/" >
							<div class="thumbnail-wrap">
																	<img width="300" height="180" src="https://news784.com/wp-content/uploads/2021/02/16112858855612-300x180.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" />												
							</div><!-- .thumbnail-wrap -->
						</a>			
						<h2 class="entry-title"><a href="https://news784.com/2021/02/11/guyana-man-gets-life-sentence-for-rape-murder-of-boy/" >Guyana man gets life sentence for rape, murder of boy</a></h2>
					</div><!-- .grid -->
							</div><!-- .related-posts -->
		</div><!-- .entry-related -->

	
<div id="comments" class="comments-area">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/12/business-shutdown-for-andrea/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://news784.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='90095' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9dc22c930d" /></p><input type="hidden" id="ak_js" name="ak_js" value="64"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area sidebar">


	<div id="media_image-25" class="widget widget_media_image"><h2 class="widget-title"><span>Advertisement</span></h2><img width="760" height="760" src="https://news784.com/wp-content/uploads/2021/02/SolGas-SVG-LPGSafetyCaps-Digital_DigitalAd-500x500-1-1024x1024.jpg" class="image wp-image-89290  attachment-large size-large" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/02/SolGas-SVG-LPGSafetyCaps-Digital_DigitalAd-500x500-1-1024x1024.jpg 1024w, https://news784.com/wp-content/uploads/2021/02/SolGas-SVG-LPGSafetyCaps-Digital_DigitalAd-500x500-1-300x300.jpg 300w, https://news784.com/wp-content/uploads/2021/02/SolGas-SVG-LPGSafetyCaps-Digital_DigitalAd-500x500-1-150x150.jpg 150w, https://news784.com/wp-content/uploads/2021/02/SolGas-SVG-LPGSafetyCaps-Digital_DigitalAd-500x500-1-768x768.jpg 768w, https://news784.com/wp-content/uploads/2021/02/SolGas-SVG-LPGSafetyCaps-Digital_DigitalAd-500x500-1-1536x1536.jpg 1536w, https://news784.com/wp-content/uploads/2021/02/SolGas-SVG-LPGSafetyCaps-Digital_DigitalAd-500x500-1.jpg 1920w" sizes="(max-width: 760px) 100vw, 760px" /></div><div id="media_image-21" class="widget widget_media_image"><h2 class="widget-title"><span>Advertisement</span></h2><img width="500" height="500" src="https://news784.com/wp-content/uploads/2021/02/Beyond-Water-LGG_web-Ad_500x500.jpg" class="image wp-image-89124  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/02/Beyond-Water-LGG_web-Ad_500x500.jpg 500w, https://news784.com/wp-content/uploads/2021/02/Beyond-Water-LGG_web-Ad_500x500-300x300.jpg 300w, https://news784.com/wp-content/uploads/2021/02/Beyond-Water-LGG_web-Ad_500x500-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></div><div id="media_image-22" class="widget widget_media_image"><h2 class="widget-title"><span>Advertisement</span></h2><img width="500" height="500" src="https://news784.com/wp-content/uploads/2021/02/News784ACE2ACE3500x500.jpg" class="image wp-image-89125  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/02/News784ACE2ACE3500x500.jpg 500w, https://news784.com/wp-content/uploads/2021/02/News784ACE2ACE3500x500-300x300.jpg 300w, https://news784.com/wp-content/uploads/2021/02/News784ACE2ACE3500x500-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></div><div id="media_image-23" class="widget widget_media_image"><h2 class="widget-title"><span>Advertisement</span></h2><img width="500" height="400" src="https://news784.com/wp-content/uploads/2021/02/144903690_3707694495986065_6487403824293873537_n.jpg" class="image wp-image-89122  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/02/144903690_3707694495986065_6487403824293873537_n.jpg 500w, https://news784.com/wp-content/uploads/2021/02/144903690_3707694495986065_6487403824293873537_n-300x240.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></div><div id="media_image-24" class="widget widget_media_image"><img width="500" height="400" src="https://news784.com/wp-content/uploads/2021/02/app_promo_oct_2020_web.jpg" class="image wp-image-89123  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/02/app_promo_oct_2020_web.jpg 500w, https://news784.com/wp-content/uploads/2021/02/app_promo_oct_2020_web-300x240.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></div>	

</aside><!-- #secondary -->

		</div><!-- .clear -->

	</div><!-- #content .site-content -->
	
	<footer id="colophon" class="site-footer container">

		
		
		<div class="clear"></div>

				

		<div id="site-bottom" class="clear">

				

			<div class="site-info">

				© 2021 <a href="https://news784.com">News784
			</div><!-- .site-info -->
			
		</div><!-- #site-bottom -->
							
	</footer><!-- #colophon -->

</div><!-- #page -->

<div class="bottom-right">

		
	<div class="icon-twitter">
		<a title="Follow us on Twitter" href="https://twitter.com/happythemeshq"><span class="icon"><i class="fa fa-twitter"></i></span></a>		
	</div>
	
		
	<div class="icon-facebook">
		<a title="Become a fan" href="https://www.facebook.com/happythemeshq"><span class="icon"><i class="fa fa-facebook"></i></span></a>		
	</div>
	
		<div id="back-top">
		<a href="#top" title="Back to top"><span class="icon"><i class="fa fa-chevron-up"></i></span></a>
	</div>
	</div><!-- .bottom-right -->

<script type='text/javascript' src='https://news784.com/wp-content/themes/myportal/assets/js/superfish.js?ver=5.6.1' id='superfish-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/myportal/assets/js/modernizr.min.js?ver=5.6.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/myportal/assets/js/html5.js?ver=5.6.1' id='html5-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/myportal/assets/js/jquery.bxslider.min.js?ver=5.6.1' id='bxslider-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/myportal/assets/js/jquery.custom.js?ver=20190505' id='custom-js'></script>
<script type='text/javascript' src='https://news784.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://news784.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://news784.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>



</body>
</html>
