<!DOCTYPE html>
<html lang="en-US">
<head>
    
<link rel="alternate" href="https://news784.com/" 
  hreflang="en" />
    
 <meta name="keywords" content=" La Soufriere eruption,News784, SVG News,784news, News On SVG, St Vincent News, Grenadines News, News On La Soufriere Volcano,La Soufriere volcano St Vincent, COVID-19 in SVG" />
 
 <script data-ad-client="ca-pub-1248211571860803" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    
 <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-185874443-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-185874443-2');
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K52BDCM');</script>
<!-- End Google Tag Manager -->

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="HandheldFriendly" content="true">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="icon" type="image/png" href="https://news784.com/wp-content/uploads/2020/12/imageedit_7_8454705476.png" />

	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Estimates For 2021 Amount To Over 1.1 Billion Dollars &bull; News784</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://news784.com/2021/01/27/estimates-for-2021-amount-to-over-1-1-billion-dollars/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Estimates For 2021 Amount To Over 1.1 Billion Dollars &bull; News784" />
	<meta property="og:description" content="On Wednesday  27th January, Parliament approved the Estimates of Revenue and Expenditure for St. Vincent and the Grenadines (SVG). The estimates for 2021 which amounts to EC$1,212,601,578 was laid in advance of the presentation of the Budget on Monday 1st  February. The Estimates was presented by the Minister of Finance, Hon. Camillo Gonsalves. This figure [&hellip;]" />
	<meta property="og:url" content="https://news784.com/2021/01/27/estimates-for-2021-amount-to-over-1-1-billion-dollars/" />
	<meta property="og:site_name" content="News784" />
	<meta property="article:publisher" content="https://facebook.com/news784" />
	<meta property="article:author" content="https://www.facebook.com/croftnabyoung/" />
	<meta property="article:published_time" content="2021-01-27T15:39:25+00:00" />
	<meta property="article:modified_time" content="2021-01-27T15:41:11+00:00" />
	<meta property="og:image" content="https://news784.com/wp-content/uploads/2021/01/CAMILO.jpg" />
	<meta property="og:image:width" content="678" />
	<meta property="og:image:height" content="381" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@news_784" />
	<meta name="twitter:site" content="@news_784" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="News Admin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://news784.com/#organization","name":"NEWS784 . St Vincent's #1 News Source","url":"https://news784.com/","sameAs":["https://facebook.com/news784","https://www.youtube.com/channel/UCBUcctiX2NN0PgUiuLaoFvA","https://twitter.com/news_784"],"logo":{"@type":"ImageObject","@id":"https://news784.com/#logo","inLanguage":"en-US","url":"https://news784.com/wp-content/uploads/2020/12/logo_580x150-1.png","width":580,"height":150,"caption":"NEWS784 . St Vincent's #1 News Source"},"image":{"@id":"https://news784.com/#logo"}},{"@type":"WebSite","@id":"https://news784.com/#website","url":"https://news784.com/","name":"News784","description":"St Vincent&#039;s #1 News Source  (SVG News)","publisher":{"@id":"https://news784.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://news784.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://news784.com/2021/01/27/estimates-for-2021-amount-to-over-1-1-billion-dollars/#primaryimage","inLanguage":"en-US","url":"https://news784.com/wp-content/uploads/2021/01/CAMILO.jpg","width":678,"height":381},{"@type":"WebPage","@id":"https://news784.com/2021/01/27/estimates-for-2021-amount-to-over-1-1-billion-dollars/#webpage","url":"https://news784.com/2021/01/27/estimates-for-2021-amount-to-over-1-1-billion-dollars/","name":"Estimates For 2021 Amount To Over 1.1 Billion Dollars &bull; News784","isPartOf":{"@id":"https://news784.com/#website"},"primaryImageOfPage":{"@id":"https://news784.com/2021/01/27/estimates-for-2021-amount-to-over-1-1-billion-dollars/#primaryimage"},"datePublished":"2021-01-27T15:39:25+00:00","dateModified":"2021-01-27T15:41:11+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://news784.com/2021/01/27/estimates-for-2021-amount-to-over-1-1-billion-dollars/"]}]},{"@type":"Article","@id":"https://news784.com/2021/01/27/estimates-for-2021-amount-to-over-1-1-billion-dollars/#article","isPartOf":{"@id":"https://news784.com/2021/01/27/estimates-for-2021-amount-to-over-1-1-billion-dollars/#webpage"},"author":{"@id":"https://news784.com/#/schema/person/3dabc4c9f1d64673ec34bae35d507b6a"},"headline":"Estimates For 2021 Amount To Over 1.1 Billion Dollars","datePublished":"2021-01-27T15:39:25+00:00","dateModified":"2021-01-27T15:41:11+00:00","mainEntityOfPage":{"@id":"https://news784.com/2021/01/27/estimates-for-2021-amount-to-over-1-1-billion-dollars/#webpage"},"commentCount":0,"publisher":{"@id":"https://news784.com/#organization"},"image":{"@id":"https://news784.com/2021/01/27/estimates-for-2021-amount-to-over-1-1-billion-dollars/#primaryimage"},"articleSection":"National","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://news784.com/2021/01/27/estimates-for-2021-amount-to-over-1-1-billion-dollars/#respond"]}]},{"@type":"Person","@id":"https://news784.com/#/schema/person/3dabc4c9f1d64673ec34bae35d507b6a","name":"News Admin","description":"NEWS784 was founded in November 2015. We welcome press releases, photos, news tips and story ideas. Contact: news784svg@gmail.com WhatsApp: 496 2450","sameAs":["https://news784.com","https://www.facebook.com/croftnabyoung/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News784 &raquo; Feed" href="https://news784.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News784 &raquo; Comments Feed" href="https://news784.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News784 &raquo; Estimates For 2021 Amount To Over 1.1 Billion Dollars Comments Feed" href="https://news784.com/2021/01/27/estimates-for-2021-amount-to-over-1-1-billion-dollars/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news784.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://news784.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://news784.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='demo_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C' type='text/css' media='screen' />
<link rel='stylesheet' id='newsnow_pro-style-css'  href='https://news784.com/wp-content/themes/newsnow-pro/style.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-style-css'  href='https://news784.com/wp-content/themes/newsnow-pro/genericons/genericons.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://news784.com/wp-content/themes/newsnow-pro/responsive.css?ver=20161209' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://news784.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://news784.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://news784.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://news784.com/wp-json/" /><link rel="alternate" type="application/json" href="https://news784.com/wp-json/wp/v2/posts/88097" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news784.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news784.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://news784.com/?p=88097' />
<link rel="alternate" type="application/json+oembed" href="https://news784.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews784.com%2F2021%2F01%2F27%2Festimates-for-2021-amount-to-over-1-1-billion-dollars%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news784.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews784.com%2F2021%2F01%2F27%2Festimates-for-2021-amount-to-over-1-1-billion-dollars%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 

</style>

<!-- Begin Custom CSS -->
<style type="text/css" id="demo-custom-css">
.primary{color:#1e73be;}.secondary{color:#2f7cbf;}
</style>
<!-- End Custom CSS -->

<style type="text/css" media="all">
	body,
	.breadcrumbs h3,
	.section-header h3,
	label,
	input,
	input[type="text"],
	input[type="email"],
	input[type="url"],
	input[type="search"],
	input[type="password"],
	textarea,
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	table,
	.sidebar .widget_ad .widget-title,
	.site-footer .widget_ad .widget-title {
		font-family: "Open Sans", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}
	h1,h2,h3,h4,h5,h6 {
		font-family: "Open Sans", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}
	a,
	a:visited,
	.sf-menu ul li li a:hover,
	.sf-menu li.sfHover li a:hover,
	#primary-menu li a:hover,
	#primary-menu li.current-menu-item a,
	#primary-menu li li a:hover,
	#primary-menu li li.current-menu-item a:hover,
	#secondary-menu li li a:hover,
	.entry-meta a,
	.edit-link a,
	.comment-reply-title small a:hover,
	.entry-content a,
	.entry-content a:visited,
	.page-content a,
	.page-content a:visited,
	.pagination .page-numbers.current,
	#latest-content h3,
	.content-block .section-heading h3 a,
	.content-block .section-heading h3 a:visited,
	.header-search .search-submit:hover {
		color: #1e73be;
	}	
	a:hover,
	.site-title a:hover,
	.mobile-menu ul li a:hover,
	.pagination .page-numbers:hover,	
	.sidebar .widget a:hover,
	.site-footer .widget a:hover,
	.sidebar .widget ul li a:hover,
	.site-footer .widget ul li a:hover,
	.entry-related .hentry .entry-title a:hover,
	.author-box .author-name span a:hover,
	.entry-tags .tag-links a:hover:before,
	.widget_tag_cloud .tagcloud a:hover:before,
	.entry-content a:hover,
	.page-content a:hover,
	.content-block .section-heading h3 a:hover,
	.content-block .section-heading .section-more-link a:hover,
	.entry-meta .entry-comment a:hover,
	.entry-title a:hover,
	.page-content ul li:before,
	.entry-content ul li:before {
		color: #357ebf;
	}
	.mobile-menu-icon .menu-icon-close,
	.mobile-menu-icon .menu-icon-open,
	.widget_newsletter form input[type="submit"],
	.widget_newsletter form input[type="button"],
	.widget_newsletter form button,
	.more-button a,
	.more-button a:hover,
	.entry-header .entry-category-icon a,
	#secondary-menu li.current-menu-item a,
	#secondary-menu li.sfHover a,
	#secondary-menu li a:hover {
		background-color: #1e73be;
	}
	#secondary-bar,
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	button:hover,
	.btn:hover,
	input[type="reset"]:hover,
	input[type="submit"]:hover,
	input[type="button"]:hover {
		background-color: #2f7cbf;
	}
</style>
</head>

<body class="post-template-default single single-post postid-88097 single-format-standard wp-embed-responsive">

<div id="page" class="site">

	<header id="masthead" class="site-header clear">

		<div id="primary-bar">

			<div class="container">

			<nav id="primary-nav" class="main-navigation">

				<div class="menu-secondary-menu-container"><ul id="primary-menu" class="sf-menu"><li id="menu-item-86540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86540"><a href="https://news784.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-86995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86995"><a href="https://news784.com/category/feature/">Feature</a></li>
</ul>
</li>
<li id="menu-item-86541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86541"><a href="https://news784.com/category/business/">Business</a></li>
<li id="menu-item-86539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86539"><a href="https://news784.com/category/crime/">Crime</a></li>
<li id="menu-item-87291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87291"><a href="https://news784.com/category/daily-motivation/">Daily Motivation</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://twitter.com/news_784">Twitter</a></li>
<li id="menu-item-85795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85795"><a href="https://news784.com/about/">About Us</a></li>
<li id="menu-item-85734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85734"><a href="https://news784.com/contact/">Contact</a></li>
<li id="menu-item-85735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-85735"><a href="https://news784.com/terms-of-use/">Terms Of Use</a>
<ul class="sub-menu">
	<li id="menu-item-85736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85736"><a href="https://news784.com/privacy-policy-2/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>
			</nav><!-- #primary-nav -->	

			
				<div class="header-search">
					<form id="searchform" method="get" action="https://news784.com/">
						<input type="search" name="s" class="search-input" placeholder="Search..." autocomplete="off">
						<button type="submit" class="search-submit"><span class="genericon genericon-search"></span></button>		
					</form>
				</div><!-- .header-search -->

			
			</div><!-- .container -->

		</div><!-- #primary-bar -->	

		<div class="site-start clear">

			<div class="container">

			<div class="site-branding">

								
				<div id="logo">
					<span class="helper"></span>
					<a href="https://news784.com/" rel="home">
						<img src="https://news784.com/wp-content/uploads/2020/12/logo_580x150-1.png" alt=""/>
					</a>
				</div><!-- #logo -->

				
			</div><!-- .site-branding -->

			<div id="media_image-10" class="header-ad widget_media_image"><a href="https://caribidreams.com/properties/apartment-complex-in-fountain/" target="_blank" rel="noopener"><img width="1500" height="200" src="https://news784.com/wp-content/uploads/2021/01/web_caribidreams.jpg" class="image wp-image-86309  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/01/web_caribidreams.jpg 1500w, https://news784.com/wp-content/uploads/2021/01/web_caribidreams-300x40.jpg 300w, https://news784.com/wp-content/uploads/2021/01/web_caribidreams-1024x137.jpg 1024w, https://news784.com/wp-content/uploads/2021/01/web_caribidreams-768x102.jpg 768w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></div>
			<span class="mobile-menu-icon">
				<span class="menu-icon-open">Menu</span>
				<span class="menu-icon-close"><span class="genericon genericon-close"></span></span>		
			</span>	
			
			</div><!-- .container -->

		</div><!-- .site-start -->

		<div id="secondary-bar" class="container clear">

			<div class="container">

			<nav id="secondary-nav" class="secondary-navigation">

				<div class="menu-primary-menu-container"><ul id="secondary-menu" class="sf-menu"><li id="menu-item-86810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-86810"><a href="https://news784.com/">Home</a></li>
<li id="menu-item-85677" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-85677"><a href="https://news784.com/category/local-news/">National</a>
<ul class="sub-menu">
	<li id="menu-item-85713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85713"><a href="https://news784.com/category/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-85740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85740"><a href="https://news784.com/category/la-soufriere-updates/">La Soufrière Updates</a></li>
<li id="menu-item-85678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85678"><a href="https://news784.com/category/caribbean/">Caribbean</a></li>
<li id="menu-item-85709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85709"><a href="https://news784.com/category/world/">World</a></li>
<li id="menu-item-85710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85710"><a href="https://news784.com/category/coronavirus/">Covid-19</a></li>
<li id="menu-item-85712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85712"><a href="https://news784.com/category/diaspora-dynamics/">Diaspora Dynamics</a>
<ul class="sub-menu">
	<li id="menu-item-85714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85714"><a href="https://news784.com/category/agriculture-face-to-face/">Agriculture Face To Face</a></li>
</ul>
</li>
<li id="menu-item-85738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85738"><a href="https://news784.com/category/opinion/">Opinion</a></li>
<li id="menu-item-85741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85741"><a href="https://news784.com/category/gts-column/">GT&#8217;s Column</a>
<ul class="sub-menu">
	<li id="menu-item-85742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85742"><a href="https://news784.com/category/politics/">Politics</a></li>
</ul>
</li>
</ul></div>
			</nav><!-- #secondary-nav -->

			</div><!-- .container -->				

		</div><!-- .secondary-bar -->

		<div class="mobile-menu clear">

			<div class="container">

			<div class="menu-left"><h3>Pages</h3><div class="menu-secondary-menu-container"><ul id="primary-mobile-menu" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86540"><a href="https://news784.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86541"><a href="https://news784.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86539"><a href="https://news784.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87291"><a href="https://news784.com/category/daily-motivation/">Daily Motivation</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://twitter.com/news_784">Twitter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85795"><a href="https://news784.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85734"><a href="https://news784.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-85735"><a href="https://news784.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></div><div class="menu-right"><h3>Categories</h3><div class="menu-primary-menu-container"><ul id="secondary-mobile-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-86810"><a href="https://news784.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-85677"><a href="https://news784.com/category/local-news/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85740"><a href="https://news784.com/category/la-soufriere-updates/">La Soufrière Updates</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85678"><a href="https://news784.com/category/caribbean/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85709"><a href="https://news784.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85710"><a href="https://news784.com/category/coronavirus/">Covid-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85712"><a href="https://news784.com/category/diaspora-dynamics/">Diaspora Dynamics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85738"><a href="https://news784.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85741"><a href="https://news784.com/category/gts-column/">GT&#8217;s Column</a></li>
</ul></div></div>
			</div><!-- .container -->

		</div><!-- .mobile-menu -->	

					
			<span class="search-icon">
				<span class="genericon genericon-search"></span>
				<span class="genericon genericon-close"></span>			
			</span>

								

	</header><!-- #masthead -->

	<div id="content" class="site-content container clear">

	<div id="primary" class="content-area">

		<main id="main" class="site-main" >

		
<article id="post-88097" class="post-88097 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news">
	<header class="entry-header clear">
	
		<div class="entry-category-icon"><a href="https://news784.com/category/local-news/" title="View all posts in National" >National</a> </div>

		<h1 class="entry-title">Estimates For 2021 Amount To Over 1.1 Billion Dollars</h1>
		<div class="entry-meta clear">

	<span class="entry-author"><a href="https://news784.com/author/admin/"></a> <a href="https://news784.com/author/admin/" title="Posts by News Admin" rel="author">News Admin</a> &#8212; </span> 
	<span class="entry-date">January 27, 2021</span>

	<span class='entry-comment'><a href="https://news784.com/2021/01/27/estimates-for-2021-amount-to-over-1-1-billion-dollars/#respond" class="comments-link" >add comment</a></span>
	
</div><!-- .entry-meta -->
		
		<div class="social-share-icons">

	<a href="https://twitter.com/intent/tweet?text=Estimates+For+2021+Amount+To+Over+1.1+Billion+Dollars&amp;url=https%3A%2F%2Fnews784.com%2F2021%2F01%2F27%2Festimates-for-2021-amount-to-over-1-1-billion-dollars%2F" target="_blank"><img src="https://news784.com/wp-content/themes/newsnow-pro/assets/img/icon-twitter-square.png" alt=""/></a>

	<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews784.com%2F2021%2F01%2F27%2Festimates-for-2021-amount-to-over-1-1-billion-dollars%2F" target="_blank"><img src="https://news784.com/wp-content/themes/newsnow-pro/assets/img/icon-facebook-square.png" alt=""/></a>

	<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnews784.com%2F2021%2F01%2F27%2Festimates-for-2021-amount-to-over-1-1-billion-dollars%2F&amp;media=https%3A%2F%2Fnews784.com%2Fwp-content%2Fuploads%2F2021%2F01%2FCAMILO.jpg" target="_blank"><img src="https://news784.com/wp-content/themes/newsnow-pro/assets/img/icon-pinterest-square.png" alt=""/></a>

	<a href="mailto:?subject=Estimates%20For%202021%20Amount%20To%20Over%201.1%20Billion%20Dollars&body=https://news784.com/2021/01/27/estimates-for-2021-amount-to-over-1-1-billion-dollars/" target="_blank"><img src="https://news784.com/wp-content/themes/newsnow-pro/assets/img/icon-mail-square.png" alt=""/></a>

</div>

	</header><!-- .entry-header -->

	<div class="entry-content">
		<img width="678" height="381" src="https://news784.com/wp-content/uploads/2021/01/CAMILO.jpg" class="attachment-single_thumb size-single_thumb wp-post-image" alt="" loading="lazy" srcset="https://news784.com/wp-content/uploads/2021/01/CAMILO.jpg 678w, https://news784.com/wp-content/uploads/2021/01/CAMILO-300x169.jpg 300w" sizes="(max-width: 678px) 100vw, 678px" />	
		<p class="post-modified-info">Last Updated on 5 hours by <a href="https://news784.com" target="_blank" class="last-modified-author">News Admin</a></p>
<p style="text-align: justify;">On Wednesday  27<sup>th</sup> January, Parliament approved the Estimates of Revenue and Expenditure for St. Vincent and the Grenadines (SVG).</p>
<p style="text-align: justify;">The estimates for 2021 which amounts to EC$1,212,601,578 was laid in advance of the presentation of the Budget on Monday 1st  February.</p>
<p style="text-align: justify;">The Estimates was presented by the Minister of Finance, Hon. Camillo Gonsalves. This figure is 2.2 percent over the approved budget for 2020.</p>
<p><strong>More Info To Come</strong></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://news784.com/2021/01/27/estimates-for-2021-amount-to-over-1-1-billion-dollars/" data-a2a-title="Estimates For 2021 Amount To Over 1.1 Billion Dollars"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnews784.com%2F2021%2F01%2F27%2Festimates-for-2021-amount-to-over-1-1-billion-dollars%2F&amp;linkname=Estimates%20For%202021%20Amount%20To%20Over%201.1%20Billion%20Dollars" title="WhatsApp" rel="nofollow noopener" target="_blank"></a></div></div>	</div><!-- .entry-content -->

	<span class="entry-tags">

					
			</span><!-- .entry-tags -->

</article><!-- #post-## -->



		<div class="entry-related clear">
			<h3>Recommended For You</h3>
			<div class="related-loop clear">
														<div class="hentry">
													<a class="thumbnail-link" href="https://news784.com/2021/01/27/mv-gem-star-docks-at-chateaubelair-new-jetty/">
								<div class="thumbnail-wrap">
									<img width="300" height="200" src="https://news784.com/wp-content/uploads/2021/01/143140594_1724194851118518_5624350880121393237_n-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://news784.com/2021/01/27/mv-gem-star-docks-at-chateaubelair-new-jetty/">MV Gem Star Docks At Chateaubelair New Jetty</a></h2>
					</div><!-- .grid -->
														<div class="hentry">
													<a class="thumbnail-link" href="https://news784.com/2021/01/27/st-vincent-and-the-grenadines-public-debt-rises-to-1-8-billion-dollars/">
								<div class="thumbnail-wrap">
									<img width="300" height="200" src="https://news784.com/wp-content/uploads/2021/01/istockphoto-1176844591-170667a-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://news784.com/2021/01/27/st-vincent-and-the-grenadines-public-debt-rises-to-1-8-billion-dollars/">St Vincent And The Grenadines Public Debt Rises To 1.8 Billion Dollars</a></h2>
					</div><!-- .grid -->
														<div class="hentry">
													<a class="thumbnail-link" href="https://news784.com/2021/01/27/patient-access-to-medicinal-cannabis-begins-in-st-vincent/">
								<div class="thumbnail-wrap">
									<img width="300" height="200" src="https://news784.com/wp-content/uploads/2021/01/IMG-20210127-WA0000-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://news784.com/2021/01/27/patient-access-to-medicinal-cannabis-begins-in-st-vincent/">Patient Access To Medicinal Cannabis Begins In St. Vincent</a></h2>
					</div><!-- .grid -->
														<div class="hentry last">
													<a class="thumbnail-link" href="https://news784.com/2021/01/26/women-make-up-47-percent-of-covid-cases-in-st-vincent-and-the-grenadines/">
								<div class="thumbnail-wrap">
									<img width="300" height="200" src="https://news784.com/wp-content/uploads/2021/01/COVID-19-UPDATE-1024x730-1-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://news784.com/2021/01/26/women-make-up-47-percent-of-covid-cases-in-st-vincent-and-the-grenadines/">Women Make Up 47 Percent Of COVID Cases In St Vincent And The Grenadines</a></h2>
					</div><!-- .grid -->
							</div><!-- .related-posts -->
		</div><!-- .entry-related -->

	

<div class="author-box clear">
	<a href="https://news784.com/author/admin/"></a>
	<div class="author-meta">	
		<h4 class="author-name">About the Author: <span><a href="https://news784.com/author/admin/">News Admin</a></span></h4>	
		<div class="author-desc">
			NEWS784 was founded in November 2015. We welcome press releases, photos, news tips and story ideas.
Contact: news784svg@gmail.com 
WhatsApp: 496 2450		</div>
	</div>
</div><!-- .author-box -->


<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/27/estimates-for-2021-amount-to-over-1-1-billion-dollars/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://news784.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='88097' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0904f976e8" /></p><input type="hidden" id="ak_js" name="ak_js" value="167"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area sidebar">


	<div id="media_image-14" class="widget widget_media_image"><h2 class="widget-title"><span>Advertisement</span></h2><img width="500" height="500" src="https://news784.com/wp-content/uploads/2021/01/Beyond-Water-LGG_web-Ad_500x500.jpg" class="image wp-image-87127  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/01/Beyond-Water-LGG_web-Ad_500x500.jpg 500w, https://news784.com/wp-content/uploads/2021/01/Beyond-Water-LGG_web-Ad_500x500-300x300.jpg 300w, https://news784.com/wp-content/uploads/2021/01/Beyond-Water-LGG_web-Ad_500x500-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></div><div id="media_image-8" class="widget widget_media_image"><h2 class="widget-title"><span>Advertisement</span></h2><img width="500" height="500" src="https://news784.com/wp-content/uploads/2021/01/News784ACE2ACE3500x500.jpg" class="image wp-image-86310  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Advertisement" srcset="https://news784.com/wp-content/uploads/2021/01/News784ACE2ACE3500x500.jpg 500w, https://news784.com/wp-content/uploads/2021/01/News784ACE2ACE3500x500-300x300.jpg 300w, https://news784.com/wp-content/uploads/2021/01/News784ACE2ACE3500x500-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></div><div id="media_image-11" class="widget widget_media_image"><h2 class="widget-title"><span>Advertisement</span></h2><img width="500" height="400" src="https://news784.com/wp-content/uploads/2021/01/137217331_3648293431926172_4050904098013356654_o.jpg" class="image wp-image-86765  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Advertisement" srcset="https://news784.com/wp-content/uploads/2021/01/137217331_3648293431926172_4050904098013356654_o.jpg 500w, https://news784.com/wp-content/uploads/2021/01/137217331_3648293431926172_4050904098013356654_o-300x240.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></div><div id="media_image-12" class="widget widget_media_image"><a href="https://play.google.com/store/apps/details?id=com.news784.app&#038;hl=en&#038;gl=US" target="_blank" rel="noopener"><img width="500" height="400" src="https://news784.com/wp-content/uploads/2021/01/app_promo_oct_2020_web.jpg" class="image wp-image-86764  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2021/01/app_promo_oct_2020_web.jpg 500w, https://news784.com/wp-content/uploads/2021/01/app_promo_oct_2020_web-300x240.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></a></div>

</aside><!-- #secondary -->


	</div><!-- #content .site-content -->
	
	<footer id="colophon" class="site-footer">

		
		<div class="clear"></div>

		<div id="site-bottom" class="clear">

			<div class="container">

			<div class="site-info">

				© 2020 <a href="https://news784.com">News784
			</div><!-- .site-info -->

				

			</div><!-- .container -->

		</div><!-- #site-bottom -->
							
	</footer><!-- #colophon -->

</div><!-- #page -->


	<div id="back-top">
		<a href="#top" title="Back to top"><span class="genericon genericon-collapse"></span></a>
	</div>



<script type='text/javascript' src='https://news784.com/wp-content/themes/newsnow-pro/assets/js/superfish.js?ver=5.6' id='superfish-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/newsnow-pro/assets/js/modernizr.min.js?ver=5.6' id='modernizr-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/newsnow-pro/assets/js/html5.js?ver=5.6' id='html5-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/newsnow-pro/assets/js/jquery.sticky.js?ver=5.6' id='sticky-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/newsnow-pro/assets/js/jquery.bxslider.min.js?ver=5.6' id='bxslider-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/newsnow-pro/assets/js/jquery.custom.js?ver=20170628' id='custom-js'></script>
<script type='text/javascript' src='https://news784.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://news784.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://news784.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>

</body>
</html>
