<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>UPDATE: Thunderstorm Activity On Thursday And Friday Across SVG &#8211; NEWS784</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NEWS784 &raquo; Feed" href="https://news784.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NEWS784 &raquo; Comments Feed" href="https://news784.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news784.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://news784.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://news784.com/wp-content/plugins/most-popular-post/style/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://news784.com/wp-content/themes/mh-magazine/style.css?ver=3.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://news784.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://news784.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://news784.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.7' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://news784.com/wp-json/" /><link rel="alternate" type="application/json" href="https://news784.com/wp-json/wp/v2/posts/79994" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news784.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news784.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Disneyland, Walt Disney World to lay off 28,000 employees' href='https://news784.com/2020/09/29/disneyland-walt-disney-world-to-lay-off-28000-employees/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://news784.com/2020/09/30/update-thunderstorm-activity-on-thursday-and-friday-across-svg/" />
<link rel='shortlink' href='https://news784.com/?p=79994' />
<link rel="alternate" type="application/json+oembed" href="https://news784.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews784.com%2F2020%2F09%2F30%2Fupdate-thunderstorm-activity-on-thursday-and-friday-across-svg%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news784.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews784.com%2F2020%2F09%2F30%2Fupdate-thunderstorm-activity-on-thursday-and-friday-across-svg%2F&#038;format=xml" />
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://news784.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://news784.com/wp-content/uploads/2020/09/news784_fav_icon_.png" sizes="32x32" />
<link rel="icon" href="https://news784.com/wp-content/uploads/2020/09/news784_fav_icon_.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://news784.com/wp-content/uploads/2020/09/news784_fav_icon_.png" />
<meta name="msapplication-TileImage" content="https://news784.com/wp-content/uploads/2020/09/news784_fav_icon_.png" />

<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="NEWS784"/>
  <meta property="og:title" content="UPDATE: Thunderstorm Activity On Thursday And Friday Across SVG"/>
  <meta property="og:url" content="https://news784.com/2020/09/30/update-thunderstorm-activity-on-thursday-and-friday-across-svg/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Hazy conditions across our islands should be thinning-out early Thursday, allowing unstable conditions due to a trough system coupling with a tropical wave across the island chain.
Showers and thunderstorm activity could become heavy, with squally conditions possible across St. Vincent and the Gren"/>
  <meta property="og:image" content="https://news784.com/wp-content/uploads/2020/09/1800x1080.jpg"/>
  <meta property="og:image:url" content="https://news784.com/wp-content/uploads/2020/09/1800x1080.jpg"/>
  <meta property="og:image:secure_url" content="https://news784.com/wp-content/uploads/2020/09/1800x1080.jpg"/>
  <meta property="article:published_time" content="2020-09-30T19:54:11-04:00"/>
  <meta property="article:modified_time" content="2020-09-30T19:54:11-04:00" />
  <meta property="og:updated_time" content="2020-09-30T19:54:11-04:00" />
  <meta property="article:section" content="Weather"/>
  <meta property="article:publisher" content="https://www.facebook.com/news784/"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="UPDATE: Thunderstorm Activity On Thursday And Friday Across SVG"/>
  <meta name="twitter:url" content="https://news784.com/2020/09/30/update-thunderstorm-activity-on-thursday-and-friday-across-svg/"/>
  <meta name="twitter:description" content="Hazy conditions across our islands should be thinning-out early Thursday, allowing unstable conditions due to a trough system coupling with a tropical wave across the island chain.
Showers and thunderstorm activity could become heavy, with squally conditions possible across St. Vincent and the Gren"/>
  <meta name="twitter:image" content="https://news784.com/wp-content/uploads/2020/09/1800x1080.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@News_784"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	

<meta name="google-site-verification" content="pvVzH44NLGk5uG1aS-_uDOF028hMo0ijhvY7JTBt9LU" />



</head>
<body id="mh-mobile" class="post-template-default single single-post postid-79994 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 mh-header-transparent mh-loop-hide-caption" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://news784.com/" class="custom-logo-link" rel="home"><img width="580" height="150" src="https://news784.com/wp-content/uploads/2020/09/logo_580x150.png" class="custom-logo" alt="NEWS784" srcset="https://news784.com/wp-content/uploads/2020/09/logo_580x150.png 580w, https://news784.com/wp-content/uploads/2020/09/logo_580x150-300x78.png 300w" sizes="(max-width: 580px) 100vw, 580px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="media_image-2" class="mh-widget mh-header-2 widget_media_image"><a href="https://caribidreams.com/properties/apartment-complex-in-fountain/" target="_blank" rel="noopener noreferrer"><img width="1500" height="200" src="https://news784.com/wp-content/uploads/2020/09/web_caribidreams-200.jpg" class="image wp-image-74654  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2020/09/web_caribidreams-200.jpg 1500w, https://news784.com/wp-content/uploads/2020/09/web_caribidreams-200-300x40.jpg 300w, https://news784.com/wp-content/uploads/2020/09/web_caribidreams-200-1024x137.jpg 1024w, https://news784.com/wp-content/uploads/2020/09/web_caribidreams-200-768x102.jpg 768w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-working-menu-container"><ul id="menu-working-menu" class="menu"><li id="menu-item-74648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-74648"><a href="https://news784.com/">Home</a></li>
<li id="menu-item-79947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79947"><a href="https://news784.com/category/local-news/">National</a></li>
<li id="menu-item-79949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79949"><a href="https://news784.com/category/caribbean/">Region</a></li>
<li id="menu-item-79948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79948"><a href="https://news784.com/category/world/">World</a></li>
<li id="menu-item-79950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79950"><a href="https://news784.com/category/coronavirus/">Covid-19</a></li>
<li id="menu-item-79951" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79951"><a href="https://news784.com/category/weather/">Weather</a></li>
<li id="menu-item-79952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79952"><a href="https://news784.com/category/business/">Business</a></li>
<li id="menu-item-79953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79953"><a href="https://news784.com/category/politics/">Politics</a></li>
<li id="menu-item-79954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79954"><a href="https://news784.com/category/feature/">Feature</a></li>
<li id="menu-item-74650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74650"><a href="https://news784.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-74649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74649"><a href="https://news784.com/about/">About Us</a></li>
	<li id="menu-item-74651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74651"><a href="https://news784.com/terms-of-use/">Terms Of Use</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							September 30, 2020						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://news784.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://news784.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://news784.com/category/weather/" itemprop="item"><span itemprop="name">Weather</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>UPDATE: Thunderstorm Activity On Thursday And Friday Across SVG</nav>
<article id="post-79994" class="post-79994 post type-post status-publish format-standard has-post-thumbnail hentry category-weather">
	<header class="entry-header clearfix"><h1 class="entry-title">UPDATE: Thunderstorm Activity On Thursday And Friday Across SVG</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://news784.com/2020/09/">September 30, 2020</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://news784.com/wp-content/uploads/2020/09/1800x1080-678x381.jpg" alt="" title="Full Disk - Clean Longwave Window - IR" />
</figure>
<p style="font-weight: 400; text-align: justify;">Hazy conditions across our islands should be thinning-out early Thursday, allowing unstable conditions due to a trough system coupling with a tropical wave across the island chain.</p>
<p style="font-weight: 400; text-align: justify;">Showers and thunderstorm activity could become heavy, with squally conditions possible across St. Vincent and the Grenadines (SVG) Thursday afternoon&#8230;Significant rainfall accumulations are very likely…Take precautions; in areas prone to flash-flooding and land-slides, or near rivers and streams.</p>
<p style="font-weight: 400; text-align: justify;">Showers and thunderstorm activity could continue into Friday, but moderate/thick haze due to Saharan dust concentrations can be expected by evening. A few showers and isolated thunderstorms inter-mixed with hazy conditions can be expected during Saturday.</p>
<p style="font-weight: 400; text-align: justify;"><em>At short notice, the St Vincent and the Grenadines Meteorological Service may issue a Flash-Flood watch/warning.</em></p>
<p style="font-weight: 400; text-align: justify;">Moderate to fresh (‘~25 – 40 km/h’) easterly breeze across our islands could turn east south-easterly early Thursday, with occasional strong gusts/squally (40 – 50 km/h) conditions across SVG Thursday afternoon into the night. Gradual reduction in speeds is expected during Friday with varying directions by night-fall.</p>
<p style="text-align: justify;"><span style="font-weight: 400;">Moderate sea-conditions are across SVG, near 1.5 m on western coasts and up to 2.2 m on eastern coasts. Swell heights are rising, possibly nearing 1.8 m on western coasts and 2.5 m on eastern coasts by Thursday evening…Small-craft operators and sea-bathers should exercise caution for above normal east north-easterly sea-swells and gusty winds…gradually decreasing Friday to range 1.2 m to 2.0 m by evening.</span></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnews784.com%2F2020%2F09%2F30%2Fupdate-thunderstorm-activity-on-thursday-and-friday-across-svg%2F&t=UPDATE%3A+Thunderstorm+Activity+On+Thursday+And+Friday+Across+SVG', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=UPDATE%3A+Thunderstorm+Activity+On+Thursday+And+Friday+Across+SVG:&url=https%3A%2F%2Fnews784.com%2F2020%2F09%2F30%2Fupdate-thunderstorm-activity-on-thursday-and-friday-across-svg%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fnews784.com%2F2020%2F09%2F30%2Fupdate-thunderstorm-activity-on-thursday-and-friday-across-svg%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnews784.com%2F2020%2F09%2F30%2Fupdate-thunderstorm-activity-on-thursday-and-friday-across-svg%2F&media=https://news784.com/wp-content/uploads/2020/09/1800x1080.jpg&description=UPDATE%3A+Thunderstorm+Activity+On+Thursday+And+Friday+Across+SVG', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=UPDATE%3A%20Thunderstorm%20Activity%20On%20Thursday%20And%20Friday%20Across%20SVG&amp;body=https%3A%2F%2Fnews784.com%2F2020%2F09%2F30%2Fupdate-thunderstorm-activity-on-thursday-and-friday-across-svg%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://news784.com/2020/09/29/disneyland-walt-disney-world-to-lay-off-28000-employees/" rel="prev"><span>Previous</span><p>Disneyland, Walt Disney World to lay off 28,000 employees</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="media_image-3" class="mh-widget widget_media_image"><a href="https://www.facebook.com/CoreasHazellsInc/" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src="https://news784.com/wp-content/uploads/2020/09/Tiles-Sale-Event-Updated-500px-1.jpg" class="image wp-image-79970  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2020/09/Tiles-Sale-Event-Updated-500px-1.jpg 400w, https://news784.com/wp-content/uploads/2020/09/Tiles-Sale-Event-Updated-500px-1-300x300.jpg 300w, https://news784.com/wp-content/uploads/2020/09/Tiles-Sale-Event-Updated-500px-1-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div id="media_image-4" class="mh-widget widget_media_image"><a href="https://www.facebook.com/svgnla/" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src="https://news784.com/wp-content/uploads/2020/09/NLA.jpg" class="image wp-image-79971  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://news784.com/wp-content/uploads/2020/09/NLA.jpg 400w, https://news784.com/wp-content/uploads/2020/09/NLA-300x300.jpg 300w, https://news784.com/wp-content/uploads/2020/09/NLA-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div id="most_popular_post_widget-2" class="mh-widget widget_most_popular_post_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Most Popular Post</span></h4>        <div class="mpp-single-latest-post"><!-- single lates post item start-->
                <div class="media"><!-- media  -->
                                              <div class="media-body"><!-- media body-->
                            <a href="https://news784.com/2020/09/09/wife-of-svgs-pm-could-end-up-in-a-wheelchair-son-also-sick/">
                              <h5 class="mt-0">Wife Of SVG’s PM Could End Up In A Wheelchair, Son Also Sick</h5>
                            </a>
                                                          
                                                                                 </div><!-- /.media body -->
                    </div><!-- /.media -->
                </div><!-- single lates post item start-->

              <div class="mpp-single-latest-post"><!-- single lates post item start-->
                <div class="media"><!-- media  -->
                                              <div class="media-body"><!-- media body-->
                            <a href="https://news784.com/2020/09/25/family-shaken-by-death-of-17yro-hours-before-getting-7-csec-passes/">
                              <h5 class="mt-0">Family Shaken By Death Of 17yro Hours Before Getting 7 CSEC Passes</h5>
                            </a>
                                                          
                                                                                 </div><!-- /.media body -->
                    </div><!-- /.media -->
                </div><!-- single lates post item start-->

              <div class="mpp-single-latest-post"><!-- single lates post item start-->
                <div class="media"><!-- media  -->
                                              <div class="media-body"><!-- media body-->
                            <a href="https://news784.com/2020/09/11/11yro-girl-shot-in-face-after-answering-knock-at-her-door/">
                              <h5 class="mt-0">11yro girl shot in face after answering knock at her door</h5>
                            </a>
                                                          
                                                                                 </div><!-- /.media body -->
                    </div><!-- /.media -->
                </div><!-- single lates post item start-->

              <div class="mpp-single-latest-post"><!-- single lates post item start-->
                <div class="media"><!-- media  -->
                                              <div class="media-body"><!-- media body-->
                            <a href="https://news784.com/2020/09/10/teen-hospitalized-after-snake-bite-to-penis-while-on-toilet/">
                              <h5 class="mt-0">Teen hospitalized after snake bite to penis while on toilet</h5>
                            </a>
                                                          
                                                                                 </div><!-- /.media body -->
                    </div><!-- /.media -->
                </div><!-- single lates post item start-->

              <div class="mpp-single-latest-post"><!-- single lates post item start-->
                <div class="media"><!-- media  -->
                                              <div class="media-body"><!-- media body-->
                            <a href="https://news784.com/2020/09/17/man-takes-5-hour-bus-ride-carrying-suitcases-with-body-parts/">
                              <h5 class="mt-0">Man takes 5-hour bus ride carrying suitcases with body parts</h5>
                            </a>
                                                          
                                                                                 </div><!-- /.media body -->
                    </div><!-- /.media -->
                </div><!-- single lates post item start-->

              <div class="mpp-single-latest-post"><!-- single lates post item start-->
                <div class="media"><!-- media  -->
                                              <div class="media-body"><!-- media body-->
                            <a href="https://news784.com/2020/09/03/electricity-bills-to-show-above-average-billing-days-for-august/">
                              <h5 class="mt-0">Electricity Bills To Show Above-Average Billing Days For August</h5>
                            </a>
                                                          
                                                                                 </div><!-- /.media body -->
                    </div><!-- /.media -->
                </div><!-- single lates post item start-->

              <div class="mpp-single-latest-post"><!-- single lates post item start-->
                <div class="media"><!-- media  -->
                                              <div class="media-body"><!-- media body-->
                            <a href="https://news784.com/2020/09/10/71yro-farmer-of-south-union-chopped-about-his-body/">
                              <h5 class="mt-0">71yro Farmer Of South Union Chopped About His Body</h5>
                            </a>
                                                          
                                                                                 </div><!-- /.media body -->
                    </div><!-- /.media -->
                </div><!-- single lates post item start-->

      </div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2020 News784. All rights reserved		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' src='https://news784.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.5.0.2 on 2020-09-30 21:57:01 -->